114 résultats trouvés

par Marin
ven. 26 07 , 2019 11:15
Forum : PSA "génération 1"
Sujet : Application « Checkelec »
Réponses : 471
Vues : 32973

Re: Application « Checkelec »

I have noticed that I cannot change value for econometer (gauge) when the ECU version is not 3.01. I have tried with different OBD adapters and ECU (3.2, 3.5) revision but the result is always the same - the parameter is not changed. App stays in Sending status for a while and status icon does not t...
par Marin
dim. 16 06 , 2019 8:55
Forum : PSA "génération 1"
Sujet : [RESOLU-P11]106e d'occasion à réparer-rénover.
Réponses : 218
Vues : 9309

Re: 106e d'occasion à réparer-rénover.

Ayant travaillé des années pour un électricien, je suis dans le même cas que toi, l'électricité automobile est bien plus complexe que celle des bâtiments. Encore une question : as-tu bien effacé et remis à zéro le voyant de mise en eau ? Hi, Isolation fault can also be caused by electrical connecti...
par Marin
mar. 21 05 , 2019 19:49
Forum : PSA "génération 1"
Sujet : Calculateur Saxo Gen 1
Réponses : 6
Vues : 367

Re: Calculateur Saxo Gen 1

Hi Sergej, Here is my opinion as an owner of LiFePO converted Saxo. Calculator should not be a big problem. I think you can get one for 200-300 euros (ymmv). Putting lithium batteries requires some knowledge. First and most important is BMS. Under no circumstances you shoud use lithium type batterie...
par Marin
ven. 05 04 , 2019 10:42
Forum : PSA "génération 1"
Sujet : Un autre Saxo sauvé
Réponses : 1
Vues : 216

Un autre Saxo sauvé

Another Saxo rescued I was called to take a look at vintage 97 Saxo my neighbor just bought. Nicely preserved and complete with NiCads (although in very bad shape, 1km range). On m'a appelé pour jeter un coup d'œil au millésime 97 Saxo que mon voisin vient d'acheter. Joliment préservé et complet ave...
par Marin
lun. 21 01 , 2019 11:47
Forum : PSA "génération 1"
Sujet : Commande joint spi du réducteur
Réponses : 9
Vues : 246

Re: Commande joint spi du réducteur

Rien à voir, charbon type Schunk made in China https://french.alibaba.com/product-detail/schunk-carbon-brush-e105-970238827.html FYI, Small local company here in Croatia makes brushes for our cars (MEGA-Schmidthammer Schwabach material). Set of 4 costs about 40€. If someone needs, send me a message...
par Marin
lun. 14 01 , 2019 9:10
Forum : PSA "génération 1"
Sujet : Capteur vitesse moteur
Réponses : 16
Vues : 657

Re: Capteur vitesse moteur

Hi, Just the other day, I dismantled motor. Poor mans solution: If you removed circlips, put some wood support on the both sides of the case, cut metal plate that will fit shaft only (wood was not good for me), put socket wrench 32 on top and hit it. I will take some time. If it is still stucked, yo...
par Marin
mar. 08 01 , 2019 10:25
Forum : PSA "génération 1"
Sujet : SA-13 :(
Réponses : 12
Vues : 456

SA-13 :(

The owner of the very first electric Saxo here in Croatia called me upon some problems he was facing. He was now the third owner and something was not right. Brush inspection revealed… Le propriétaire du tout premier Saxo électrique ici en Croatie m'a fait part de certains problèmes auxquels il étai...
par Marin
mer. 26 09 , 2018 6:10
Forum : PSA "génération 1"
Sujet : Compteur km & de vitesse ne répondent pas ?
Réponses : 52
Vues : 1762

Re: compteur km & de vitesse ne répondent pas ?

Hi Phillipe, Previously you mentioned the following: “En fait, la résistance de 0,65 Ohm ne se fait qu'entre deux contacts parmi les 3 contacts.” Do you measure the same value on the new sensor? No two pins should have such low resistance between. //Marin Salut Phillipe, Auparavant, vous avez mentio...
par Marin
lun. 24 09 , 2018 9:06
Forum : PSA "génération 1"
Sujet : Recharge rapide sur borne extérieure
Réponses : 150
Vues : 6739

Re: Recharge rapide sur borne extérieure

I am using for quite some time combination of external charger (7kW) combined with internal one (2.5kW). I do have Marechal plug for fast charge and I was thinking to modify it for simultaneous AC+DC charging but eventually I gave up. Plug it too big and with cable, it is just using too much space i...
par Marin
jeu. 20 09 , 2018 6:29
Forum : PSA "génération 1"
Sujet : Compteur km & de vitesse ne répondent pas ?
Réponses : 52
Vues : 1762

Re: compteur km & de vitesse ne répondent pas ?

Mesure du voltage en branchant la broche 2 sur le + du voltmètre en position mV et le - du voltmètre sur la masse du véhicule avec la tige métallique. Relevé sans mettre devant la tige métallique 32 mV et en approchant la tige métallique du capteur 3.2 mV. Ces résultats permettent-t'ils d'aprécier ...
par Marin
mer. 19 09 , 2018 6:24
Forum : PSA "génération 1"
Sujet : Compteur km & de vitesse ne répondent pas ?
Réponses : 52
Vues : 1762

Re: compteur km & de vitesse ne répondent pas ?

Measurement of 0.6Ohm definitely suggest sensor failure. Does your handbrake light work?
//Marin

Une mesure de 0,6 Ohm suggère clairement une défaillance du capteur. La lumière de votre frein à main fonctionne-t-elle?
// Marin
par Marin
mar. 18 09 , 2018 6:25
Forum : PSA "génération 1"
Sujet : Compteur km & de vitesse ne répondent pas ?
Réponses : 52
Vues : 1762

Re: compteur km & de vitesse ne répondent pas ?

I don’t understand how you measured sensor. Did you measure sensor itself or the connector that leads to sensor? The latter one wont give you any meaningfull result. Connections that you are looking for are located on main ECU connector (pin12 (speed signal), pin 48 (12V power supply) and pin 47 (si...
par Marin
lun. 17 09 , 2018 13:27
Forum : PSA "génération 1"
Sujet : Compteur km & de vitesse ne répondent pas ?
Réponses : 52
Vues : 1762

Re: compteur km & de vitesse ne répondent pas ?

Hm, Maybe you have faulty sensor after all. I measured mine and found no measurable resistance between any two pins. Forward voltage drop of 0.7V exist between pin 3 and pin 2, suggesting PN junction with pin 2 as cathode, probably diode. Voltage drop between pin 3 and pin 1 is 1.4V (pin 1 as negati...
par Marin
lun. 17 09 , 2018 8:00
Forum : PSA "génération 1"
Sujet : Compteur km & de vitesse ne répondent pas ?
Réponses : 52
Vues : 1762

Re: compteur km & de vitesse ne répondent pas ?

Hi, This is speed sensor located on the back of the gearbox on my Saxo. Since you’re mentioning two pins, it may be that you have different one. Two pins sensors usually have to generate power for its function (rotating cable), three pins are Hall type. Those need to powered externally. Since they h...
par Marin
mar. 11 09 , 2018 11:45
Forum : PSA "génération 1"
Sujet : Compteur km & de vitesse ne répondent pas ?
Réponses : 52
Vues : 1762

Re: compteur km & de vitesse ne répondent pas ?

Hi, Sensor for electrified Saxo/P106 is different from the ones on the mentioned web page. I have spare one lying around and will check if there is part number on it. But I am 99% sure that the problem is not in sensor itself. ECU would protest if the sensor were faulty. //Marin Salut, Le capteur po...

Aller à la recherche avancée