Voyant moteur allumé sur e-viva

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

Répondre
Dunno
Messages : 3
Enregistré le : sam. 23 06 , 2018 19:03
Mes véhicules : Peugeot E-vivacity

Re: Voyant moteur allumé sur e-viva

Message par Dunno » mar. 10 07 , 2018 16:16

jccarayon a écrit :Je n'ai pas bien compris.
Peut on rapprocher cet aimant ou pas?
Merci d'avance
Mesurez les éléments suivants à l'aide d'un oscilloscope:
Tension de sortie de Sin lors de la rotation de la roue. Quelle est la tension maximale, minimale et moyenne.
Sortie de tension Cos lors de la rotation de la roue. Quelle est la tension maximale, minimale et moyenne.
Mesurez la tension par rapport à la masse de la carte codeur.

Le jeu de tension dans SEVCON est de 1,90 volts à travers et 4,53 volts de pointe. Alors que la tension mesurée est de 2,29 volts à travers et 4,13 volts de pointe à mon scooter. La différence entre mesurée et réelle est grande, je pense.

Ma recommandation est:
Serrez le capteur Sin Cos de la carte de circuit imprimé et vérifiez s'il est desserré;
Ne retirez pas les vis bloquées, car la position de l'angle est précise.
Vérifiez s'il y a du mouvement dans les bras du vilebrequin du côté droit du scooter;
Remplacer l'encodeur: https://www.rls.si/en/rmb29-rotary-magnetic-module
Reprogrammez le contrôleur SEVCON avec de nouvelles tensions de creux et de crêtes.

J'ai seulement fait la reprogrammation chez un ami. Il a fallu moins de 5 minutes. La solution logicielle est la plus rapide, mais peut-être qu'une solution matérielle fonctionne également. Je n'ai pas essayé la solution matérielle.

Google Translate:
Measure the following using an oscilloscope:
Voltage Sin output when rotating wheel. What is Voltage maximum, minimum, and average.
Voltage Cos output when rotating wheel. What is Voltage maximum, minimum, and average.
Measure the voltage relative to GND of encoder board.

The Voltage set in SEVCON is 1,90 Volt through and 4,53 Volt peak. While the measured voltage is 2,29 Volt through and 4,13 Volt peak at my scooter. The difference between measured and actual is to big, I think.

My recommendation is:
Tighten the printed circuit board SinCos sensor and check if loosly;
Don't remove the locked screws, because the angle position is precise.
Check if there is movement in the crankshaft towarts the right side of the scooter;
Replace the encoder: https://www.rls.si/en/rmb29-rotary-magnetic-module
Reprogram the SEVCON controller with new trough and peak voltages.

I only did the repogramming at an friend. It took less then 5 minutes. Software sollution is the quickest, but maybe an hardware sollution also works. I haven't tried the hardware sollution.

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7520
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Voyant moteur allumé sur e-viva

Message par Remdo » ven. 20 07 , 2018 15:46

L'allumage de ce voyant peut avoir plusieurs causes. Certaines bloquantes d'autres non. Ce dernier cas est le mien. En ce moment le voyant s'allume très souvent immobilisant mon e-viva. La plupart du temps c'est au moment de démarrer le scooter après une nuit ou une journée de stationnement. Il finit toujours par repartir et cela peut être après 2 ou jusqu'à une douzaine de tentatives. J'ai l'impression qu'il y a un cas dans lequel le scooter est toujours sûr de partir : lors d'une charge, avant de débrancher, je mets la clé et la tourne. Le phare s'allume ainsi que le tableau de bord. Je débranche alors le câble du chargeur, il ne reste plus qu'à appuyer sur le bouton mode jusqu'à ce que les 2 flèches vers la gauche s'allument et hop je peux partir. Ça a toujours marché, hasard ? Essayez dites nous quoi.
Je me suis manifesté trop tard auprès de mon concessionnaire qui va partir en congés, donc pas de diagnostic sérieux avant mi septembre. A suivre
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

jccarayon
Messages : 120
Enregistré le : mar. 12 12 , 2006 7:01
Localisation : Marseille /Frontignan/ Scoot'elec revendu/3 VAE/ 2 E-Vivacity/ECCITY 125

Re: Voyant moteur allumé sur e-viva

Message par jccarayon » mar. 02 10 , 2018 19:53

En ce qui me concerne mon premier E Viva ne veut plus démarrer. Le seul concessionnaire ayant un mécano nous a demandé d'attendre 2 mois, soit tout l'été pour pouvoir le prendre en réparation. Arrivé en septembre il nous annonce une réparation d'environ 1.000 € et sans garantie que cela réglerait définitivement le problème.
Ras le bol de Peugeot.
Je renonce. Si quelqu'un est intéressé à le racheter pour les pièces et les batteries (Il a environ 7500 km), il est à Marseille.
J'ai un ECCITY 125 depuis 6 mois et aucun problème sous la pluie...

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7520
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Voyant moteur allumé sur e-viva

Message par Remdo » ven. 15 02 , 2019 20:24

jccarayon a écrit :
mar. 02 10 , 2018 19:53
En ce qui me concerne mon premier E Viva ne veut plus démarrer. Le seul concessionnaire ayant un mécano nous a demandé d'attendre 2 mois, soit tout l'été pour pouvoir le prendre en réparation. Arrivé en septembre il nous annonce une réparation d'environ 1.000 € et sans garantie que cela réglerait définitivement le problème.
Ras le bol de Peugeot.
A peu près comme toi.
Ces derniers temps mon e-viva avait du mal à démarrer. Une fois allumé, tourner la poignée des watt provoquait l'allumage du voyant défaut immédiatement. En coupant le scooter, en tournant un peu la roue arrière, on pouvait le rallumer et avec de la chance il pouvait fonctionner, pour cela il fallait tourner la poignée , scooter sur béquille, puis avant que la roue s'arrête complètement le descendre de la béquille pour espérer qu'il roule normalement, Ces derniers temps il suffisait aussi de le brancher un certain temps et en le démarrant tout de suite après, il pouvait rouler. En roulage il était normal sauf qu'au bout de 20 à 25 mn d'utilisation si je devais m'arrêter il se mettait en défaut et il fallait galérer pour le remettre en phase roulage. Depuis ce soir en quittant le boulot impossible de le remettre en roulage, dès que je tourne la poignée le voyant défaut apparait. La charge juste avant n'y fait plus rien.
Le service Peugeot est complétement incapable de trouver ce qu'il a et suggère à mon concessionnaire de changer le contrôleur ou le moteur ou les 2 sans garantie de résultat... consternant.
Un peu plus 21000 km au compteur, moins de 5 ans d'utilisation, un jeune scooter électrique en somme, et le truc est HS probablement pour toujours étant donné les compétences de Peugeot.
Dommage avec son coffre sous la selle, son plancher plat, ses vraies 2 places et ses 50 km d'autonomie l'été il était idéal pour mes trajets quotidiens et la place réduite pour le stationnement chez moi.
Si des techniciens en région parisienne veulent se pencher sur le problème je suis disponible. En attendant me voilà piéton en recherche de scooter, électrique bien sûr, qui fonctionne.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Répondre

Retourner vers « Peugeot scooters »