Voyant moteur allumé

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

Répondre
BAX
Messages : 284
Enregistré le : sam. 24 11 , 2007 17:21
Mes véhicules : Zoé, 4 e-vivacity
Localisation : FR-59-Lille

Voyant moteur allumé

Message par BAX » sam. 19 12 , 2020 12:40

Bonjour,
Sur mon e-viva (numéro 2) je suis tombé en panne il y a qq jours, et quand je l'allume ce dernier le voyant moteur est allumé FIXE.
Le voyant vitesse (>>) est également allumé, et quand je tourne la poignée des gaz il ne se passe rien sauf un petit bruit au niveau moteur (un petit Rrrrrrr).
J'ai swappé entre 2 scooters (dont un autre fonctionnel) les selles (et donc la BMS) et le soucis reste sur le même scooter.

Conclusion : La BMS est hors de cause.

Prochain STEP le GEN4

A suivre...
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Objectif 60.000km !!!

BAX
Messages : 284
Enregistré le : sam. 24 11 , 2007 17:21
Mes véhicules : Zoé, 4 e-vivacity
Localisation : FR-59-Lille

Re: Voyant moteur allumé

Message par BAX » sam. 19 12 , 2020 12:45

Petite info également le voyant sur le GEN4 est allumé en FIXE VERT sur le scooter en panne (et également l'autre !).
Objectif 60.000km !!!

BAX
Messages : 284
Enregistré le : sam. 24 11 , 2007 17:21
Mes véhicules : Zoé, 4 e-vivacity
Localisation : FR-59-Lille

Re: Voyant moteur allumé

Message par BAX » sam. 19 12 , 2020 12:55

échange des 2 régulateurs 45km/h entre les 2 scooters et le soucis reste sur le même scooter.

Conclusion : Le régulateur 45km/h est hors de cause

Désolé pour ce monologue, je vous le fais en direct live, j'ai le PC portable dans le garage ! :-)
Objectif 60.000km !!!

jackychan
Messages : 953
Enregistré le : ven. 10 08 , 2012 21:32

Re: Voyant moteur allumé

Message par jackychan » dim. 20 12 , 2020 6:31

non t'as pas a être désole , c'est bien on aime bien savoir :D

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7800
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Voyant moteur allumé

Message par Remdo » lun. 21 12 , 2020 9:14

Capteur de position (encore) ?
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen »
BiblioTech scoot'elec
BiblioTech e-vivacity
En scooter électrique depuis 2001

Avatar du membre
man3515
Modérateur des Forums
Modérateur des Forums
Messages : 2833
Enregistré le : ven. 30 10 , 2015 22:08
Mes véhicules : Clio élec 1996
Localisation : FR - 45 - Briare

Re: Voyant moteur allumé

Message par man3515 » jeu. 24 12 , 2020 9:54

Le mieux serait de pouvoir récupérer le code erreur associé à l'apparition de ce voyant.

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7800
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Voyant moteur allumé

Message par Remdo » ven. 25 12 , 2020 10:44

Pour cela il faut allumer le scooter et compter le nombre de flashs qu'émet le contrôleur. À toi de compter
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen »
BiblioTech scoot'elec
BiblioTech e-vivacity
En scooter électrique depuis 2001

BAX
Messages : 284
Enregistré le : sam. 24 11 , 2007 17:21
Mes véhicules : Zoé, 4 e-vivacity
Localisation : FR-59-Lille

Re: Voyant moteur allumé

Message par BAX » ven. 25 12 , 2020 14:31

Hello,
Je n'ai plus rien écris durant ces 6 derniers jours mais vous comprendrez pourquoi en lisant ces quelques lignes.
Il me restait donc à échanger les 2 GEN4 des 2 scooters.
1. Placer le GEN4 du scooter dont le voyant était allumé sur celui qui fonctionne correctement
Résultat : Positif et ouf de soulagement car le GEN4 n'est pas la cause du soucis
2. Je fais la même manip sur le scooter dont le voyant et allumé et recevant le GEN4 du scooter OK
Résultat : Quand je branche le connecteur sur le FUSE de 100A ETINCELLES ASSEZ VIOLENTES au niveau du FUSE !!!!
3. Après qq longues minutes de réflexion et après m'être remis de mes émotions, je décide de remettre le GEN4 (provenant du scooter OK) dans son scooter d'origine.
Résultat : Le scooter fonctionne toujours.
Conclusion :
1. A priori les étincelles n'ont pas provoqué de dégâts, je dis bien à priori, car il faudrait que je prenne le temps de tout tester (GEN4, BMS, régulateur 45km/h) sur le scooter qui est fonctionnel
2. J'ai toujours mon scooter en panne dont la panne est passé d'un voyant moteur à un CC
Ce que je vois à tester dans les jours à suivre :
A. Remettre le GEN4 sur le scooter en panne et en débranchant les 3 cables M1, M2 et M3 et voir si l'étincelle est toujours présente
B. Si pas étincelle on peut suspecter un CC au niveau moteur : Ca va j'ai un moteur en RAB !
Bref avoir 4 e-viva, c'est 4 fois plus chances d'avoir des soucis, et le moins fiable n'est pas celui qu'on croit !
Comptez sur moi pour continuer à alimenter ce topic !
A suivre...
Objectif 60.000km !!!

BAX
Messages : 284
Enregistré le : sam. 24 11 , 2007 17:21
Mes véhicules : Zoé, 4 e-vivacity
Localisation : FR-59-Lille

Re: Voyant moteur allumé

Message par BAX » dim. 10 01 , 2021 22:30

J'ai réalisé hier le dernier test :
Mise en place d'un moteur que j'avais en pièce détachées à côté du scooter et câblage de ce dernier.
Résultat dans un 1er temps négatif, car la fiche ovale était mal insérée provoquant les 11 flashs sur le GEN4
Après remise en place de cette celle ci, résultat positif.
Je pense fortement qu'il s'agit de la sonde sur moteur qui me pose soucis et qui provoque ce fichu court circuit qui ne provoque fort heureusement pas d'autres dégats, cependant je n'ai pas de clé BTR avec un trou pour enlever les 3 vis de ce dernier, donc pour le moment suis bloqué pour inverser les 2 sondes.
Bref à suivre...
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Objectif 60.000km !!!

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7800
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Voyant moteur allumé

Message par Remdo » lun. 11 01 , 2021 11:16

Pour être précis quand tu parles de sonde tu parles du capteur d'angle ?
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen »
BiblioTech scoot'elec
BiblioTech e-vivacity
En scooter électrique depuis 2001

BAX
Messages : 284
Enregistré le : sam. 24 11 , 2007 17:21
Mes véhicules : Zoé, 4 e-vivacity
Localisation : FR-59-Lille

Re: Voyant moteur allumé

Message par BAX » mar. 12 01 , 2021 15:52

Yes ça doit être ça, celle qui se trouve derrière ces 3 vis que je ne sais pas enlever pour le moment faute de l'outil adequat.
Objectif 60.000km !!!

Répondre

Retourner vers « Peugeot scooters »