Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7622
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » dim. 10 03 , 2019 9:58

thierry.lequeu a écrit :
sam. 09 03 , 2019 15:17
Comment est assuré l'étanchéité au niveau de ce connecteur ?
Bonjour Thierry,
L'étanchéïté a l'air correcte :
20190310_094303.jpg
20190310_094324.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

thierry.lequeu
Messages : 20
Enregistré le : dim. 04 11 , 2007 20:28
Mes véhicules : ZOE - kart électrique
Localisation : FR-37-Tours
Contact :

Re: Dépannage de l'e-viva de Remdo

Message par thierry.lequeu » dim. 10 03 , 2019 12:48

Remdo a écrit :
dim. 10 03 , 2019 9:58
thierry.lequeu a écrit :
sam. 09 03 , 2019 15:17
Comment est assuré l'étanchéité au niveau de ce connecteur ?
Bonjour Thierry,
L'étanchéïté a l'air correcte :20190310_094303.jpg

20190310_094324.jpg
En effet. Le variateur est à l'abri sous le siège et ne subit pas de projection d'eau. A part la condensation de l'air ambiant.
(C'est l'état du variateur GEN4 4827 dans le sujet SEVCON IP54 miracle qui m’inquiète...)
Applications pédagogiques autour du kart électrique - Blog e-Kart.fr

Yankee76
Messages : 230
Enregistré le : sam. 01 11 , 2008 18:53
Mes véhicules : Toyota Prius II Peugeot E-vivacity. Zéro S 14.4
Localisation : FR-76 Caudebec en caux

Re: Dépannage de l'e-viva de Remdo

Message par Yankee76 » dim. 10 03 , 2019 18:29

Le variateur n'est pas sous la selle,il est a cheval entre la selle et la coque arrière, comme cet espace n'est pas étanche,l'eau coule directement sur le variateur!
Conso Zéro S

Image

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7622
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » jeu. 21 03 , 2019 17:14

Suite du feuilleton de la réparation de mon e-viva (et ... ?)
Mon ami est venu me donner un coup de main mais franchement, a posteriori, j'aurais pu le faire seul. Je pensais qu'il aurait fallu régler un angle, ou je ne sais quoi... Et bien non, c'est encore plus simple que de changer un fusible 200A sur un scoot'elec pour ceux qui connaissent.
DU coup je n'ai pas de photo à rajouter.

Petit ajout :
Avant de suivre la procédure j'ai oublié de préciser qu'il fallait bien nettoyer les carters pour éviter que des saletés ne viennent se déposer à l'intérieur lors de l'ouverture


Le tuto pour changer le capteur de position tient en 7 lignes :
-Démonter le carter plastique circulaire côté droit : 3 vis à tête 6 pans
-Démonter le carter métallique qui est derrière : 3 vis à tête en étoile à picot
-Déposer le carter en le tapotant avec un marteau
-Dévisser les 4 vis qui maintiennent le capteur (voir photo page précédente) et défaire le connecteur.
-Revisser les 4 vis qui maintiennent le nouveau capteur et rebrancher le connecteur
-Remonter le carter métallique
-Remonter le carter plastique circulaire

Pas la peine de démonter la carrosserie, cela prend 10 minutes...

La pièce coute une trentaine d'euros (j'en ai une deuxième mais je crois que j'ai repreneur, sinon je reviendrai vers vous).
La question qui reste en suspend : pourquoi Peugeot ne demande-t-il pas à ses concessionnaires de changer cette pièce.... ?

Je clos donc le sujet sur la panne de mon e-viva en remerciant Dunno, Gervais, Thierry, NLC, Citro, Gérard sans oublier notre administrateur pour ce lieu d'échange et de solution.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

thierry.lequeu
Messages : 20
Enregistré le : dim. 04 11 , 2007 20:28
Mes véhicules : ZOE - kart électrique
Localisation : FR-37-Tours
Contact :

Re: Dépannage de l'e-viva de Remdo

Message par thierry.lequeu » jeu. 21 03 , 2019 17:39

Je suis preneur de la référence exact du capteur sin/cos, car il y a beaucoup d'option à choisir...
Faut acheter l’aimant également ?
Applications pédagogiques autour du kart électrique - Blog e-Kart.fr

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7622
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » jeu. 21 03 , 2019 17:58

La référence : RMB29AC01SS1
J'avais pris l'aimant RMM44A2A00 par sécurité (j'étais pas à un euro près) mais je ne l'ai pas changé.

Il y a un lien direct vers la pièce sur le premier messsage de ce sujet.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9820
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Dépannage de l'e-viva de Remdo

Message par vehiculeselectriques » jeu. 21 03 , 2019 21:23

et donc c'est reparti, beau boulot :D
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
man3515
Modérateur des Forums
Modérateur des Forums
Messages : 2379
Enregistré le : ven. 30 10 , 2015 22:08
Mes véhicules : Clio élec 1996
Localisation : FR - 45 - Briare

Re: Dépannage de l'e-viva de Remdo

Message par man3515 » ven. 22 03 , 2019 9:10

Bon travail, la persévérance paie !

thierry.lequeu
Messages : 20
Enregistré le : dim. 04 11 , 2007 20:28
Mes véhicules : ZOE - kart électrique
Localisation : FR-37-Tours
Contact :

Re: Dépannage de l'e-viva de Remdo

Message par thierry.lequeu » ven. 22 03 , 2019 11:54

Super !
C'est donc bien la plaque du capteur sin/cos qui était en défaut.
Je veux bien la récupérer pour la tester. J'en ai acheté des neuves pour comparer.
Applications pédagogiques autour du kart électrique - Blog e-Kart.fr

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7622
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » ven. 22 03 , 2019 12:09

Bonne idée ! Donne moi ton adresse par MP et j'envoie ça dès que possible.
Si tu viens de les commander il faut attendre une bonne dizaine de jours...
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7622
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » ven. 22 03 , 2019 17:28

Ça partira lundi matin, je suis impatient d'en savoir plus sur cette pièce.

Je colle ici pour mémoire les symptômes qui ont été très progressifs :
- Il y a plus d'un an il arrivait qu'un voyant défaut s'allume sur le tableau de bord sans raison apparente. Il n'y avait alors plus de traction, il suffisait alors de couper le scooter, le rallumer et c'était reparti. Après plusieurs coupures j'ai fini par aller voir le concessionnaire qui a pulvérisé du produit de contact sur les connectiques et tout est redevenu normal.
- En septembre dernier mon scooter a recommencé à avoir le même problème. Je suis retourné voir mon concessionnaire qui a refait le même traitement sans amélioration cette fois-ci.
- Mon concessionnaire m'a rappelé pour prendre quelques mesures suite aux conseils des techniciens de Peugeot mais visiblement il n'y avait rien d'anormal, dans les données en tout cas. L'état de mon scooter ne s'est pas amélioré puisque pour démarrer le matin ou le soir il fallait faire plusieurs tentatives de démarrage pour réussir (il fallait tourner un peu la roue arrière, contact coupé, après chaque tentative infructueuse pour que le défaut s'efface entre deux démarrages) le voyant défaut s'allumant dès que je tournais la poignée des watt. J'avais toutefois remarqué que lorsque je prenais le scooter juste après l'avoir débranché il partait à tous les coups. Puis comme il se mettait en défaut dès que je le descendais de la béquille, j'accélérais un peu au moment où je le débéquillais pour qu'il tienne sans se mettre en défaut. Quand il n'était pas branché avant il pouvait suffire aussi de le pousser en courant quelques dizaines de mètres pour qu'il redémarre plus facilement.
- Ces dernières semaines une fois que j'avais réussi à partir si je devais m'arrêter moins de 300m après être parti le scooter se remettait en défaut et il fallait faire plusieurs tentatives de démarrage pour repartir sachant qu'une fois reparti il se comportait normalement.
- Ces tous derniers jours au bout de 6 à 7 km (ou 20mn environ) d'utilisation si je devais m'arrêter à un feu par exemple il se mettait en défaut. Le redémarrage était très difficile (plusieurs tentatives étaient nécessaires).
Et vendredi soir dernier en quittant le travail il n'a plus rien voulu savoir. A chaque fois que je l'allume, à chaque tentative de démarrage il se met en défaut, ou le simple fait de tourner un peu la roue à la main le met en défaut.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

eterlou
Messages : 474
Enregistré le : mar. 25 07 , 2006 21:35
Localisation : FR-75012-PARIS /Scoot'elec

Re: Dépannage de l'e-viva de Remdo

Message par eterlou » dim. 24 03 , 2019 18:43

Remdo a écrit :
jeu. 21 03 , 2019 17:14
La question qui reste en suspend : pourquoi Peugeot ne demande-t-il pas à ses concessionnaires de changer cette pièce.... ?
En tous cas Bravo !

CHARLESOLIVIER31
Messages : 51
Enregistré le : sam. 12 09 , 2009 8:50
Mes véhicules : E vivacity
Localisation : Labenne dans les Landes E-vivacity 07/2012

Re: Dépannage de l'e-viva de Remdo

Message par CHARLESOLIVIER31 » dim. 24 03 , 2019 20:08

Merci remdo et bonjour tout le monde.
C'est un conte de fées.!!!
J'ai du mal a y croire .
Le minimum c'est que j'essaye.
J'ai ouvert un compte chez RLS.
j'ai demandé un devis pour une carte RMB29AC01SS1
J'espere avoir la réponse demain 25mars.
J'e n'ai pas demandé un devis pour un aimant, je ne sais pas a quoi il sert.
Comme je ne suis pas un spécialiste je n'ai pas compris comment on faisait, et / ou avec quel appareil on controle les flashs sur le sevcom
# Le scooter se met en défaut.. Le SEVCON flash alors 11 fois #
Je pense que c'est une étape a vérifier .
Si je m'en sors je prendrai des photos
A+

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7622
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » dim. 24 03 , 2019 21:29

Je t'ai envoyé un MP
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7622
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » lun. 25 03 , 2019 9:10

Et voilà je suis reparti avec mon e-viva ce matin. Tout s'est bien passé, ou presque ... :mrgreen:
Au moment de brancher mon scooter il ne se passe rien... J'ai juste oublié de rebrancher le chargeur avant de tout remonter... :roll:
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Répondre

Retourner vers « Peugeot scooters »