Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7618
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » lun. 25 03 , 2019 19:41

Après avoir rebranché les connecteurs du BMS et du chargeur ce midi pendant la pause j'ai pu lancer une charge. Ce soir j'ai retrouvé mon scooter comme au 1er jour. Il fend la bise et est plus pêchu que le scoot'elec au demarrage, j'avais presque oublié.
A la relecture du forum je m'aperçois que mon problème durait depuis décembre 2015 :shock:

J'invite tous ceux qui ont un soucis avec leur e-Viva à ouvrir un sujet spécifique (voir le titre de ce sujet) et décrire les symptômes, si le relais claque, combien de flash émet le sevcon et toutes les infos susceptibles d'aider à résoudre leur problème.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 11183
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Dépannage de l'e-viva de Remdo

Message par moulino51 » mar. 26 03 , 2019 14:18

j'ai retrouvé mon scooter comme au 1er jour.
Ca c'est super, longue vie a ton scooter :D



"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7618
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo

Message par Remdo » lun. 22 04 , 2019 7:25

Un mois et 500 km après la réparation mon scooter est comme neuf, pas un seul problème de coupure ce qui est d'autant plus agréable que nous avons en ce moment un temps véritablement estival.
Je renouvelle donc mon appel
Remdo a écrit :
lun. 25 03 , 2019 19:41
J'invite tous ceux qui ont un soucis avec leur e-Viva à ouvrir un sujet spécifique (voir le titre de ce sujet) et décrire les symptômes, si le relais claque, combien de flash émet le sevcon et toutes les infos susceptibles d'aider à résoudre leur problème.
J'en profite pour rappeler que j'ai un scoot'elec en parfait état de marche à vendre
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7618
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par Remdo » jeu. 23 05 , 2019 17:44

2 mois de roulage et c'est toujours un plaisir même si les pièces de carrosseries se délitent !

Thierry, de ton côté, as-tu eu le temps d'ausculter le capteur incriminé ?
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

thierry.lequeu
Messages : 20
Enregistré le : dim. 04 11 , 2007 20:28
Mes véhicules : ZOE - kart électrique
Localisation : FR-37-Tours
Contact :

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par thierry.lequeu » jeu. 23 05 , 2019 18:14

Pas encore ... L’organisation de la rencontre de karts électriques 2019 m'a pris tout mon temps !
Je vois cela en juin.
Applications pédagogiques autour du kart électrique - Blog e-Kart.fr

thierry.lequeu
Messages : 20
Enregistré le : dim. 04 11 , 2007 20:28
Mes véhicules : ZOE - kart électrique
Localisation : FR-37-Tours
Contact :

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par thierry.lequeu » dim. 02 06 , 2019 10:51

Bonne (ou mauvaise ?) nouvelle !
La carte encodeur du scooter fonctionne sur mon moteur...
Le problème vient d’ailleurs.
IMG_4600-c.jpg
IMG_4602-c.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Applications pédagogiques autour du kart électrique - Blog e-Kart.fr

Avatar du membre
Citro
Messages : 7439
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par Citro » dim. 02 06 , 2019 14:10

Le scooter de Remdo a été réparé par le remplacement de cette carte, la panne est donc liée à ce capteur.

Les pièces de rechange concernent le capteur + l'aimant.

Je suggère que la qualité de l'aimant ou sa position occasionnait la panne de son scooter.
la pose d'un capteur neuf, peut-être plus sensible que le modèle d'origine à résolu le problème ???
Je rappelle qu'il s'agissait d'une panne intermittente, tu as pu, Thierry, bénéficier de conditions propres au bon fonctionnement du capteur (température, humidité,...).

Il se peut aussi que l'aimant du scooter de Remdo ait perdu quelques Gauss (les aimants Néodyme perdent leur magnétisme à haute température), ou que sa position ait bougé (position axiale de l'arbre) et que le capteur soit sorti de sa zone de travail (aimant trop loin ou/et pas assez puissant). :idea:
L'electricité, c'est LA solution.

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7618
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par Remdo » dim. 02 06 , 2019 17:54

Je n'ai pas changé l'aimant pourtant. J'aurais dû essayer de démonter et remonter le circuit d'origine.... C'est étonnant car depuis que j'ai fait l'échange je n'ai pas eu une seule panne.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Avatar du membre
Citro
Messages : 7439
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par Citro » dim. 02 06 , 2019 18:18

Il y a également l'éventualité d'une "soudure sèche".
Lors de l'essai, Thierry n'a rien décelé, mais sur un usage prolongé, la panne reviendrait sans doute...

J'ai eu un problème similaire récemment sur une poignée d'accélération de zéro, j'ai du jeter l'éponge sur la réparation, depuis que j'ai remplacé la poignée par une d'occasion (d'une autre marque) , tout baigne.

Tu te souviens des pannes du fusible du Scoot'elec... Qui marche et qui marche pas...
L'electricité, c'est LA solution.

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7618
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par Remdo » dim. 02 06 , 2019 18:22

NLC avait évoqué cette possibilité quand je l'ai contacté. Il m'a même précisé que c'est connu (de lui en tout cas) sur ce genre de composant.
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

thierry.lequeu
Messages : 20
Enregistré le : dim. 04 11 , 2007 20:28
Mes véhicules : ZOE - kart électrique
Localisation : FR-37-Tours
Contact :

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par thierry.lequeu » jeu. 06 06 , 2019 7:49

J'ai certainement un élément de réponse.

J'ai fait demandé au logiciel DVTC de faire la mesure des tensions min et max du codeur sin/cos (modèle "HS" de remdo) :
2019-06-05-HS-Commision-SINCOS-encoder-11.jpg
Donc, ce codeur donne 1.60V au min et 4.71V au max.

Quand je regarde ce que j'ai paramétré sur le variateur SEVCON GEN4 du banc (Codeur sin/cos - Modèle "HS"), j'ai :
2019-06-05-HS-DVTC-SINCOS-encoder-11.jpg
Soit 1.519V au min et 4.88V au max : c'est OK, il y a une petite marge de sécurité, donc pas d'erreur.

Mais quand on regarde ce que Peugeot programme dans un variateur d'origine :
2019-06-05-SINCOS-encoder-GMP-Orleans-Scooter-11.jpg
on obtient 1.90V au min et 4.52V au max !!!
1) les scooters ne devraient pas fonctionner...
2) si le réglage est trop serré ou trop près des limites max, la moindre petite variation (gauss, tension, température...) va mettre le variateur en défaut "Encoder Fault - 11 flashes"

En fait, il "suffit" (d'avoir : un PC, le logiciel DVTC, un licence DVTC, une interface USB-to-CAN...) d'augmenter légèrement les seuils de l'encoder et l'erreur disparaîtra.

(PS : il restera toujours les soucis d'oxydations des contacts des différents connecteurs...)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Applications pédagogiques autour du kart électrique - Blog e-Kart.fr

Avatar du membre
Remdo
Modérateur des Forums
Modérateur des Forums
Messages : 7618
Enregistré le : mer. 08 09 , 2004 7:30
Mes véhicules : 1 e-vivacity 2013 + 6 Scoot'elec 1998 à 2002
Localisation : FR-94-Paris

Re: Dépannage de l'e-viva de Remdo (voyant moteur allumé / 11 flashs)

Message par Remdo » jeu. 06 06 , 2019 21:44

Merci pour tout ce temps passé à expliquer le problème. Je pense que c'est ce que Dunno nous expliquait ICI. Ça suppose d'avoir du matériel ! Et pourquoi Peugeot a-t-il réduit la plage de tension ?
Remdo
« Un homme qui n’est pas informé est un sujet, un homme informé est un citoyen » -
BiblioTech scoot'elec

Répondre

Retourner vers « Peugeot scooters »