Décalage de jauge et erreur E0 sur Evlite

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

pj-elec
Messages : 47
Enregistré le : mar. 08 04 , 2008 22:06
Localisation : 76-Rouen/ Saxo élec 1998/evlite

Message par pj-elec » jeu. 06 05 , 2010 17:12

Bonsoir,

Tous tes conseils précédemment cités ont été appliqués mise à part une conduite dans le orange pour les 3 derniers kms de mon parcours quotidien (150 m de dénivelé), mais je ne descend jamais sous la zone des 30%.
Il me semble, après de multiples montages et remontages de bacs et prises de tension de chacun des modules (après et avant une charge) que les batteries qui ont une tension d’au moins 0,15 V de différence avec les batteries les plus récentes tôt ou tard lâcheront. Parfois la mesure d’une batterie chargée n’est pas significative pour déterminer son état : Exemple une batterie ancienne mesurer à 6,70 V ( 6,75 V de moyenne pour les autres) puis de nouveau mesurer après décharge 6, 30 V ( 6,45 V de moyenne pour les autres) et enfin une semaine plus tard sans utilisation 6,05 V ( 6,45 V pour les autres)
Autre point, pendant une charge d’initialisation , fuite au bac arrière : 2 batteries HS (dont une perforée) alors que les tensions prises au préalable étaient correctes : Ces charges ne sont –elles pas trop « agressives » pour les modules anciens ?
Enfin plusieurs charges d’égalisation de suite ne pourraient-elles pas améliorer leurs «résistances » ? :shock:

---------------------------------------------------------------------------

Pascal

Avatar du membre
Citro
Messages : 7448
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Message par Citro » jeu. 06 05 , 2010 18:06

Philippe1331 a écrit :Peut-on encadrer cette réponse dans la bibliothèque?
C'est un résumé qui répond à bien des cas de pannes. :arrow: "Marche à suivre après le remplacement d'une batterie"
:idea: +1 :wink:
Ayant connu des avatars similaires sur mon scoot'élec (heureusement 3 batteries seulement), j'en avais imputé la cause à une calamiteuse utilisation dans sa vie antérieure, supposant que le véhicule devait faire moins d'un kilomètre par jour (2400km en 12 ans) et était certainement remis en charge après chaque utilisation causant une métallisation des blocs...
:?:
Aurais-je tort. :?:
L'electricité, c'est LA solution.

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9849
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » jeu. 06 05 , 2010 19:40

c'est fait :wink:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9849
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Message par vehiculeselectriques » jeu. 06 05 , 2010 19:55

pj-elec a écrit :Bonsoir,
Tous tes conseils précédemment cités ont été appliqués mise à part une conduite dans le orange pour les 3 derniers kms de mon parcours quotidien (150 m de dénivelé), mais je ne descend jamais sous la zone des 30%.
Il me semble, après de multiples montages et remontages de bacs et prises de tension de chacun des modules (après et avant une charge) que les batteries qui ont une tension d’au moins 0,15 V de différence avec les batteries les plus récentes tôt ou tard lâcheront. Parfois la mesure d’une batterie chargée n’est pas significative pour déterminer son état : Exemple une batterie ancienne mesurer à 6,70 V ( 6,75 V de moyenne pour les autres) puis de nouveau mesurer après décharge 6, 30 V ( 6,45 V de moyenne pour les autres) et enfin une semaine plus tard sans utilisation 6,05 V ( 6,45 V pour les autres)
Autre point, pendant une charge d’initialisation , fuite au bac arrière : 2 batteries HS (dont une perforée) alors que les tensions prises au préalable étaient correctes : Ces charges ne sont –elles pas trop « agressives » pour les modules anciens ?
Enfin plusieurs charges d’égalisation de suite ne pourraient-elles pas améliorer leurs «résistances » ? :shock:
---------------------------------------------------------------------------
Pascal
Tu veux dire que tu as déjà fais 20 cycles (soit env. 1000km) en biberonnant comme je l'ai indiqué depuis ton changement ?
Si c'est le cas c'est très étonnant d'avoir des modules qui lâchent alors car il n'y a aucune autre raison qu'un déséquilibre trop important pour que des modules rendent les armes juste après des remplacement de modules... et je ne crois pas au hasard...
Les charges ne sont pas "agressives" ... sauf bien sûr si les batteries sont totalement à sec.
Il ne sert à rien de déclencher x charges d'égalisation si derrière il y a décharge importante, le déséquilibre ne pourra jamais être corrigé et des modules vont s'inverser.

P.S: la tension à la fin d'une charge est une très bonne indication de l'état de santé d'une batterie mais ça ne présume pas de sa durée de vie ni du fait qu'elle va lâcher, ni même de sa capacité...
juste qu'elle a bien pris la charge...
et la tension en décharge ne veux strictement rien dire car le nicad n'a pas une courbe linéaire, le seul point intéressant et significatif en décharge est 5V = batterie vide :wink:
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

pj-elec
Messages : 47
Enregistré le : mar. 08 04 , 2008 22:06
Localisation : 76-Rouen/ Saxo élec 1998/evlite

Message par pj-elec » ven. 07 05 , 2010 19:40

Bonsoir,

Vehiculeselectriques a écrit :
Un biberonnage progressif de 90 à 50% de la jauge pendant les 10 décharges suivante permettra aux batteries de subir systématiquement une égalisation complète
Méthode suivie systématiquement.

Vehiculeselectriques a écrit :
Sachant qu'il faudra encore fuir comme la peste pendant plusieurs cycles la zone sous les 30%.

Idem (voir même 40 %).

Vehiculeselectriques a écrit :
Tu veux dire que tu as déjà fais 20 cycles (soit env. 1000km) en biberonnant comme je l'ai indiqué depuis ton changement ?
Effectivement j'avais mal lu :oops: Jamais je n'ai effectué 20 cycles. Malgré les contraintes importantes que cela imposent (gestion des distances et des charges), je vais m'y astreindre dorénavant.

Vehiculeselectriques a écrit :
Il ne sert à rien de déclencher x charges d'égalisation si derrière il y a décharge importante, le déséquilibre ne pourra jamais être corrigé et des modules vont s'inverser.
Et si derrière la décharge est faible ?

Merci à Philippe pour tous ses bons conseils.

------------------------------------------------------------------------------------------------

Pascal, (recordman du nombre de démontage et remontages de bacs en 3 mois..... source Guiness des Records 2010)

pj-elec
Messages : 47
Enregistré le : mar. 08 04 , 2008 22:06
Localisation : 76-Rouen/ Saxo élec 1998/evlite

Message par pj-elec » jeu. 17 06 , 2010 18:01

Bonsoir,

Une de mes barrettes de section est à remplacer. Impossible de trouver la référence chez PSA et
sur la documentation Citroën avec éclaté et références des pièces en bibliotech.

Une bonne âme l'aurait-elle?
Merci pour l'info.


-------------------------------------------------------------------------------------------

Pascal

pj-elec
Messages : 47
Enregistré le : mar. 08 04 , 2008 22:06
Localisation : 76-Rouen/ Saxo élec 1998/evlite

Message par pj-elec » ven. 18 06 , 2010 22:19

Trouver :
Pour info ref psa : 650 478 .
73 € pièce :oops:

---------------------------------------------------

Pascal,

roland29
Messages : 114
Enregistré le : lun. 12 09 , 2011 17:50
Mes véhicules : 106e 1996, 2 tondeuses Automower 220ac.
Localisation : Finistère, Monts d'Arrée.
Contact :

Re: Décalage de jauge et erreur E0 sur Evlite

Message par roland29 » ven. 12 07 , 2019 21:04

Je sais que c'est un peu vieux mais comme j'ai eu d'office un avatar en pelle mécanique je me permet 8)

Faire de nouvelles barrettes en cuivre est à la portée de tout chauffagiste, plombier ou bon bricoleur pouvant faire de la brasure forte.
Le cuivre en barres se trouve facilement sur du matériel électrique industriel chez les récupérateurs de métaux (2 à 3 € le Kg env) et env 1/4 h de W.

Economie d'énergie, d'argent, et (éventuellement),économie circulaire. :)
l'électricité, renouvelable bien sur :D , ce vecteur si polyvalent, ne le gaspillons pas stupidement en chaleur. :(
PV 3.8 kWc de 1996. Solaire thermique : 24 m2 en PSDAS (CLIPSOL).

Avatar du membre
Citro
Messages : 7448
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Décalage de jauge et erreur E0 sur Evlite

Message par Citro » sam. 13 07 , 2019 15:10

Désolé, Roland, la demande de Pascal date d'il y a 9 ans...
L'electricité, c'est LA solution.

Répondre

Retourner vers « PSA "génération 1" »