[RESOLU-P11]106e d'occasion à réparer-rénover.

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
roland29
Messages : 114
Enregistré le : lun. 12 09 , 2011 17:50
Mes véhicules : 106e 1996, 2 tondeuses Automower 220ac.
Localisation : Finistère, Monts d'Arrée.
Contact :

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par roland29 » jeu. 04 07 , 2019 9:14

SUITE : :cry:

Après remontage, essai, tout marche bien puis cata, à 22 Kms le fatidique voyant s'allume (75%).
Mesure des blocs, à l'arrière un est tombé à 3,45 V, et dans le bac AVInf un autre est à 1,38 V.

Comme cela se passe après une charge d'initialisation (avec MEE pas top) j'en déduit que ces blocs sont à mettre dans la case "HS probable".

Dépose (la troisième :D , je vais devenir "pro" :x ) du bac AR, le bloc en question est un modèle Gauche, mais voila, je n'ai pas de bloc G en réserve (et un seul bloc D, mais dont peut t'être les branchements de remplissage sont inversés (je n'ai pas encore identifié cette histoire de tétines de remplissage inversées).

Je n'ai pas encore déposé le bac AV, manque de place, sera t'il G ou D ? De toutes façons je me sens coincé, comment trouver des blocs d'ossase ?
Et aussi quid du transport ?
l'électricité, renouvelable bien sur :D , ce vecteur si polyvalent, ne le gaspillons pas stupidement en chaleur. :(
PV 3.8 kWc de 1996. Solaire thermique : 24 m2 en PSDAS (CLIPSOL).

Avatar du membre
Eric47
Messages : 249
Enregistré le : dim. 15 10 , 2017 10:40
Mes véhicules : Saxo perso - C-Zero Madame -106 Fiston - saxo Gendre
Localisation : FR-47-Lot et Garonne

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par Eric47 » jeu. 04 07 , 2019 9:51

Dans mon coffre arrière j'ai mis un D à la place d'un G, il faut un peu remanier l'ensemble et c'est même mieux je n'ai plus le fameux tuyau pincé qui embête tout le monde.

roland29
Messages : 114
Enregistré le : lun. 12 09 , 2011 17:50
Mes véhicules : 106e 1996, 2 tondeuses Automower 220ac.
Localisation : Finistère, Monts d'Arrée.
Contact :

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par roland29 » jeu. 04 07 , 2019 16:25

Bonjour Eric, c'est faisable, oui, j'ai d'ailleurs commencé à le faire, parfois galère...
Pour celle ci il va falloir remplacer une barrette par un câble avec cosses et fabriquer une barrette pour l'autre borne.
Et aussi "bidouiller" les tuyaux de LDR et de MEE (ce que j'aime le moins car peur de laisser des bulles ou autres..).

Mais j'ai trouvé deux sortes de G et deux sortes de D.
Je ne connais pas leurs origines mais il y en a qui ont leurs tétines de MEE coté bornes et d'autres à l'opposé.
D'autre part, c'est ma dernière alors que j'en ai une dans le coffre avant qui est aussi HS. :cry:

PS : quel est le "le fameux tuyau pincé qui embête tout le monde" ?
l'électricité, renouvelable bien sur :D , ce vecteur si polyvalent, ne le gaspillons pas stupidement en chaleur. :(
PV 3.8 kWc de 1996. Solaire thermique : 24 m2 en PSDAS (CLIPSOL).

Jerry
Messages : 60
Enregistré le : lun. 03 07 , 2017 16:55
Mes véhicules : Citroën Saxo Electrique
Localisation : Czech Rep.

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par Jerry » jeu. 04 07 , 2019 16:40

Il existe deux types de batteries: MRE (mamelons avec des pinces) des unités refroidies à l'eau pour PSA et MR (mamelon bornes opposées) sont refroidis à l'air pour Kango.

Jerry
Messages : 60
Enregistré le : lun. 03 07 , 2017 16:55
Mes véhicules : Citroën Saxo Electrique
Localisation : Czech Rep.

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par Jerry » jeu. 04 07 , 2019 17:23

Le fait que la batterie ait une tension de 3,45 V ne signifie pas qu’elle est morte. Il a une cellule déchargée et donc inversée. La batterie 1.38V a deux cellules faibles.

Exemple: La batterie a 5 cellules de 1.2V = 6V. Une cellule a une tension négative: 6V - 1,2V (la cellule a 0V) -1,2V (tension de la cellule -1,2V) = 3,6V.

Le sauvetage est possible!
Vérifiez le niveau d'électrolyte. Vérifiez la propreté de la batterie, l’intérieur sans suie, le fond et l’emballage sans aucun signe de fusion. Vérifiez le gonflement des plaques = la planéité des côtés côtelés (si elle est convexe, la fissure peut se trouver dans le coin du récipient).
Vérifiez l’état sec de la batterie (placée sur une serviette en papier quand elle est déchargée et non mouillée).

Si tout va bien, déchargez la batterie avec un petit courant (ampoule de 6V 10 - 21W) jusqu'à une tension nulle, cela prend plusieurs jours. Avec cette procédure, la batterie a toutes les cellules à la même tension et la capacité de toutes les cellules est proche de zéro. Lorsque l'ampoule est déconnectée, la tension du circuit ouvert semble augmenter. Chargez avec un faible courant (environ 5A) à 6-7V.
Après cette charge, attendez quelques jours et vérifiez la tension à vide. Si elle tombe, la batterie est défectueuse. Si la tension reste la même, chargez jusqu'à 150% de la capacité. Puis déchargez à 5V et chargez à nouveau (le courant peut être de 10-15A). Cela rendra les piles faibles prêtes à être utilisées. Soyez persistant!

Vérifiez la résistance interne pendant la charge et la décharge. Même 15 à 20 milliohms suffisent dans les premiers cycles, la résistance diminue avec le trafic et davantage de cycles à 8-10 milliohms. miliohm = 0.001 ohm
Calcul: (tension à vide - tension de décharge) / courant de décharge = résistance interne. (U0-Uz) / Iz = Ri [V; V; A; Ohm]

2 ainsi maintenu est batteries dans mon Saxo travaille, l'autonomie est 80-95 km.

Avatar du membre
Eric47
Messages : 249
Enregistré le : dim. 15 10 , 2017 10:40
Mes véhicules : Saxo perso - C-Zero Madame -106 Fiston - saxo Gendre
Localisation : FR-47-Lot et Garonne

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par Eric47 » jeu. 04 07 , 2019 22:25

Un tuyau de mise en eau côté gauche du coffre qui est à moitié aplati d'origine et qui a tendance à se boucher

roland29
Messages : 114
Enregistré le : lun. 12 09 , 2011 17:50
Mes véhicules : 106e 1996, 2 tondeuses Automower 220ac.
Localisation : Finistère, Monts d'Arrée.
Contact :

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par roland29 » dim. 14 07 , 2019 10:19

Le bloc du bac AVInf qui était à 1,38V a un comportement étrange, il est, maintenant débranché, remonté à 6,4V mais dès que je le lui met une petite charge (4 lampes 50W 12V en //) il tombe quasiment à Zèro pour remonter très rapidement aux 6,4V. :?:

Je l'ai mise en charge 5A

J'aimerais un avis

@Jerry, j'ai lu trop vite ton message :oops:
J'ai suivi ta procédure mais j'ai chargé (à 5A) le bloc AR défectueux directement jusque 8,5V, grosse bêtise :?:
l'électricité, renouvelable bien sur :D , ce vecteur si polyvalent, ne le gaspillons pas stupidement en chaleur. :(
PV 3.8 kWc de 1996. Solaire thermique : 24 m2 en PSDAS (CLIPSOL).

Avatar du membre
4en1
Messages : 707
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo e, 106e Ph2, Vectrix MiNh
Localisation : FR, Langue d'OC, Labastide d'Anjou, Saxo et 106, Embout MEE
Contact :

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par 4en1 » dim. 14 07 , 2019 11:18

Hello Roland29,
Du fil de téléphone multi-bruns assez souple peu faire l'affaire.
Oui pour les résistances ;)
Oui pour les cosses à œil ;)
Oui tu peux passer le câble dans l'habitacle mais ce n'est pas une obligation

la boucle, 'j'ai loupé un épisode, (j'avais piscine ;) )

Disons que beaucoup de réponses sont sur le forum et qu'il faille même pour les anciens utiliser de temps en temps la fonction recherche qui pour mon cas je trouve très pratique, mais cette démarche n'oblige pas les personnes a reposter leurs vécus où toutes les astuces et donc cela perd un peu de son charme.

Je devrais prochainement spaghettisé ;)
Saxo 3p4p, 106 3p2p 100% solaire 4 Kwc évolutif... Toulouse Est
Prod IAB Photovoltaïque :9 kwc

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 11241
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par moulino51 » dim. 14 07 , 2019 12:17

4en1 a écrit :
dim. 14 07 , 2019 11:18
Je devrais prochainement spaghettisé ;)
Étant un grand adepte de la spaghettisation, je ne puis que plussoyer cette excellente initiative très peu couteuse :D :D :D :D


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

hpdp
Messages : 673
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par hpdp » dim. 14 07 , 2019 13:56

roland29 a écrit :
dim. 14 07 , 2019 10:19
Le bloc du bac AVInf qui était à 1,38V a un comportement étrange, il est, maintenant débranché, remonté à 6,4V mais dès que je le lui met une petite charge (4 lampes 50W 12V en //) il tombe quasiment à Zèro pour remonter très rapidement aux 6,4V. :?:
Je l'ai mise en charge 5A
ce serait le mien je ferais ceci : laisser les ampoules branchées toute la nuit, la bloc tout entier sera à zéro, ou très proche. puis une charge a 5A pendant 22-23h, et repos pendant 2 jours. si la tension est d'au moins 6V on continue, si dessous ce n'est pas bon.
puis test de débit sur tes ampoules, et arrêt de la décharge vers 4,5V, en notant l'heure de début et de fin, pour estimer la capacité.

ce serait bien de savoir combien prennent les lampes, faut mesurer. et tant qu'à mesurer, combien le chargeur fourni exactement, si c'est 3A il faut le savoir, pour allonger la charge. deux résistances de 0,22 ohm 3 ou 5W en parallèle font 0,11 ohm, pour un courant de 5A la tension sera de 0,55V.
la tension sur la résistance doit être facilement mesurable mais rester faible pour ne pas trop interférer dans le circuit.
sinon il existe de petits "transfo" a effet hall pour mesurer le courant continu de l'extérieur.

Jerry
Messages : 60
Enregistré le : lun. 03 07 , 2017 16:55
Mes véhicules : Citroën Saxo Electrique
Localisation : Czech Rep.

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par Jerry » dim. 14 07 , 2019 14:37

Salut Roland!
La base est de vérifier l'électrolyte, il doit être dans chaque cellule.
La décharge à 0V dure jusqu'à ce que le courant s'arrête (environ 0A).
La technologie NiCd est à toute épreuve.
Décharger la cellule à 0V n'est pas critique et la tension de charge maximale est d'environ 1,74V. Au-dessus de cette tension, il n'y a que la décomposition de l'électrolyte en molécules d'hydrogène et d'oxygène.

La bonne nouvelle est que vous avez rechargé la batterie à 8,5 V, aucune cellule ne présente de court-circuit. Si la tension chute rapidement à 0V, les deux cellules ont une capacité de 0 Ah et leur tension s'inverse lorsqu'elles sont déchargées.

Par conséquent, la décharge avec un faible courant, la décharge des cellules saines et des cellules faibles n’augmentera pas la tension de polarité opposée (ceci est déjà nocif pour NiCd). Lorsque la polarité est inversée, de l'oxygène se dépose sur la cathode, ce qui endommage la cathode = perte de capacité.

roland29
Messages : 114
Enregistré le : lun. 12 09 , 2011 17:50
Mes véhicules : 106e 1996, 2 tondeuses Automower 220ac.
Localisation : Finistère, Monts d'Arrée.
Contact :

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par roland29 » lun. 15 07 , 2019 9:35

Un mystère pour moi et donc une petite question :

J'ai deux sortes de blocs D et idem pour les G. :shock:
Les tétines de MEE peuvent être du coté des bornes ou au contraire (en miroir) à l'opposé.
Le pourquoi ? Quelles origines :?:

D'autre part, un des blocs ayant son capot de MEE décollé, je me demandais s'il était faisable d'interchanger ces capots, quitte à re-souder.
Quelqu'un a t'il essayé ce type de manip :?:

Je n'ai rien trouvé sur à sujet sur le forum.
l'électricité, renouvelable bien sur :D , ce vecteur si polyvalent, ne le gaspillons pas stupidement en chaleur. :(
PV 3.8 kWc de 1996. Solaire thermique : 24 m2 en PSDAS (CLIPSOL).

Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 11241
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par moulino51 » lun. 15 07 , 2019 10:04

roland29 a écrit :
lun. 15 07 , 2019 9:35
Les tétines de MEE peuvent être du coté des bornes ou au contraire (en miroir) à l'opposé.
Le pourquoi ? Quelles origines :?:
Les STM5-100 MRE peuvent avoir deux origines : Renault ou PSA.
Les Renault ont les tétines de MEE du coté des bornes
Les PSA ont les tétines de MEE de l'autre coté (mieux)

Tu as donc un mix des deux et je te conseillerais de les trier dans ton pack


"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

roland29
Messages : 114
Enregistré le : lun. 12 09 , 2011 17:50
Mes véhicules : 106e 1996, 2 tondeuses Automower 220ac.
Localisation : Finistère, Monts d'Arrée.
Contact :

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par roland29 » lun. 15 07 , 2019 13:51

Merci de m'éclairer Gé, je comprends mieux. :)
La moitié de mon cheptel est du coté mauvais de la force :evil:

Je vivrai avec (hélas), mais il est vrai que les faire cohabiter est un peu le bordel !!!
l'électricité, renouvelable bien sur :D , ce vecteur si polyvalent, ne le gaspillons pas stupidement en chaleur. :(
PV 3.8 kWc de 1996. Solaire thermique : 24 m2 en PSDAS (CLIPSOL).

roland29
Messages : 114
Enregistré le : lun. 12 09 , 2011 17:50
Mes véhicules : 106e 1996, 2 tondeuses Automower 220ac.
Localisation : Finistère, Monts d'Arrée.
Contact :

Re: [RESOLU-P11]106e d'occasion à réparer-rénover.

Message par roland29 » lun. 15 07 , 2019 13:52

Et la manip de les bidouiller ?
l'électricité, renouvelable bien sur :D , ce vecteur si polyvalent, ne le gaspillons pas stupidement en chaleur. :(
PV 3.8 kWc de 1996. Solaire thermique : 24 m2 en PSDAS (CLIPSOL).

Répondre

Retourner vers « PSA "génération 1" »