'98 106 Electric

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » sam. 29 12 , 2018 21:48

Je recherche des suggestions pour retirer la cellule de la batterie parceque elle ne veux pas sortir :roll:

http://www.auto-magique.com/roulez-elec ... r-2008.htm
10-13 janvier 2008: 41,6 km à 169 Wh au km - Text: 11°C

Matin avec le Kangoo et après midi avec la Prius direction Bordeaux, c'est là que cela se passe concernant les VE ! une bonne occasion pour visiter l'usine SAFT.

Visite de la SAFT

La visite de la SAFT m'a permis de découvrir comment est fabriquée la batterie de tous les VE actuels. Lors de mon passage le secteur VE fabriquait en continu des monoblocs de rechange pour la gamme des VE du groupe PSA. C'est impressionnant compte tenu de la soit disant fin de cette filière NiCd. On peut en déduire que les VE vont encore rouler pour au moins 5000 d'entre eux avec des batteries NiCd les 5 prochaines années. Il y aura donc des batteries de rechange sur le marché.

En voyant la fabrication on découvre combien les plaques positives et négatives c'est du super-costaud. Elles sont fabriquées sur un ruban d'acier nickelé et perforé qui rentre en continu dans la machine pour être recouvert de pâtes sur les 2 faces, puis c'est séché, calibré, frité, massicoté pour faire des plaques. Il y a les plaques marron "pâte de nickel" et les plaques grises "pâte de cadmium".

Les plaques sont assemblées (plusieurs en parallèle chaque paire plaque nickel et plaque cadmium sont séparées par 4 couches de séparateurs du genre tissus non tissé en fibre blanche, puis cet ensemble est écrasé sous presse tout en contrôlant un éventuel défaut d'isolement. Le bloc de plaques est alors introduit dans les alvéoles du bac plastique du monobloc. Chaque éléments est alors raccordé à son proche par un montage H6P7 et joint d'étanchéité avec une grosse pince d'un robot ce qui le rend donc indémontable.

Le séparateur fait fragile à comparer aux grosses plaques cathodes et anodes mais c'est indispensable pour laisser passer les électrons.

Le bac plastique quand à lui est un autre point faible car il est fin pour limiter son poids et permettre le refroidissement.

Les bacs sont ensuite remplis en usine avec des monoblocs assemblés et connectés. Une première charge sous 20A est effectuée pour former les monoblocs. Un cycle de test est ensuite effectué à 80% pour vérifier le fonctionnement de la batterie. Les monoblocs sont maintenus à 15°C durant cette opération (température idéale de fonctionnement). Les bacs PSA sont placés sous circulation d'eau glacée. Cette opération conduite avec des automates à récupération d'énergie dure la journée, on comprend mieux pourquoi cette batterie à un coût de vente aussi élevée.

Coté Kangoo, j'ai vu un bac à batterie ouvert avec le nouveau système de détection de fuite, un film plastique conducteur est placé sous les monoblocs et un nouveau conducteur électrique sort de chaque coffre à batterie. Les monoblocs dans les bacs transformés sont cerclés avec des plaques métalliques et des tiges filetées qui les maintiennent sous pression. Ce système n'est pas nouveau pour les monoblocs industriels NiCd car je l'ai vu sur d'autres types de monoblocs destinés à des usages différents du VE dans l'usine.

Enfin, le plus étonnant de cette visite c'est de constater combien est petite la production de monobloc NiCd pour VE si on la compare à la production pour le monde ferroviaire et aéronautique; On peut affirmer que la production de ce type d'accumulateur n'est pas prêt de s'arrêter tellement d'application indispensable utilise des batteries NiCd sortant de cette usine pour des applications aussi stratégique que la téléphonie, le secteur militaire, le secteur ferroviaire (wagon, métro, tramway) , la sécurité des centrales nucléaires, l'aéronautique, etc, etc.. le plus curieux c'est que les batteries NiCd pour ce type d'application sont étudiées pour fonctionner en floating (étonnant pour du NiCd) Par contre le séparateur sur ce type de batterie à un film plastique micro perforé supplémentaire qui certes limite les intensités max de la batterie mais empêche ainsi le phénomène de métallisation propre au batterie de traction de nos véhicules électriques.

On a pu admirer les énormes bacs amovibles destinés au métro de Singapour. Celui qui est livré en Cargo entre les conteneurs "Vu sur Thalassa". On a vu des batteries destinées aux Airbus, aux Boeing et aussi aux Tupolev (c'est tout du Nicd)

Dans des salles particulièrement protégées (control de la qualité de l'air) et aussi secrètes sont fabriquées des batteries militaires, des batteries l'industrie spatial et des batteries Lithium (éléments VLV) fabriqués en rouleaux. Ces batteries fabriquées à partir de rouleaux de papier alu, et autres support en rouleaux ont un élément actif qui est placé au pistolet à peinture, on comprend mieux pourquoi ces nouvelles technologies couteront à terme beaucoup moins cher à fabriquer à comparer aux 2 mm de pates posées sur les plaques en techno Nicd.

Compte tenu du coup des machines d'assemblage et de leur complexité on devine pourquoi ce n'est pas pour demain que la fabrication d'éléments lithium sera opérationnelle pour fabriquer en masse des batteries pour des VE avec cette technologie... Pour l'instant sont fabriquées dans cette usine que des prototype avec ce type de technologie ou des batteries destinées à l'industrie spéciale.

On comprend aussi pourquoi dans le monde il n'y eu que des VE en France... car même le petit service de fabrication des batteries pour VE c'est déjà une usine gigantesque qui avait été bâtie pour alimenter un marché de 50.000 VE par an !

A la SAFT à Bordeaux il y a aussi de la production d'élément NiMh de puissance, technologie qui s'est avérée après test inadaptée à la traction des VE: Elles ont révélé de mauvaise performance à basse température et un faible nombre de cycle profond disponible à comparer au Nicd.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » jeu. 10 01 , 2019 19:37

Comme je n'arrive pas a retirer la cellule j'ais essayé de charger et decharger plusieures fois la batterie que ne voulait pas de charge on dirait que elle va un peux mieux, mais une autre dans de grand bac a perdu de la charge pour etre sans rouler depuis longtemps.
Quand je charge la voiture le chargeur ne marche que quelques secondes e arrete.
Apres chercher sur le forum je pense que je vais l'ouvrir por voir ce qui ce passe.
IMG_4137 (Small).JPG
IMG_4139 (Small).JPG
quand il coupe la jauge il arrete la charge e recomence pas
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

hpdp
Messages : 868
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: '98 106 Electric

Message par hpdp » jeu. 10 01 , 2019 20:07

je ne pense pas qu'ouvrir le chargeur soit la bonne direction, il coupe parce qu'il détecte une erreur, peut-être tension trop basse, ou résistance anormalement haute. il faudrait essayer avec de bons blocs.

Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » jeu. 10 01 , 2019 21:23

j'ais pensé a voir le chargeur parce que il a la meme défaut permanent. Fonction chargeur batterie de traction et coupe apres quelque secondes comme sur le sujet de meubeukeu.
Comme jáis déja vu des photo de batteries explosées j'ais jamais pensé que le chargeur serait aussis prudent avec des protections de resistance interne avant la charge. :shock:

EDIT
il charge 3 fois et arrete meme avec toutes les batterie au dessus de 6v
comme le boitier avait la reference y1000 j'ais pensé que se serait la premiere version mais apres ouvrir le trouve le igbt de 3 vis :shock:
IMG_4141 (Small).JPG
IMG_4142 (Small).JPG
IMG_4143 (Small).JPG
IMG_4144 (Small).JPG
IMG_4145 (Small).JPG
IMG_4146 (Small).JPG
IMG_4147 (Small).JPG
IMG_4148 (Small).JPG
IMG_4149 (Small).JPG
IMG_4150 (Small).JPG
IMG_4151 (Small).JPG
IMG_4152 (Small).JPG
IMG_4153 (Small).JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » mar. 15 01 , 2019 21:45

hpdp ton opinion est tres importante parce que tu m'as aidé dés mon premier jours sur ce forum meme si je fait le contraire de ce que tu dit. :lol:
Comme j'espere ne pas avoir de probleme de blocs je demonte le chargeur et je trouve une soudure cassée sur le relé T9AS5D12-12 et des soudures pas de origine sur le filtre SEEM et je profite pour agrandir les soudures selon "babar2508".
IMG_4162 (Small).JPG
IMG_4163 (Small).JPG
SAM_0008 (Small).JPG
Résultat c'est exactement la meme chose.
Alors je depose les bacs encore une fois parce que j'ais jamais chargé depuis la derniere depose en juillet (6 mois, pas essayé plus que quelque secondes a cause de 2 batteries on court circuit).
IMG_4173 (Small).JPG
Je trouve toutes les batterie au dessus de 6v mais 6 vide qui ne passe pas le teste de la tige filetée.
Alors on charge encore une fois et 2 jour aprés c'est bon 50-60A chacune a tenir 30s.

Il me resque plus que charger une du bac de 3 mais meme comme ça le chargeur coupe pareil... :cry:
IMG_4175 (Small).JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

hpdp
Messages : 868
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: '98 106 Electric

Message par hpdp » mer. 16 01 , 2019 20:31

les tensions des bacs disent quoi ? et la tension totale sur le fusible ?
un élément a 4V au lieu de 6 ne gène pas le chargeur pourvu que la tension totale soit assez haute, au moins 80V de mémoire.

donc soit le chargeur bloque sur quelque chose côté batterie, soit tension trop basse, soit tension trop haute quand il envoie le courant, à cause d'un mauvais contact dans le circuit. faut mesurer les deux.
soit c'est le chargeur lui-même qui est malade, par exemple à cause d'un mauvais contact entre la prise murale et la batterie.

Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » mer. 16 01 , 2019 22:01

Les tensions son toutes entre 6.5v et 6.9v. En charge il saute de 138v a 140v et coupe tout de suite.
Pendant une charge normale un bon chargeur fait des test de tension avec coupes?

J'ais tout démonté alors pas de mauvais contact dans les batteries ou dans le chargeur.
Ce serait plus facile si il aurait un default plus specifique sur checkelec.

Avatar du membre
Steens
Messages : 247
Enregistré le : lun. 14 03 , 2016 0:52
Mes véhicules : 106
Localisation : Toulouse (F) / Bremen (D)
Contact :

Re: '98 106 Electric

Message par Steens » jeu. 17 01 , 2019 0:04

Attention, le chargeur PSA ne se base pas que sur la tension pour définir la fin de charge mais aussi sur la quantité chargée. Pour cela le calculateur a un compteur d'Ah interne (le compteur pilote) qui mesure la quantité déchargée lors du roulage. Ainsi lorsque tu roules, il augmente en mesurant la quantité d'électricité consommée. Il augmente également lorsque la voiture ne roule pas en estimant la quantité d'auto décharge.

Lorsque tu démarre une charge, elle commence par une phase à puissance constante. Le compteur pilote diminue alors au fur et à mesure de la charge en déduisant la quantité chargée. Cette phase s'arrête lorsque la première de ces deux conditions arrive:
  • La tension est supérieur à la tension seuil
  • Le compteur pilote arrive à zéro
Ensuite arrive la phase de surcharge dont la durée dépend de la première phase.
Lorsque la charge est terminée, le compteur pilote est remis à zéro quelle que soit sa valeur.
Donc si ton compteur pilote est déjà à zéro (Si tu n'as pas roulé depuis la dernière charge) ça peut expliquer pourquoi ta charge s'arrête immédiatement: phase à puissance extrêmement courte entraînant une surcharge également courte puisque rien n'a été chargé dans la première phase.

Pour connaître la valeur du compteur pilote, dans Checkelec>Calculateur>Charge>Compteur pilote (Pilot meter). Actuellement il y a une erreur dans la V3.0, il y a un décalage de 10Ah de la valeur. Il faut donc retrancher 10 à la valeur que tu lis. Si tu lis 12Ah, il faut comprendre 2Ah.
Si la valeur est faible tu peux mettre une valeur plus élevée en fonction de l'état de charge de tes batteries. Si elles sont fortement déchargées, tu peux mettre 50 ou 60 (+10 pour le décalage).
Le décalage de 10Ah sera supprimé dans la V3.1 imminente de Checkelec :mrgreen: .
Image Pour obtenir l'appli ou consulter la documentation, visitez le site : checkelec.com

Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » jeu. 17 01 , 2019 11:06

bonne idée mais c'est pas ça. J'ais essayé de mettre le limite de charge a 1A et ça change rien aussis.
IMG_4182 (Small).JPG
IMG_4178 (Small).JPG
dépose nº 2
IMG_4184 (Small).JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

hpdp
Messages : 868
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: '98 106 Electric

Message par hpdp » jeu. 17 01 , 2019 18:00

tu as un réglage 10 - 16 A sur la prise de charge ? si t'es en 16 essaie en 10.
tu mesures la tension avec un multimètre numérique ? si oui il ne peut pas "voir" les variations de tension rapide, tu aurais un voltmètre a aiguille pour voir ?
la voiture roule normalement sur plusieurs kms ou il y a une erreur ?

Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » jeu. 17 01 , 2019 21:09

j'ais essayé le reglage du calculateur qui était a 10A et j'ais mis 5 et 1 ça ne change rien.
mon multimètre est numérique il faut que je cherche mon analogique, pour voir la tension en charge?
quand j'ais fait le ct d'importation et quelques mois avant j'ais roulé 2 ou 3km sans erreur, seulement quand je charge il fait un défault.
J'ais jamais chargé la voiture.

Edit: Testé la LED du MOC206 z1 est coupée z5 ok (testée à l'ohm-mètre en position diode) voir tuto de meubeukeu je n'attendais pa ça parceque il y a pas de composants brulés seulement chauffé :roll:
IMG_4186 (Small).JPG
IMG_4187 (Small).JPG
IMG_4188 (Small).JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

hpdp
Messages : 868
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: '98 106 Electric

Message par hpdp » ven. 18 01 , 2019 19:08

il faudrait voir sur l'analogique comment l'aiguille bouge lors de la mise sous tension, si elle monte doucement et redescend, ou si elle monte brusquement, si elle oscille, ou si elle ne bouge pas.
tu as probablement reçu un chargeur défectueux puisque tu as roulé quelques km sans erreur, donc la partie traction est ok, et que tu n'as jamais vu le chargeur fonctionner.

Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » sam. 26 01 , 2019 14:20

hpdp oui c«etait le chargeur, j'ais seulement changé le moc206 defectueux et les resistance qui on chauffé et ça charge bien. :D
Comme je suis un idiot j'ais cassé une vis :roll: Trou perçé et nouvelle vis insérée...
IMG_4204 (Small).JPG
IMG_4209 (Small).JPG
IMG_4211 (Small).PNG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

hpdp
Messages : 868
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: '98 106 Electric

Message par hpdp » sam. 26 01 , 2019 18:26

bien joué, félicitations :)

Avatar du membre
crazy_driver
Messages : 193
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: '98 106 Electric

Message par crazy_driver » sam. 26 01 , 2019 21:05

merci, j'ai fait 5km avec le voltmetre et au 4eme km la batterie nº1 est morte a 0v et inversion mais pas de temoin de charge.
Je rentre doucement au repos elle revient a 6.5v rapidement-
Avec une bonne charge elle passe le teste a 50A sans baisser la tension mais on dirait que sa capacitée est de 10A.
Il faut continuer avec la reparation des batteries :|

je comprend pas pourquoi la tension de la 2 et la 3 saute entre 4 et 7v meme apres couper le contact.




Répondre

Retourner vers « PSA "génération 1" »