Sauvetage d’une Saxo

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

babar2508
Messages : 3643
Enregistré le : mer. 29 06 , 2005 20:14
Mes véhicules : partner lifepo4 calb
Localisation : FR 17 ;

Re: Sauvetage d’une Saxo

Message par babar2508 » lun. 07 09 , 2020 18:55

Qu’est ce qui te dit que c’est lui qui est hs ? C’est bien souvent la carte hacheur qui lâche et non l’IGBT ...
Partner modifié lifepo4 180Ah CALB

L'elektrongeek
Messages : 31
Enregistré le : ven. 31 07 , 2020 21:44
Mes véhicules : Bientot une Saxo électrique Sinon , 206cc et Matra Murena
Localisation : Cestas 33

Re: Sauvetage d’une Saxo

Message par L'elektrongeek » mer. 09 09 , 2020 7:18

Ce sont les circonstances de la panne, tombée en panne après un long trajet donc forte utilisation.
La pièce était à un prix plus que raisonnable, je me suis dit,dans le pire des cas si c'est pas ça, j'aurais toujours un bloc neuf sous la patte :)

filomat
Messages : 3385
Enregistré le : sam. 19 02 , 2005 12:45
Mes véhicules : e-trottinettes : 1 moonway gyroboarder i1 + 1 archos bolt
Localisation : FR-92-MEUDON

Re: Sauvetage d’une Saxo

Message par filomat » mer. 09 09 , 2020 17:12

J'ai eu une trottinette remboursée sous garantie suite à défaillance d'un mosfet : Cela s'est produit batterie chargée à bloc dans une légère montée à bonne allure, et la roue motrice était bloquée (obligé de porter la trottinette pour rentrer, heureusement je venais de partir)... Je suppose qu'au bout d'un certain temps la batterie (qui débite alors en court-circuit dans les bobines du moteur) doit se décharger et la roue se débloquer ...
Que la force soit électrique !

L'elektrongeek
Messages : 31
Enregistré le : ven. 31 07 , 2020 21:44
Mes véhicules : Bientot une Saxo électrique Sinon , 206cc et Matra Murena
Localisation : Cestas 33

Re: Sauvetage d’une Saxo

Message par L'elektrongeek » mer. 16 09 , 2020 20:33

Bonjour tout le monde.

J'ai démonté le Sagem, et la, grosse trace de pneu au fond du boitier. (qui a l'ouverture sentait le cramé)

Bon, plus qu'a commander la pièce (vu que celle que j'ai prise était pas la bonne alors que j'ai bien un Y1000)

J'ai 2 capteurs de température, mais le boitier est estampillé Y1000, normal ?

Il me semble que les capteurs de température ne sont pas sur le Y1000.
2020-09-16 21.29.37.jpg
2020-09-16 21.29.44.jpg
2020-09-16 21.29.51.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
crazy_driver
Messages : 221
Enregistré le : jeu. 05 10 , 2017 1:20
Mes véhicules : '98 106e - '80 Rabbit TDI
Localisation : Portugal
Contact :

Re: Sauvetage d’une Saxo

Message par crazy_driver » sam. 26 09 , 2020 22:21

moi aussis j'ais un boitier y1000 aver interieur plus moderne, peux etre une réparation chez psa apres avoir des probleme a cause des sagem sans capteurs de température.

L'elektrongeek
Messages : 31
Enregistré le : ven. 31 07 , 2020 21:44
Mes véhicules : Bientot une Saxo électrique Sinon , 206cc et Matra Murena
Localisation : Cestas 33

Re: Sauvetage d’une Saxo

Message par L'elektrongeek » dim. 27 09 , 2020 15:08

Bon , j'ai remonté un IGBT , j'ai remonté tout le Sagem dans la Saxo.

J'ai tenté de demarrer , malheureusement , toujours le meme probleme , elle ne demarre pas et affiche defaut elec au tableau de bord.

Au niveau de la lecture a la valise :
1ère lecture
photo_2020-09-27_15-53-44.jpg
2 défauts permanent , Hacheur et capteur de vitesse

On tente d'effacer , le capteur de vitesse reste
photo_2020-09-27_15-53-48.jpg
On retente d'effacer , plus de défauts
photo_2020-09-27_15-53-50.jpg
photo_2020-09-27_15-53-52.jpg
On a bien la fleche verte qui vient , et le voyant de défaut elec qui est éteint.

Si j'effleure la pédale d'accélérateur , voyant défaut électrique qui s'allume et un défaut hacheur qui apparait
photo_2020-09-27_15-53-54.jpg
On coupe le contact et on retente
cette fois-ci 2 défauts , Hacheur et capteur de vitesse
On remarque que Hacheur passé de permanent à fugitif et capteur de vitesse en permanent
photo_2020-09-27_15-53-56.jpg

je ré efface , je retente de démarrer et j'effleure la pédale d'accélérateur
2 défauts permanents , Hacheur et capteur de vitesse comme a la première lecture

Le bac de batterie est à 127V (cela me semble correct)

Voici quelques infos supplémentaires trouvées à la valise
photo_2020-09-27_15-53-59.jpg
photo_2020-09-27_15-54-00.jpg
photo_2020-09-27_15-54-02.jpg
La, je ne sais plus trop ou donner de la tête !

La carte de commande est elle aussi HS ?

Les défauts qu'elle crache me semblent un peu aléatoire

Ou faut-il aller vers une autre piste ?

Désolé pour le post un peu long.

Merci d'avance pour votre aide
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

arqueyc
Messages : 392
Enregistré le : mer. 22 08 , 2007 19:13
Localisation : FR 33600 / 106élec;Saxoélec;AXélec

Re: Sauvetage d’une Saxo

Message par arqueyc » dim. 27 09 , 2020 16:23

Bonjour,
quand une carte rend l'âme, c'est souvent une chaîne de composants HS en même temps...
Il faut donc être expert en lecture de plan électronique pour remonter la dite chaîne...
Quelques uns sur ce forum y arrivent, mais ce sont des exceptions.
Les électroniciens à mon taf n'y sont jamais arrivés.
Aussi je change la carte entière pour repartir...
Adishatz
électrifié depuis 2002

L'elektrongeek
Messages : 31
Enregistré le : ven. 31 07 , 2020 21:44
Mes véhicules : Bientot une Saxo électrique Sinon , 206cc et Matra Murena
Localisation : Cestas 33

Re: Sauvetage d’une Saxo

Message par L'elektrongeek » dim. 27 09 , 2020 16:52

Bon , dans ce cas-là je pense que je vais me mettre en quête d'un bloc Sagem complet ou d'une carte

Je pense que ça va pas être facile encore cette histoire ^^

Jerry
Messages : 180
Enregistré le : lun. 03 07 , 2017 16:55
Mes véhicules : Citroën Saxo Electrique
Localisation : Czech Rep.

Re: Sauvetage d’une Saxo

Message par Jerry » lun. 28 09 , 2020 23:55

Mesurez d'abord l'état d'isolation du moteur. Riso entre excitation et châssis moteur et entre induit et châssis moteur (doit également être satisfaisant entre excitation et induit). L'erreur sera dans cette partie, de nouvelles tentatives de conduite conduiront à nouveau à la destruction de SAGEMBOX. La poussière de charbon dans le moteur est à blâmer! Vérifiez également le fonctionnement du ventilateur du moteur.

L'elektrongeek
Messages : 31
Enregistré le : ven. 31 07 , 2020 21:44
Mes véhicules : Bientot une Saxo électrique Sinon , 206cc et Matra Murena
Localisation : Cestas 33

Re: Sauvetage d’une Saxo

Message par L'elektrongeek » mer. 30 09 , 2020 10:32

Je récupère un megaohmetre dès que possible et je fait les mesures

babar2508
Messages : 3643
Enregistré le : mer. 29 06 , 2005 20:14
Mes véhicules : partner lifepo4 calb
Localisation : FR 17 ;

Re: Sauvetage d’une Saxo

Message par babar2508 » jeu. 01 10 , 2020 20:28

Regarde en début de page ce que j’avais écris.😉
Partner modifié lifepo4 180Ah CALB

L'elektrongeek
Messages : 31
Enregistré le : ven. 31 07 , 2020 21:44
Mes véhicules : Bientot une Saxo électrique Sinon , 206cc et Matra Murena
Localisation : Cestas 33

Re: Sauvetage d’une Saxo

Message par L'elektrongeek » ven. 02 10 , 2020 10:13

Oui , enfin j’ai quand même trouvé au fond du boîtier l’IGBT complètement eventré donc il fallait le changer :wink:

J’ai fait les mesures d’isolement, voilà les résultats

Moteur entre fil Rouge et Carcasse
50v : 11,4 MΩ
100v : 10,3 MΩ
250v : 7,5 MΩ
500v : 6,2 MΩ
1000v : 3,5 MΩ


Moteur entre fil Vert et Carcasse
50v : 8,5 MΩ
100v : 7,9 MΩ
250v : 6,7 MΩ
500v : 6,6 MΩ
1000v : 4,7 MΩ

Excitation moteur entre fil Rouge et Carcasse
50v : 64 MΩ
100v : 56 MΩ
250v : 43 MΩ
500v : 35 MΩ
1000v : 25 MΩ

Excitation moteur entre fil Bleu et Carcasse
50v : 76 MΩ
100v : 56 MΩ
250v : 44 MΩ
500v : 36 MΩ
1000v : 25 MΩ

babar2508
Messages : 3643
Enregistré le : mer. 29 06 , 2005 20:14
Mes véhicules : partner lifepo4 calb
Localisation : FR 17 ;

Re: Sauvetage d’une Saxo

Message par babar2508 » ven. 02 10 , 2020 17:46

Ben tu as plus qu’a comparer avec les valeurs constructeur.
Partner modifié lifepo4 180Ah CALB

goundi6
Messages : 66
Enregistré le : mar. 26 06 , 2018 11:45
Mes véhicules : 106 electric 1996
Localisation : Belgique - Hainaut

Re: Sauvetage d’une Saxo

Message par goundi6 » dim. 04 10 , 2020 20:05

Sur ma 106 achetée en panne j'ai changé la carte hacheur cramée, la suivante a cramé immédiatement... Ça venait du moteur HS (bobinage brûlé) dû à un charbon mal serré.
!!! Bien vérifier le moteur avant de remonter une carte hacheur !!!

Jerry
Messages : 180
Enregistré le : lun. 03 07 , 2017 16:55
Mes véhicules : Citroën Saxo Electrique
Localisation : Czech Rep.

Re: Sauvetage d’une Saxo

Message par Jerry » dim. 11 10 , 2020 22:20

La condition d'isolation du moteur semble correcte.
Un défaut du capteur de vitesse peut arrêter le véhicule. Il y a eu des cas où le connecteur sur le capteur ou le connecteur sur la sagembox était oxydé. Le connecteur sur le capteur de vitesse a 3 bornes: + 5V, GND et la sortie du capteur.
Tout sur le capteur de vitesse est décrit dans la documentation dans les bibliothèques.

Attention aux échecs d'excitation! (Après avoir perdu l'excitation, le circuit d'induit se comporte comme un court-circuit et tue l'IGBT.)
Lors de la révision de ma sagembox, j'ai découvert une mauvaise pince sur la bande de cuivre, elle avait beaucoup de résistance lors des chocs! Vérifiez soigneusement toutes les connexions.
Le courant d'excitation est de 9A lorsque le moteur est au repos.

Répondre

Retourner vers « PSA "génération 1" »