Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
paob5681
Messages : 168
Enregistré le : jeu. 08 01 , 2009 6:56
Localisation : FR-14-Caen / 106 élec 1999

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par paob5681 » jeu. 21 06 , 2012 20:51

le connecteur à 30 broches c'est pour les modèles 1998 et avant sauf erreur, le connecteur 16 broches vers 1999 et après,
et le 2 voies plus anciens modèles que le 30 voies.

pour les années je peux me tromper à un an près mais c bien ds cet ordre, souvent les AX sont en 2 voies, les saxos
: 30 voies ou 16, pareil les 106, et les berlingos et partner je crois que c 16 voies pour tous modèles, mais là pas sûr non
plus.
Patrice

Avatar du membre
gilles-ricaines37
Messages : 1592
Enregistré le : jeu. 21 06 , 2007 17:18
Mes véhicules : Plus rien
Localisation : FR-37-Vouvray

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par gilles-ricaines37 » jeu. 21 06 , 2012 22:11

le 30 broches c'est pour les anciennes PSA, comme feu ma Saxo 1997 (un côté 30 broches, un côté OBD)
Avant, C zéro 2012 avec Canion et Zéro Motorcycle SR 2015
C Zéro, Saxo NiCad, Volta, Scoot'elec et E-Tricks.
Production photo voltaique 3 kwc

Avatar du membre
Skippy
Messages : 2665
Enregistré le : sam. 09 05 , 2009 15:51
Localisation : Variable-Propulseur Nucléaire

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par Skippy » ven. 22 06 , 2012 6:22

ah OKI, donc pas besoin du 30Broches pour moi. :wink:
Ion, TIPP3_08.2, SAV local +/- 30km!(Service Après Vente). PARTI à la CONCURRENCE abandonnant les VE lasagne (RENO..) sans SAV a moins de 500km !

Avatar du membre
Skippy
Messages : 2665
Enregistré le : sam. 09 05 , 2009 15:51
Localisation : Variable-Propulseur Nucléaire

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par Skippy » dim. 01 07 , 2012 12:07

Je viens de trouver CECI, si ça intéresse.
le lien est difficile, ne pas hésiter a rafraichir :wink:
Merci pour le lien vers le boitier, je viens de la recevoir, mais a quoi sert la câble qui a les pinces crocos, et la petite prise blanche 3 broches sur le boitier sert a quoi :idea:
Ion, TIPP3_08.2, SAV local +/- 30km!(Service Après Vente). PARTI à la CONCURRENCE abandonnant les VE lasagne (RENO..) sans SAV a moins de 500km !

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9820
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par vehiculeselectriques » dim. 01 07 , 2012 12:14

Bonjour,

les pinces croco c'est pour la connexion batterie car sur un connecteur diag à 2 broches (AX/106 <=1997) il n'y a pas d'alimentation,
tu la prends alors sur la batterie :wink:

bon dimanche
Phil
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
Skippy
Messages : 2665
Enregistré le : sam. 09 05 , 2009 15:51
Localisation : Variable-Propulseur Nucléaire

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par Skippy » dim. 01 07 , 2012 12:50

Ah d'accord, :wink: , donc la prise OBD2 male du boitier gris avec celle femelle noir qui a les croco, et la deux broches KL sur le véhicule, je sais pas ou :?: .
J'en ai pas besoin donc :roll:
va falloir que je test ça rapidement, pour l'instant, je cherche de la doc pour limiter les âneries. :lol:
Ion, TIPP3_08.2, SAV local +/- 30km!(Service Après Vente). PARTI à la CONCURRENCE abandonnant les VE lasagne (RENO..) sans SAV a moins de 500km !

Avatar du membre
BGUERBET
Messages : 133
Enregistré le : ven. 14 10 , 2011 23:13
Mes véhicules : Mini-comtesse 600, CEDRE 1000, Saxo, Berlingo, Scoot'Elec..
Localisation : FR-78-SEPTEUIL / Saxo-Berlingo-Mini-comtesse 1970-CEDRE 1000 1978-LEXIA-EVLite 2.3FR-TEP96
Contact :

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par BGUERBET » jeu. 27 09 , 2012 11:40

J'ai l'interface LEXIA qui me permet d'intervenir sur ma Saxo.
Cependant, j'ai un problème avec le Berlingo car il n'y a aucun type de Berlingo dans LEXIA (Berlingo, Berlingo 2 + tout derniers modèles) qui permet de gérer mon Berlingo électrique de 2005.
Est-ce qu'un grand connaisseur pourrait m'aider ???

Bertrand
LABOR IMPROBUS OMNIA VINCIT !!!
VIDEOSON.FR - VIDEOSON.COM - TONDEUSES ROBOT ELECTRIQUE
Berlingo / Saxo Elec. / Mini-Comtesse / CEDRE 1000 Elec. LEXIA - EVlite 2.3 FR - TEP96 V1.5

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 9820
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par vehiculeselectriques » jeu. 27 09 , 2012 11:45

Bonjour,

essai avec Partner ?
"Rien au monde ne peut faire mieux que la persévérance...
L'expression "persévérer" a résolu et résoudra toujours les problèmes de la race humaine."
Calvin Coolidge

Avatar du membre
BGUERBET
Messages : 133
Enregistré le : ven. 14 10 , 2011 23:13
Mes véhicules : Mini-comtesse 600, CEDRE 1000, Saxo, Berlingo, Scoot'Elec..
Localisation : FR-78-SEPTEUIL / Saxo-Berlingo-Mini-comtesse 1970-CEDRE 1000 1978-LEXIA-EVLite 2.3FR-TEP96
Contact :

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par BGUERBET » jeu. 27 09 , 2012 23:18

mon CD d'installation est rayé sur les données PP2000, ne veut plus s'installer... mais j'ai Diagbox à réinstaller, je ferai l'essai... mais je trouve curieux qu'on ne puisse pas accéder par Lexia...
LABOR IMPROBUS OMNIA VINCIT !!!
VIDEOSON.FR - VIDEOSON.COM - TONDEUSES ROBOT ELECTRIQUE
Berlingo / Saxo Elec. / Mini-Comtesse / CEDRE 1000 Elec. LEXIA - EVlite 2.3 FR - TEP96 V1.5

Avatar du membre
BGUERBET
Messages : 133
Enregistré le : ven. 14 10 , 2011 23:13
Mes véhicules : Mini-comtesse 600, CEDRE 1000, Saxo, Berlingo, Scoot'Elec..
Localisation : FR-78-SEPTEUIL / Saxo-Berlingo-Mini-comtesse 1970-CEDRE 1000 1978-LEXIA-EVLite 2.3FR-TEP96
Contact :

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par BGUERBET » lun. 01 10 , 2012 17:45

En effet, pour info, le Berlingo électrique n'apparaît pas dans LEXIA mais sous Partner dans PP2000 sous Diagbox 5.02

Par contre, comme je cherchais à resynchroniser le plip (télécommande) je n'ai pas pu y arriver, car pour les Berlingo et Partner électriques qui utilisent une télécommande VALEO (1 bouton + led rouge), elle est précodée en usine (il faut commander une télécommande qui correspond au code du récepteur qui est collé sur la puce principale du plip) ou bien reprogrammer l'eeprom d'un autre plip en fonction du code du récepteur.

Je vous met les photos du plip concerné, car j'ai bien galéré pour trouver que ce modèle n'était pas synchronisable:

Image Image

Bertrand
LABOR IMPROBUS OMNIA VINCIT !!!
VIDEOSON.FR - VIDEOSON.COM - TONDEUSES ROBOT ELECTRIQUE
Berlingo / Saxo Elec. / Mini-Comtesse / CEDRE 1000 Elec. LEXIA - EVlite 2.3 FR - TEP96 V1.5

montagnard
Messages : 25
Enregistré le : sam. 09 10 , 2010 15:01
Mes véhicules : après une 106 de 99, maintenant une Czéro de 2012
Localisation : NANTES

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par montagnard » lun. 15 10 , 2012 14:00

J'avais mis un post "le calculateur n'a pas répondu", je pensais que c'était un pb de calculateur, et bien non, c'était un problème de LEXIA !
Le matériel que j'ai acheté chez ECUTOOL en Aout me semblait très bien pour un prix défiant toute concurrence (63€). J'ai un peu galéré pour initialiser le logiciel de PP2000 mais j'y suis arrivé (il faut bien veiller dans le générateur de code de déblocage à ne pas mettre les décimales de la version logicielle, sinon le code est érroné). Lorsque je branchais l'ensemble sur la prise 16 broche, j'avais toujours cette réponse "le calculateur n'a pas répondu". J'ai testé au multimetre les sorties de la prise, tout etait OK. après avoir lu quelque posts sur cette rubrique, j'ai pensé au hardware, j'ai ouvert le petit boitier à la recherche de soudures sèche...rien, tout était bien. En déserpoir de cause je suis allé chez mon petit garagiste peugeot pour faire un diagnostic et une charge d'égalisation. Son vieux P2000 a parfaitement fonctionné et m'a initialisé la charge demandée. J'ai trouvé quand même un peu bizarre la procédure de test: il fallait d'abord brancher le cordon de charge puis le débrancher...pour le rebrancher à nouveau. Habitué à l'EVLITE, je pensais que le branchement OBD était suffisant pour avoir accès au calculateur . Quand je suis revenu chez moi, j'ai eu l'idée de brancher mon LEXIA en présence du cordon de charge...miracle, le calculateur a répondu et m'a affiché tous les menus de gestion du moteur, finalement c'était le même process qu'avec le Dexia de mon garagiste.
Maintenant tout va bien.
Bon à savoir pour ceux qui achètent un LEXIA3.
106 de 1999

dirk pitt
Messages : 4086
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par dirk pitt » lun. 15 10 , 2012 19:23

:shock: :shock: :shock: j'ai aussi un lexia chinois comme pas mal d'entre nous.
j'ai jamais eu besoin de faire cette manip.
tres bizarre.
Image
cliquez ma signature

montagnard
Messages : 25
Enregistré le : sam. 09 10 , 2010 15:01
Mes véhicules : après une 106 de 99, maintenant une Czéro de 2012
Localisation : NANTES

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par montagnard » lun. 15 10 , 2012 22:22

Le Logiciel est peut-être différent ? de toute façon ce sont des programmes piratés je suppose...
106 de 1999

Avatar du membre
BGUERBET
Messages : 133
Enregistré le : ven. 14 10 , 2011 23:13
Mes véhicules : Mini-comtesse 600, CEDRE 1000, Saxo, Berlingo, Scoot'Elec..
Localisation : FR-78-SEPTEUIL / Saxo-Berlingo-Mini-comtesse 1970-CEDRE 1000 1978-LEXIA-EVLite 2.3FR-TEP96
Contact :

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par BGUERBET » mar. 16 10 , 2012 1:06

Au fait, question bête... peut-on utiliser LEXIA, PP2000 ou EVlite sur un Scoot'elec ou faut-il impérativement un TEP ?
LABOR IMPROBUS OMNIA VINCIT !!!
VIDEOSON.FR - VIDEOSON.COM - TONDEUSES ROBOT ELECTRIQUE
Berlingo / Saxo Elec. / Mini-Comtesse / CEDRE 1000 Elec. LEXIA - EVlite 2.3 FR - TEP96 V1.5

Macro
Messages : 2228
Enregistré le : jeu. 11 08 , 2011 8:55
Mes véhicules : Saxo1,106 2,scootelec,Matra i step,evlit et lexia3
Localisation : FR-37-Courcay

Re: Boitier diag officiel PSA (ELIT-TEP-LEXIA-DEXIA...)

Message par Macro » mar. 16 10 , 2012 8:49

gilles-ricaines37 a écrit :le 30 broches c'est pour les anciennes PSA, comme feu ma Saxo 1997 (un côté 30 broches, un côté OBD)
Feu???? Le prete l'a envoyée au ciel???
Elle etait en Y3000 de memoire???
Quel modele prendre pour une de 98 en Y1000???
A compte banquaire bien garnit vehicule electrique sans soucis...

Répondre

Retourner vers « PSA "génération 1" »