Voyant autodiagnostic du système électrique principal

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

Répondre
Avatar du membre
moulino51
Modérateur des Forums
Modérateur des Forums
Messages : 10001
Enregistré le : lun. 16 01 , 2012 2:34
Mes véhicules : Clio 5 portes 4 Places + Valise XR25
Localisation : FR-51-Région de REIMS

Re: Voyant autodiagnostic du système électrique principal

Message par moulino51 » sam. 24 03 , 2018 15:44

Deux contre un : Alain aux cafuts :lol: :lol: :lol:



"On ne vient pas de nulle part et serait souhaitable qu'on n'aille pas n'importe où !"

Rantanplan06
Messages : 541
Enregistré le : mer. 13 07 , 2016 22:53

Re: Voyant autodiagnostic du système électrique principal

Message par Rantanplan06 » sam. 24 03 , 2018 16:13

J'ajouterais que par rapport au voyant moteur d'une voiture à essence, la signification et les causes sont tellement différentes qu'il semble logique de ne pas l'appeler pareil.
On sent quand même la culture Renault : "l'électrique c'est pareil que l'essence, y compris pour le prix et les voyants" :wink:

Et les forumeurs qui parcourent en diagonale vont de travers, tant pis pour eux :mrgreen:

TCO59
Messages : 16
Enregistré le : dim. 28 09 , 2014 19:40
Mes véhicules : Citroen C Zero
Localisation : FR 59 Lille

Re: Voyant autodiagnostic du système électrique principal

Message par TCO59 » jeu. 04 10 , 2018 22:13

En écho au problème de ncaar dans le sujet "HELP: chargeur ne fonctionne plus" voici quelques des suites du mien (cf. ci-dessus au mois de mars).
Pour résumer : mon convertisseur AC/DC et DC/DC est tombé subitement en panne. Plus de charge de la batterie principale à partir du Cro et plus de charge de la batterie accessoires à partir de la batterie principale.
Suivant les conseils de Sidemips j'ai demandé au garage en Belgique d'ouvrir la boite. Ils ont trouvé un fusible grillé. Malheureusement le défaut était permanent et le nouveau a regrillé à la première mise sous tension.
J'ai fait changé le convertisseur pour 3100€ pièce & MO. Depuis tout fonctionne.
La pièce n'étant pas consignée par le constructeur je l'ai récupérée. J'ai donc un convertisseur AC/DC DC/DC en attente d'être ausculté ou à revendre.

ncaar
Messages : 1048
Enregistré le : mer. 08 05 , 2013 20:28
Localisation : FR-89-AUXERRE / Czéro 2011 16 KWh 93 MK

Re: Voyant autodiagnostic du système électrique principal

Message par ncaar » ven. 05 10 , 2018 5:27

TCO59 a écrit :
jeu. 04 10 , 2018 22:13
En écho au problème de ncaar dans le sujet "HELP: chargeur ne fonctionne plus" voici quelques des suites du mien (cf. ci-dessus au mois de mars).
Pour résumer : mon convertisseur AC/DC et DC/DC est tombé subitement en panne. Plus de charge de la batterie principale à partir du Cro et plus de charge de la batterie accessoires à partir de la batterie principale.
Suivant les conseils de Sidemips j'ai demandé au garage en Belgique d'ouvrir la boite. Ils ont trouvé un fusible grillé. Malheureusement le défaut était permanent et le nouveau a regrillé à la première mise sous tension.
J'ai fait changé le convertisseur pour 3100€ pièce & MO. Depuis tout fonctionne.
La pièce n'étant pas consignée par le constructeur je l'ai récupérée. J'ai donc un convertisseur AC/DC DC/DC en attente d'être ausculté ou à revendre.
Avec le convertisseur DC/DC en panne également (ce qui n'est pas mon cas, c'est juste le AC/DC), tu n'avais pas d'autre solution que de remplacer le chargeur intégré (sauf à tirer un fil +12V depuis le compartiment moteur et installer une batterie 225A dans le coffre, à recharger tous les soirs en I/U et recharger à l'extérieur en CHAdeMO). 2 questions, si tu veux bien :
- il n'y a donc pas eu de prise en charge même partielle du coût des réparations par Citroën ?
- ta C-zéro avait 40 200 bornes, mais quel est son millésime ?
Merci d'avance.
mieux vaut avoir raison tout seul que tort avec les autres.

ralphpel
Messages : 70
Enregistré le : dim. 04 11 , 2007 11:17
Localisation : Hérault Peugeot ion

Re: Voyant autodiagnostic du système électrique principal

Message par ralphpel » ven. 05 10 , 2018 8:49

Bonjour,
Pouvez vous me donner le prix de la pièce seul .
Merci

TCO59
Messages : 16
Enregistré le : dim. 28 09 , 2014 19:40
Mes véhicules : Citroen C Zero
Localisation : FR 59 Lille

Re: Voyant autodiagnostic du système électrique principal

Message par TCO59 » ven. 05 10 , 2018 19:10

- il n'y a donc pas eu de prise en charge même partielle du coût des réparations par Citroën ?
Non je n'ai pas demandé, les Citroën locaux ne se bousculaient pas pour prendre en charge ma panne d'où le passage en Belgique où le service client veut dire quelque chose.
- ta C-zéro avait 40 200 bornes, mais quel est son millésime ?
Elle est de 2012.
Pouvez vous me donner le prix de la pièce seul .
2040 €HT

Avatar du membre
Socrate
Messages : 532
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh - Mitsubishi Outlander PHEV 03/14
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: Voyant autodiagnostic du système électrique principal

Message par Socrate » sam. 06 10 , 2018 7:06

Pour info, chez qui es tu allé en Belgique ?

bambou
Messages : 1283
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: Voyant autodiagnostic du système électrique principal

Message par bambou » sam. 06 10 , 2018 14:55

Pour info, quelqu'un a réussi à réparer son chargeur.
C'est sur le forum anglophone.
Ionisé le 3/09/2012, et heureux de l'être !

ncaar
Messages : 1048
Enregistré le : mer. 08 05 , 2013 20:28
Localisation : FR-89-AUXERRE / Czéro 2011 16 KWh 93 MK

Re: Voyant autodiagnostic du système électrique principal

Message par ncaar » sam. 06 10 , 2018 16:15

Dommage, je m'y connais un peu en électronique, mais je ne suis pas anglophone ! Nobody's perfect !
mieux vaut avoir raison tout seul que tort avec les autres.

ncaar
Messages : 1048
Enregistré le : mer. 08 05 , 2013 20:28
Localisation : FR-89-AUXERRE / Czéro 2011 16 KWh 93 MK

Re: Voyant autodiagnostic du système électrique principal

Message par ncaar » mer. 17 10 , 2018 13:03

TCO59 a écrit :
jeu. 22 03 , 2018 22:22
Oui charge complète de la batterie de traction
Peux-tu (j'abuse de ta patience !) nous préciser si
- tu avais déjà chargé sur CHAdeMO (et si oui, le % à la louche de charges lentes et rapides) avant la panne de chargeur embarqué
- tu as un CRO 16A ou un mixte 16/10 (et dans ce dernier cas, à combien tu rechargeais habituellement)

Merci d'avance +++
mieux vaut avoir raison tout seul que tort avec les autres.

TCO59
Messages : 16
Enregistré le : dim. 28 09 , 2014 19:40
Mes véhicules : Citroen C Zero
Localisation : FR 59 Lille

Re: Voyant autodiagnostic du système électrique principal

Message par TCO59 » mer. 17 10 , 2018 21:11

ncaar a écrit :
mer. 17 10 , 2018 13:03
TCO59 a écrit :
jeu. 22 03 , 2018 22:22
Oui charge complète de la batterie de traction
Peux-tu (j'abuse de ta patience !) nous préciser si
- tu avais déjà chargé sur CHAdeMO (et si oui, le % à la louche de charges lentes et rapides) avant la panne de chargeur embarqué
- tu as un CRO 16A ou un mixte 16/10 (et dans ce dernier cas, à combien tu rechargeais habituellement)

Merci d'avance +++
La panne est survenue après une charge complète par temps froid et peut être en parallèle la défaillance de la batterie accessoire.

Je n'avais jamais chargé sur un CHAdeMO mais la voiture a eu une autre vie pendant 2 ans en LLD avant que je l'achète.

Le CRO est un 10A.

cvelec
Messages : 5
Enregistré le : sam. 24 11 , 2012 21:44

Re: Voyant autodiagnostic du système électrique principal

Message par cvelec » jeu. 18 10 , 2018 21:53

Bonsoir TCO59, je t'ai envoyé un MP à propos de ton chargeur HS

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »