Vais-je réussir à le réparer ce biiiip de chargeur?

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

Répondre
cvelec
Messages : 18
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 82000 km - en panne de chargeur
Localisation : Lyon

Vais-je réussir à le réparer ce biiiip de chargeur?

Message par cvelec » ven. 19 10 , 2018 20:08

Je démarre ce post pour vous faire part de la tentative de réparation du chargeur interne de ma Z. Au moment où j’écris ces lignes, je ne sais pas si le résultat sera positif.

Petit problème : je n’y connais rien en électronique (c’est ça ma force!).

Avantage : un copain dispose d'une table à dessouder dans un labo, ça va bien m’aider pour déposer la plaque à gaufres.

Alors comment je vais faire si je n’y connais rien ? la réponse est là :

http://myimiev.com/forum/viewtopic.php? ... 60f6d1b396

Dans ce post, je suis ChristopheFR. On me reconnaît aux questions niaises que je pose. J’ai pas compris grand chose aux réponses qu’ils m'ont faites, mais j'ai compris ce qu'il fallait faire en priorité pour essayer de réparer ce biiiip de chargeur.

Sur leurs conseils, je décide de changer toutes les pièces qui sont difficiles d’accès à cause de la plaque à gaufres, même si elles sont bonnes en apparence.

Donc pour le moment, j’ai fait la commande chez Di...ey, j’attends les pièces.

Pour la suite de ce post, je vais souvent faire référence à Coulomb, Kiev, Skylogger, Electronpusher et d'autres qui ont tracés la voie dans le forum myimev.com. Gloire à eux !

Tout d’abord petit historique de ma galère, c’est là :
viewtopic.php?f=60&t=15347&start=90#p242751

Premières photos du diag ce week-end j'espère.

Avatar du membre
Socrate
Messages : 535
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh - Mitsubishi Outlander PHEV 03/14
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par Socrate » sam. 20 10 , 2018 8:07

Bon courage et bonne chance !

jackychan
Messages : 898
Enregistré le : ven. 10 08 , 2012 21:32

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par jackychan » sam. 20 10 , 2018 13:05

je suis aussi assez nul en électronique.
j 'avais acheté un poêle a granulé 150 euros qui avait plusieurs pannes dont la carte mère.
la carte mère se vendait seule 500 euros
j'ai changé environ 50% des composants pour une 50taine d'euros
réparé les autres pannes mécaniques.
cala fait 3 ans qu'il fonctionne a merveille.
donc courage et si ca m'arrive sur ma c-zéro je ferais pareil que toi .
d'ailleurs ca me fais penser que grâce a tes infos je vais changer de méthode de programmation de charge .
au lieu que ce soit le programmateur qui coupe la charge je vais m'arranger pour décaler la programmation afin que la fin corresponde au moment ou je débranche la prise et donc que j'actionne le contacteur sur la prise t1.
c'est certainement une méthode de coupure plus sure
Modifié en dernier par jackychan le dim. 21 10 , 2018 4:45, modifié 2 fois.

Avatar du membre
ronan16
Messages : 1705
Enregistré le : ven. 15 04 , 2011 8:39
Mes véhicules : Ion 16 kWh 85.000 km - OSET 20" EVO
Localisation : FR-74-Magland

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par ronan16 » sam. 20 10 , 2018 20:38

Bon courage. Ça va certainement mettre tes nerfs à rude épreuve mais le jeu en vaut la peine. Je suis de tout cœur avec toi et je ne manquerai pas de suivre l'évolution.
Comme dirait Yoda : Que la force soit avec toi :)
Ionisé en 09/2012 - 16kWh du 10/2011
CaniOn sur Huawei P8 Lite 2017 Android 7.0

cvelec
Messages : 18
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 82000 km - en panne de chargeur
Localisation : Lyon

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par cvelec » dim. 21 10 , 2018 18:09

Allez, je démarre. Je ne traite pas en détail de la partie « mise hors tension » du véhicule, les documents existants sont très bien écrits et complets.
Petit rappel quand même pour moi-même : le 360 volt DC c’est MORTEL !

Donc avant toute intervention, le chargeur doit être complètement déconnecté de l'auto, que ce soit du côté du 360 VDC, et bien sûr du côté du 220 VAC de la maison !

Après avoir appliqué la procédure de mise hors tension, je constate que j’ai 0 Volt à l’onduleur. Ouf !

Voici la photo du connecteur 360 V:
P_20181021_110443.jpg
Astuce pour ce connecteur : il y a deux systèmes anti-décrochage. Comment je le sais ? Ben j’ai galéré 15 mn avant de prendre une photo dans le trou du connecteur et de comprendre.

Le premier c’est le blanc. Il faut passer un petit tournevis dans le trou du connecteur pour soulever la languette en aveugle et pouvoir le déplacer.

Puis dans le même trou il faut soulever une deuxième languette, toujours en aveugle, et là le connecteur se libère.
P_20181021_110451.jpg
Dans la photo suivante on voit bien la deuxième languette
P_20181021_110619.jpg
Après avoir dévissé toutes les vis, deuxième difficulté, le couvercle est collé. Avec un petit tournevis, il faut commencer à soulever, et suivre jusqu'à ce que ça lâche tout autour.

Premier constat, sur les trois gros condensateurs celui de droite est gonflé.
P_20180923_122248.jpg
P_20180923_131421.jpg
Par précaution, je vais changer les trois. Je n’ai pas retrouvé les condos d’origine, et après maintes recherches je me suis rabattu sur ceux qu’a trouvé Coulomb, donc des Rubycon.

Le problème, c’est que ces condos sont 12 mm plus hauts que ceux d’origine, et donc le couvercle va toucher.
P_20181021_111514.jpg
Comme j’ai rien d’autre à faire en attendant les pièces, je décide de « retravailler » le couvercle maintenant. Chers amis carrossiers, excusez-moi d’avance pour le résultat, mais je ne suis pas carrossier, fermez les yeux !

Donc voici ma méthode : partant du principe qu’une feuille d’acier s’allonge quand on l’amincie, je mets dans mon étau un maillet qui me servira d’enclume, je sors mon petit chalumeau propane, je chauffe la tôle, et petit à petit, j’obtiens le résultat final.
P_20181021_112052.jpg
P_20181021_112116.jpg
Je n'ai pas de photos intermédiaires, et de toutes façons ça vaut mieux. Bref, voilà le résultat quand c'est remonté:
P_20181021_121424.jpg
Je n'ai pas ressoudé la pièce d'écartement des fils, je verrai plus tard si besoin. pas très beau l'étiquette, faites-moi penser à la virer complètement.
Je mesure pour voir le résultat : 8-9 mm au dessus du niveau zéro du chargeur, bon ça ira, ça veut dire que mes futurs condos pourront respirer. De toutes façons, si je réussis à réparer ce biiiip de chargeur, je prévoirai par la suite une amélioration du refroidissement.
P_20181021_120325.jpg

A+ pour le diagnostic électronique.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

ncaar
Messages : 1115
Enregistré le : mer. 08 05 , 2013 20:28
Localisation : FR-89-AUXERRE / Czéro 2011 16 KWh 93 MK

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par ncaar » dim. 21 10 , 2018 18:30

Si je devais être confronté au même problème, j'usinerais plutôt un joint périphérique de 10 mm d'épaisseur dans une camelote résistante à la chaleur : chacun son approche !
mieux vaut avoir raison tout seul que tort avec les autres.

cvelec
Messages : 18
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 82000 km - en panne de chargeur
Localisation : Lyon

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par cvelec » dim. 21 10 , 2018 18:49

C'est vrai ncaar, j'y ai pensé, mais ça veut dire qu'il faut trouver "la camelote" qui va bien, là je suis sec.
et puis il faut aussi dégager le filtre au dessus du couvercle, sinon ça touche. Donc faut recouper et rallonger les fils. Bon, un seul pb à la fois pour moi.

mimijean
Messages : 2110
Enregistré le : ven. 15 02 , 2013 23:51
Localisation : FR-Nord-Cambrai / Peugeot Ion 16KW depuis 02/13 + 1 de 14.5 pour madame depuis 12/2015

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par mimijean » dim. 21 10 , 2018 19:05

Moi, ça me plaît bien cette approche !
La peugeot Ion de mimijean. Plus de 75 000 km, nov 2017, 4.8 ans.
Une ion pour Madame 14.5! :D Dire qu'elle disait jamais .décembre 2015, - 100km au 23/12/15 mrgreen: et +de 40 000 km nov 2017

ncaar
Messages : 1115
Enregistré le : mer. 08 05 , 2013 20:28
Localisation : FR-89-AUXERRE / Czéro 2011 16 KWh 93 MK

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par ncaar » dim. 21 10 , 2018 20:03

cvelec a écrit :
dim. 21 10 , 2018 18:49
... et puis il faut aussi dégager le filtre au dessus du couvercle, sinon ça touche...
Ah, joker dans ce cas ! :mrgreen: Mille excuses ...
mieux vaut avoir raison tout seul que tort avec les autres.

Avatar du membre
triphase
Messages : 9339
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par triphase » dim. 21 10 , 2018 20:27

Donc tu as reforgé le couvercle? Il n'est ni fendu, ni déformé, le plan de joint est encore plan et joint encore, et les trous de vissage sont restés en face des trous. Chapô!
i-MiEV (surtout pour Mme) déjà 43kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Avatar du membre
man3515
Modérateur des Forums
Modérateur des Forums
Messages : 1867
Enregistré le : ven. 30 10 , 2015 22:08
Mes véhicules : Clio élec 1996
Localisation : FR - 38 - St Maurice l'Exil

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par man3515 » lun. 22 10 , 2018 7:17

@ cvelec : pourrais-tu s'il te plait mettre à jour ton profil, en précisant le(s) modèle(s) de VE que tu possèdes et une indication - même imprécise - de l'endroit où tu vis ? Merci d'avance ce sera utile. :wink:

ralphpel
Messages : 72
Enregistré le : dim. 04 11 , 2007 11:17
Localisation : Hérault Peugeot ion

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par ralphpel » lun. 22 10 , 2018 19:09

Courage, et je pense que tu vas réussir , et permettre aux personnes francophones de pouvoir réparer leurs chargeurs.

cvelec
Messages : 18
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 82000 km - en panne de chargeur
Localisation : Lyon

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par cvelec » lun. 22 10 , 2018 21:37

triphase
Des déformations du plan de joint apparaissent au fur et à mesure. faut rectifier de temps en temps et prendre le temps de voir d'où ça vient, et de taper ensuite là ou il faut. :)
J'ai dû ovaliser légèrement les 4 trous du bas, mais juste pour que ça rentre sans frotter.
C'est du métal souple, donc au final en revissant on revient à plat et j'ai regagné les 6-8 mm de déformation. De toutes façons il faudra remettre du joint pour étancher à la refermeture finale, ça effacera les petites imperfections.

cvelec
Messages : 18
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 82000 km - en panne de chargeur
Localisation : Lyon

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par cvelec » mar. 23 10 , 2018 19:28

Pour la suite du diagnostic, faut enlever la première carte électronique qui apparemment n’a pas de problèmes.

Donc voici la carte du fond:
- une des résistances de 4.7 ohm est noire, on voit même du potting en ébullition entre le condensateur et la spire du transfo.
- Ca ne se voit pas sur la photo, mais le condo 2.2µfarad est gonflé lui aussi
P_20181007_114236.jpg
Pour le reste, il n’y a pas d'autres dégâts apparents.

Pour la forme, je décris le test à réaliser pour vérifier les deux résistances 4R7: quand le circuit est bon, on obtient 9,4 ohm, les deux résistors sont en série. Moi j’obtiens OL (OverLimit), donc circuit coupé, un des deux résistors (ou les deux) est HS.

Par contre, j'ai 8.5 Mohm entre le neutre et la phase. Ca, ça ne me dis rien de bon, je devrais avoir OL. :? :oops:
Quelqu'un a une idée?
Test 2 résistors 4R7.JPG
Pour le test du relais, c’est un peu plus trapu. Faut laisser connecté l’ohmmètre du précédent test, et il faut en plus appliquer une tension de 5V aux bornes de la diode D301. ATTENTION : connecter la pile comme sur la photo, sinon la diode grille! Chaud pour la changer!
Si la résistance du circuit passe à 0 ohm, c’est que le relais est bon.

Mais selon Coulomb, le relais peut bien fonctionner neuf fois correctement, et mal la dixième.
Test D301 good.JPG
Z’avez vu, je fais le pro hein? Allez voir le forum imiev, les pros sont là !

Donc moi je dis tant qu'a faire de déposer la plaque à gaufres, autant tout remplacer.

Problème : la résistance P10K fait 34 mm de haut, et ce que j’ai trouvé en 7 watt mesure 39 mm de haut. Ça va toucher!

Bon je tente une expérience : je rajoute un écrou M6 sur les tiges de maintien de la carte du haut. Elles font à peu près 5mm d’épaisseur. Pour que l'écrou ne tombe pas pendant la manœuvre, je l’insère dans le manchon isolant, nickel.
P_20181021_114028.jpg
Une fois tout remonté :
P_20181021_115002.jpg
J’ai pris des vis que j'avais en stock. elles sont trop longues. Mais je remonte quand même le tout en provisoire, va falloir que j'achète des vis 4x16mm et des rondelles Grower pour le définitif.

Et je mesure, voir si ça passe avec le capot : nickel, le bossage existant est suffisant, pas besoin de ressortir le marteau. Les fils qui alimentent la carte du bas sont justes un peu tendus , mais ça va.
P_20181021_115112.jpg
Donc fin du diag : de toutes façons, comme dit plus haut, je change tous les composants.

Dans la niche, voici la liste des composants à changer : tous les composants sauf le transfo.
Le condo 2 x 2.2µF
Les deux résistors 4R7
Le relais
Les deux condos 1000pF

Plus bien sûr les 3 condos 680µF de l’autre niche.

Bon là je vais tout remonter, demain, j’ai besoin de ma Z.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Socrate
Messages : 535
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh - Mitsubishi Outlander PHEV 03/14
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: Vais-je réussir à le réparer ce biiiip de chargeur?

Message par Socrate » mar. 23 10 , 2018 19:59

Je croise les doigts pour toi.

Bon courage et m...e !

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »