[Résolu]Czero charge pas. Voyants orange et rouge allumés

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

cvelec
Messages : 133
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 95000 km
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » dim. 25 08 , 2019 10:28

Je viens de relire tes deux post, et je retire ce que j'ai dit en ce qui concerne le chargeur : pas sûr du tout qu'il soit HS! :?
Peut-être qu'il n'y a que le fusible, probablement grillé sur une manip liée à la recharge de la batterie d'accessoires.
Commence donc par vérifier ce fusible, et le remplacer.
Du coup, c'est peut-être plus cool comme réparation :mrgreen:

nyx
Messages : 132
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 43000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » dim. 25 08 , 2019 11:12

Merci pour ton retour. Donc pour être sûr il suffit que j'ouvre le chargeur ( cf mon ancien thread où je l'avait ouvert ) et que je vois l'état des condos ? Le fusible se trouve aussi dans le chargeur ou je dois aussi ouvrir l'onduleur ?
Pour la mise hors tension il suffit de débrancher le gros connecteur fixé à l'avant (exterieur) du chargeur non ?

Visiblement le problème est apparu après 2 semaine sans rouler ( alors que RAS avant ca). Ça te semble possible ?

nyx
Messages : 132
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 43000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » dim. 25 08 , 2019 11:13

Oups j'avais pas vu ton dernier post. Ok je vais checker le fusible cette après midi. Mais à priori le voyant orange est apparu en roulant et ce avant la recharge manuelle de la batterie accessoire

cvelec
Messages : 133
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 95000 km
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » dim. 25 08 , 2019 11:19

Le fusible n'est pas dans le chargeur, mais dans l'onduleur, sous la petite trappe avec les 6 vis.

nyx
Messages : 132
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 43000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » dim. 25 08 , 2019 11:39

J'imagine que c'est le fusible blanc sur le bas de la photo ? Je peux le tester avec un simple ohmmètre ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

nyx
Messages : 132
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 43000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » dim. 25 08 , 2019 13:28

Je crois qu'on a trouvé la panne ! Condo bleu éclaté. Je ne vois pas d'autre élément hs.
Le fusible côté onduleur semble n'avoir aucune résistance donc sans HS.

Quelqu'un a t'il des liens à me donner pour commander les pièces ? Je n'ai pas trop trouvé sur les différents thread. Voir même si quelqun à les pièces à me vendre je prends !
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

cvelec
Messages : 133
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 95000 km
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » dim. 25 08 , 2019 14:23

Résistivité à zéro = fusible ok, mais je pense que tu te trompes.

Si tu vérifies le fusible avec un multimètre classique, une indication OL ne veut pas dire 0, mais "Over Limit" donc résistivité infinie, ce qui veut dire fusible HS.

Sinon, tu peux faire une "réparation provisoire" en coupant les pattes du condo HS au maximum en haut, et tu ressouderas le condo neuf par dessus plus tard.
Explication : ce condo ne sert à rien, il est là que pour faire office de filtre antiparasite.

Sinon arrête d'utiliser le chargeur à partir d'une prise commandée, c'est ça l'origine de la panne.

cvelec
Messages : 133
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 95000 km
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » dim. 25 08 , 2019 14:35

Va sur Digikey
Prends des condos 1000pF, mais augmente la tension à 3.15 kV pour plus de résistance.

Réf de mon achat : DEHR33F102KN3A

Vu le prix de la bête, prends en 10 ou 15 que tu pourras revendre en France en les mettant sous enveloppe aux copains du fofo.

Vu l'épidémie et vu le prix du port forfaitaire des US, en les revendant 1 ou 2 euros pièces ça te paiera le port :lol: :lol: :lol: :lol: :lol: !

nyx
Messages : 132
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 43000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » dim. 25 08 , 2019 14:48

Pardon je me suis mal exprimé. Mon multi affiche "1" lorsque je ne touche rien donc hors limite. Lorsque je fais toucher mes deux pointes, une valeur apparaît. Lorsque je touche chaque extrémité du fusible, la valeur reste 1 comme quand je touche rien...

Pour le test j'avais effectivement vu ça, mais il me faut changer le fusible avant non ? Je n'arrive pas à trouver le fusible avec les pâtes à visser, est ce qu'un Fusible 20A 450v classique sur lequel je souderais les pâtes à visser de l'ancien ferait l'affaire ?

Ok merci pour les condos, je vais effectivement en prendre un stock ;)

nyx
Messages : 132
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 43000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » dim. 25 08 , 2019 15:00

Les 3.15kva semblent plus vendus... est ce que je peux partir sur du 6kva qui est en stock ? Sinon ce sera du 3kva

cvelec
Messages : 133
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 95000 km
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » dim. 25 08 , 2019 15:04

Ok, donc fusible HS, à commander impérativement chez Citron :!:

Comme tu ne sais pas si le défaut est supprimé (je pense que oui mais on se sait jamais), tu ne peux pas remplacer un fusible très performant, surtout en ce qui concerne sa rapidité de réaction pour protéger le système, par un fusible type bâtiment ou photovoltaïque qui lui n'est pas du tout rapide en réaction, même pour un test.

Ce qui veut dire que si le problème n'est pas résolu, non seulement le fusible saute à nouveau, mais tu peux aussi faire d'autres dégâts irréparables. :(

Par contre tu peux supprimer provisoirement le condo en défaut, pas de problèmes.

cvelec
Messages : 133
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 95000 km
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » dim. 25 08 , 2019 15:06

3 kva ça ira, c'est du 2 kva d'origine (je crois)
6 kva, ça marche aussi, mais si on met une tension très supérieure, quel composant lâchera à la place de celui-là la prochaine fois?

cvelec
Messages : 133
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 95000 km
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » dim. 25 08 , 2019 15:08


nyx
Messages : 132
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 43000km
Localisation : Grenoble (38)

Re: Czero charge pas. Voyants orange et rouge allumés

Message par nyx » dim. 25 08 , 2019 15:24

Ok merci pour le lien. La priorité est donc de commander un fusible chez Citroën, sans ça je peux rien tester...
Pour ça je peux aller dans n'importe quel garage citron ? Appeller ? Donner quoi comme référence ? "Il me faut un fusible 20A d'onduleur de Czero" ?

cvelec
Messages : 133
Enregistré le : sam. 24 11 , 2012 21:44
Mes véhicules : Czéro 2011 - 95000 km
Localisation : Lyon

Re: Czero charge pas. Voyants orange et rouge allumés

Message par cvelec » dim. 25 08 , 2019 16:20

pièce Numéro 16
Fusible onduleur Czero.PNG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »