[Résolu]Czero charge pas. Voyants orange et rouge allumés

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par nyx » mer. 28 08 , 2019 10:43

C'est une sorte de caoutchouc. Donc avec un cutter, très délicatement pour ne pas toucher le PCB au fond, je fait les lamelles de la rageur d'un tourne vis plat assez peu large.
Ensuite avec mon tourne vis, en prenant appuis sur le cadre en plastique blanc, je viens "racler" ces lamelles, en essayant de toucher le moins possible le fond.

Enfin, j'enlève le reste avec une pince à bec assez fin.

Le plus difficile est d’enlever la matière collée aux condos et à leurs pâtes. Mais il faut enlever juste assez pour y voir suffisamment pour couper les pâtes du condo au plus haut. Une fois retiré, s'il reste un peu de matière sur les pâtes du condo (sur lesquelles j'ai soudé mon nouveau), en attrapant la pâte bien à la verticale et en tirant, la matière vient avec.
En prenant son temps et en étant précautionneux ca se fait plus facilement que je ne craignait.

L'important est de ne rien abîmer autour et de ne pas racler le PCB au fond, même si en pratique je pense qu'il ne craint pas trop si on vient juste frotter dessus…

bambou
Messages : 1476
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par bambou » mer. 28 08 , 2019 10:46

A ce sujet, je suppose que tu vas re-remplir le trou ?
Même si un VE vibre beaucoup moins qu'un thermique, il est probablement préférable de le faire pour éviter les futurs dysfonctionnements.
Ionisé le 3/09/2012, et heureux de l'être !

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par nyx » mer. 28 08 , 2019 12:31

Oui. Enfait la photo que j'ai posté a été prise juste après la soudure. J'ai ensuite tout remonté, mis le contact pour vérifier la disparition des voyants.
J'ai mis à Charger 1/4 d'heure pour vérifier que la charge fonctionnait bien.

Ensuite, j'ai re-démonté le chargeur bouché le trou (histoire de pas mettre de matière à virer en cas d'échec de la réparation), puis tout remonté proprement et refermé les capots de manière définitive je l’espère :)

bambou
Messages : 1476
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par bambou » mer. 28 08 , 2019 12:42

Nickel :)
Ionisé le 3/09/2012, et heureux de l'être !

ncaar
Messages : 1575
Enregistré le : mer. 08 05 , 2013 20:28
Localisation : FR-89-AUXERRE / Czéro 2011 16 KWh 96 MK

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par ncaar » mer. 28 08 , 2019 13:01

Voui, mais bien rappeler qu'on est ici dans la panne de chargeur embarqué réparable : celle pour laquelle le convertisseur HT/12 v ne fonctionne plus. Lorsque la charge lente est HS mais que la batterie 12 V est rechargée en ChaDeMo, c'est - pour l'instant - mort en terme de DIY ...
mieux vaut avoir raison tout seul que tort avec les autres.

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par nyx » mer. 28 08 , 2019 13:09

Tout à fait ncaar. Tu évoque le second type de panne.

S'il était possible de récuperer des chargeurs "HS" remplacés par PSA, certains ayant le problème facile à réparer pourrait peut-être être réparés et pourraient remplacer le chargeur ayant rencontré la panne n°2 non ?

lou2223
Messages : 499
Enregistré le : mer. 11 11 , 2015 10:31
Mes véhicules : C-zéro
Localisation : Sud Manche

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par lou2223 » lun. 23 09 , 2019 8:59

Bravo pour l'intervention nyx; et au maitre Cvelec pour la transmission du savoir; j'avais pris l'option Citroën pour mon problème n'ayant pas le temps de m'occuper de ça; ma formation "recyclage professionnel" se terminant, je sens que je vais faire la réparation de mon chargeur que j'ai gardé puisque ça n'avance plus depuis la panne du remplaçant, et le ramener pour qu'ils me le remettent en place.
Tu as des pièces dispo du coup Nyx? on voit ça en MP? Et pour l'après soudure, tu rebouches avec quoi? Et au niveau soudure, un simple fer à souder et fil de plomb/étam suffit??
depuis le 06/12/15, C-Zero (2012, 25000km); Trajet quotidien domicile-travail 88km; 03/16 problème avec Chademo 07/16 changement batterie de traction en garantie à 30200km. 95000km en 04/2019

nyx
Messages : 110
Enregistré le : lun. 24 06 , 2019 8:01
Mes véhicules : Czero 2011 - 38000km
Localisation : Grenoble (38)

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par nyx » mar. 24 09 , 2019 10:32

Hello Lou,

Pour la réparation via PSA, à moins que tu sois encore sous garantie, ça risque de te coûter cher…

J'ai effectivement du stock de condos et fusibles que je peux te vendre. Pour la soudure, Fer à souder / étain effectivement, avec une pane fine pour bien se glisser. Pour reboucher, tu peux acheter du potting, certains mettent du silicone "neutre" mais à mon avis à moins que tu sois vraiment sur de sa composition naturel, ca peut ne pas être top. Sinon colle chaude ca va bien aussi.
Si ton chargeur est déjà démonté/ouvert, envois une photo des cartes on pourra déjà vois si c'est le même souci que moi/nous. Si tu veux me "commander" les composants, fait moi un MP ;)
Si tu n'es pas à l'aise avec la réparation et que la carte est démonté, tu peux me l’expédier et je peux te changer les deux condos tel que je l'ai fait sur le miens.

lou2223
Messages : 499
Enregistré le : mer. 11 11 , 2015 10:31
Mes véhicules : C-zéro
Localisation : Sud Manche

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par lou2223 » mar. 24 09 , 2019 16:50

j'ai déjà fait changer mon chargeur, mais le nouveau est tombé en panne 2 jours après réception de ma voiture, et oui ça m'a coûté cher; le fil de mon cas; il y a des photos en page 3 et une plus détaillé en 4. Je te MP pour les pièces.
depuis le 06/12/15, C-Zero (2012, 25000km); Trajet quotidien domicile-travail 88km; 03/16 problème avec Chademo 07/16 changement batterie de traction en garantie à 30200km. 95000km en 04/2019

lou2223
Messages : 499
Enregistré le : mer. 11 11 , 2015 10:31
Mes véhicules : C-zéro
Localisation : Sud Manche

Re: [Résolu]Czero charge pas. Voyants orange et rouge allumés

Message par lou2223 » mar. 01 10 , 2019 9:05

Pièces reçues. Vais m'attaquer à enlever la pâte noire. Avant de couper les anciens et souder les nouveaux condensateurs, question : il n'y a pas de polarités sur ces petites bêtes à 2 pattes ??
depuis le 06/12/15, C-Zero (2012, 25000km); Trajet quotidien domicile-travail 88km; 03/16 problème avec Chademo 07/16 changement batterie de traction en garantie à 30200km. 95000km en 04/2019

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »