Panne Chargeur Zero

Forum dédié à la gamme diversifiée de ce constructeur, des modèles tout terrain à ceux destinés à la route.

Modérateurs : Remdo, man3515, moulino51, GilTitan06

Avatar du membre
Citro
Messages : 7435
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Panne Chargeur Zero

Message par Citro » mer. 14 08 , 2019 15:14

Je viens de tomber en panne de chargeur sur une Zero S de 2016. :oops:
Il s'agit du chargeur d'origine monté sous le pac batterie.
Ce chargeur est fabriqué par GWP (Green Watt Power)et porte la référence EVC-116-1300
Il accepte une tension d'entrée: Input AC de 100 à 264V en 15A
Il délivre une tension continue en sortie : Output de 116V 12A max
L'étiquette d'identification de ce chargeur indique "Revision A"
Chargeur GWP Zero.jpg
Etiquette Chargeur GWP Zero.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
L'electricité, c'est LA solution.

Avatar du membre
Citro
Messages : 7435
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Panne Chargeur Zero

Message par Citro » mer. 14 08 , 2019 16:14

Maintenant, le ventre de la bête...
Si la dépose du chargeur ne pose pas de problèmes particuliers même si l'accessibilité n'est pas merveilleuse, l'ouverture du chargeur réserve de mauvaises surprises...
Tout le chargeur est rempli, sous pression, d'un mastic, vraissemblablement au silicone qui joue plusieurs fonctions:
- Il assure l'étanchéïté de l'appareil positionné, je le rappelle sous le cadre de la moto, donc à son poit le plus bas...
- Il maintient les composants pour les protéger des chocs et vibrations qui pourraient, avec le temps et la fatigue, casser, notemment les pattes des condensateurs.
- Il participe à la dissipation thermique du bloc électronique et de ses nombreux dissipateurs thermiques.
J'ai oublié de prendre une photo avant de commencer la séance de fouille pour révéler, à vos yeux éblouis, l'électronique cachée de ce chargeur:
Interieur Chargeur GWP Zero.jpg
La photo est médiocre, mais un composant détruit est apparu:
Controleur alim chargeur Zero.jpg
C'est le contôleur d'alim à découpage du chargeur... Forcément ça marche moins bien.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
L'electricité, c'est LA solution.

Avatar du membre
GilTitan06
Modérateur forum dédié
Messages : 534
Enregistré le : lun. 16 04 , 2018 12:32
Mes véhicules : Moto ZERO S 14.4Kw
Localisation : Biot
Contact :

Re: Panne Chargeur Zero

Message par GilTitan06 » mer. 14 08 , 2019 16:27

La c’est 👍 Tu n’as pas à chercher le composant défectueux à remplacer😎
Il faut vérifier si ceux d’à côté n’ont pas souffert!

Avatar du membre
falcon
Messages : 1052
Enregistré le : mar. 14 07 , 2009 8:13
Mes véhicules : Zero DS ZF14.4 CT
Localisation : FR-37-Tours
Contact :

Re: Panne Chargeur Zero

Message par falcon » mer. 14 08 , 2019 16:59

Le composant à droite n'a pas une super tête non plus...

Super pour l'analyse, merci !

Tu dépannes ou tu en reprends un nouveau ?
Ils paraît qu'ils ont tout un stock de chargeurs lents version 2019 fiabilisés. :lol:
Zero DS ZF14.4 2018 avec Charge Tank
Toyota Prius 2 Sol Pack 2006 GPL (Prins VSI 2 + Flashlube)

Avatar du membre
Citro
Messages : 7435
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Panne Chargeur Zero

Message par Citro » mer. 14 08 , 2019 17:06

La moto appartient à l'entreprise et il n'est pas prévu d'en acheter un neuf...
L'electricité, c'est LA solution.

Avatar du membre
GilTitan06
Modérateur forum dédié
Messages : 534
Enregistré le : lun. 16 04 , 2018 12:32
Mes véhicules : Moto ZERO S 14.4Kw
Localisation : Biot
Contact :

Re: Panne Chargeur Zero

Message par GilTitan06 » mer. 14 08 , 2019 17:30

Peux-tu identifier le composant qui a grillé qui doit être le circuit de commande?

Avatar du membre
GilTitan06
Modérateur forum dédié
Messages : 534
Enregistré le : lun. 16 04 , 2018 12:32
Mes véhicules : Moto ZERO S 14.4Kw
Localisation : Biot
Contact :

Re: Panne Chargeur Zero

Message par GilTitan06 » mer. 14 08 , 2019 17:51

Informations trouvées sur le net pour notre "très Cher" chargeur
Fiche du chargeur
Importateur en France:
Capture2.PNG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
DSR69
Messages : 134
Enregistré le : mer. 12 12 , 2018 9:12
Mes véhicules : Zero DSR
Localisation : Lyon

Re: Panne Chargeur Zero

Message par DSR69 » mer. 14 08 , 2019 20:46

c'est la premiere fois qu il crame ton chargeur ? remonte le et essaye de le passer sous garantie

Avatar du membre
triphase
Messages : 10227
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Panne Chargeur Zero

Message par triphase » jeu. 15 08 , 2019 0:37

Le lien chez Equipements Scientifiques, c'est "erreur 404", la bien connue!

Étonnant que ce distributeur d'instrum fasse dans les pièces de rechange de VE...
i-MiEV (surtout pour Mme) 60kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

White-m
Messages : 300
Enregistré le : jeu. 11 10 , 2018 6:45
Mes véhicules : Zero S 14.4 Charge Tank 2018
Localisation : FR-33 Bruges

Re: Panne Chargeur Zero

Message par White-m » jeu. 15 08 , 2019 9:48

Décidément apres la poignée le chargeur...pas de chance..

Avatar du membre
Citro
Messages : 7435
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Panne Chargeur Zero

Message par Citro » jeu. 15 08 , 2019 22:49

La poignée, c'est sûrement dû à un mauvais montage ou une mauvaise utilisation. Grâce à cette panne la zéro s'est retrouvée entre mes mains. 😎
Le chargeur, c'est un défaut de conception et peut-être un orage pendant la charge...
Ce soir mon ami Nicolas a réalisé un adaptateur pour brancher la Zéro sur un chargeur Charlemagne... Et ça marche !
20 minutes de charge pour 10% récupérés à la jauge !
L'electricité, c'est LA solution.

Avatar du membre
Citro
Messages : 7435
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Panne Chargeur Zero

Message par Citro » jeu. 15 08 , 2019 23:07

Screenshot_20190816_000521.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
L'electricité, c'est LA solution.

Avatar du membre
Citro
Messages : 7435
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: Panne Chargeur Zero

Message par Citro » jeu. 15 08 , 2019 23:14

40A envoyés par le Charlemagne dans la prise Anderson SBS50 du chargeur d'origine (qui débite 12A en temps normal).
La charge ne s'arrête pas si on met la béquille.
Il faut éteindre le phare tout en plastique pour éviter qu'il fonde. J'ai trouvé la position intermédiaire entre code et phare qui le permet.
Merci triphase pour tes précieux conseils. 😉
L'electricité, c'est LA solution.

White-m
Messages : 300
Enregistré le : jeu. 11 10 , 2018 6:45
Mes véhicules : Zero S 14.4 Charge Tank 2018
Localisation : FR-33 Bruges

Re: Panne Chargeur Zero

Message par White-m » ven. 16 08 , 2019 6:25

:shock:
Décidément vous êtes bien plus débrouillards que je ne le serais jamais avec nos Zero :lol:
Du coup ça te fait une charge en un peu moins de 4h? Par contre pour faire une recharge a l'extérieur il faut un gros sac à dos vu la taille du chargeur :mrgreen:

Avatar du membre
GilTitan06
Modérateur forum dédié
Messages : 534
Enregistré le : lun. 16 04 , 2018 12:32
Mes véhicules : Moto ZERO S 14.4Kw
Localisation : Biot
Contact :

Re: Panne Chargeur Zero

Message par GilTitan06 » ven. 16 08 , 2019 8:09

Citro a écrit :
jeu. 15 08 , 2019 22:49
Le chargeur, c'est un défaut de conception et peut-être un orage pendant la charge...
Si c’est dû à un orage tu dois sans doute être assuré pour les dégâts électriques🌬

Répondre

Retourner vers « Zero Motorcycles »