Problème électrique.

Forum dédié à la gamme diversifiée de ce constructeur, des modèles tout terrain à ceux destinés à la route.

Modérateurs : Remdo, man3515, moulino51, GilTitan06

Romus
Messages : 44
Enregistré le : lun. 13 05 , 2019 9:23
Mes véhicules : Zero S ZF14.4 11Kw
Localisation : BE-Namur

Problème électrique.

Message par Romus » sam. 01 02 , 2020 13:57

Yops tout le monde !

Voilà... Fallait que ça arrive, après 11500km avec beaucoup de jours de pluie, j'ai un gros souci électrique.

Tout a commencé hier lorsque je souhaitais revenir du taf, la moto s'est allumée et par acquis de conscience comme a chaque fois que j'allume la moto, je teste les feux.

Et là, clac ! Plus rien du tout. Tableau de bord éteint et aucune réaction quand je tourne la clé.

Problème de fusible sur le circuit 12V donc...

Parfait ça semblait être ça (fuse low voltage HS). Je le remplace donc et redémarre la moto. Elle s'allume !

Mais mes lampes frontales, de frein et clignos ne fonctionnent pas.

Fuse 4A sur le convertisseur DC/DC ? claqué aussi...

Je le remplace et paf ! Rebelote, plus rien du tout (même plus les feux)...

Je vérifie le fusible et là... Putain j'ai été un gros con, j'ai mis un 8A !

Donc... Ce que je sais :
Il y a un court circuit sur le comodo.

Ce que je ne sais pas :
Y a-t-il encore un fusible avant le controller 12V ?
Mon controller est-il mort ?

Quelqu'un a une idée ou un conseil ?

Merci tous !

Zero S 11kw 14.4 2019

Avatar du membre
GilTitan06
Modérateur forum dédié
Messages : 704
Enregistré le : lun. 16 04 , 2018 12:32
Mes véhicules : Moto ZERO S 14.4Kw
Localisation : FR-06410-BIOT
Contact :

Re: Problème électrique.

Message par GilTitan06 » lun. 03 02 , 2020 8:16

Pour le savoir remplace le fusible du circuit 12V mais pas le second de 4 ampères. Si c’est ok vérifie avec un ohmmètre l’origine du court-circuit en isolant chacun des éléments (phare, clignotants...) pour identifier celui qui pose problème.

Romus
Messages : 44
Enregistré le : lun. 13 05 , 2019 9:23
Mes véhicules : Zero S ZF14.4 11Kw
Localisation : BE-Namur

Re: Problème électrique.

Message par Romus » lun. 03 02 , 2020 10:32

Hello Gil !

Merci pour ton conseil :)

Sur le manuel utilisateur, je vois 4 fusibles possible à changer (Voir également le plan)
Image

1. SPT3.15A Faible puissance B+
2. ABC 4A MBB (Carte/contrôleur principal(e) de la
moto)
3. ABC 4A Convertisseur CC/CC
4. 100A Fusible de charge (en ligne)

Donc, ce que j'ai changé en premier lieu, c'est le 1.SPT3.15A Faible puissance B+. Une fois celui-ci changé, la moto s'est allumée mais pas les feux.
Le 3. ABC 4A Convertisseur CC/CC était donc pété. (Dans la tubulaire orange)
C'est là que j'ai fais la connerie de mettre un 8A.

Le 1. a de nouveau pété.

Donc là, j'ai changé le 1. par un neuf et remit le 3. ABC 4A HS pour avoir le même état précédent. (Moto allumée mais pas de feu).
Sauf que cette fois, plus rien.

Donc je pense que le 2. est pété aussi... Sauf que celui-là, je ne le trouve pas ! :O
On est d'accord que c'est le même type fusible et que donc le même type de socket mais dans la tubulaire noire ? Impossible à trouver...

En est-il qu'avec toute cette histoire, je pense que comme la moto est toujours sous garantie, je vais l'apporter au garage. Reste juste à me trouver une remorque.

Romus
Messages : 44
Enregistré le : lun. 13 05 , 2019 9:23
Mes véhicules : Zero S ZF14.4 11Kw
Localisation : BE-Namur

Re: Problème électrique.

Message par Romus » mar. 04 02 , 2020 13:02

Pour continuer ma petite histoire (pour ceux à qui cela pourrait intéresser)

J'ai continuer mon diagnostic perso le temps que je trouve quelqu'un pour transporter ma bécane au garage.

Donc...

J'ai trouvé le second fusible 4A (MBB), et bien celui-ci n'est pas HS ! Ce qui signifie (certainement) que le MBB n'a pas été touché (OUF !)

Par contre... En cherchant plus loin, il s'avère que c'est le convertisseur DC/DC qui a pris un coup. Plus que sans doute dû à ma connerie du fusible de 8A.

Donc, soit je pris que Zero prenne ça en charge sous garantie, puisqu'au final, j'avais un commodo défectueux, soit ce n'est "que" 200 balle à dépenser pour un nouveau convertisseur.

Mais j'ai du coup une autre QUESTION à tous !

Le convertisseur DC/DC... C'est générique non ? Dois-je vraiment attendre de long mois de livraison de Zero ? J'utilise quand même ma bécane pour travailler... Je ne vais pas avoir de véhicule de remplacement indéfiniment.

Merci tous !

Avatar du membre
GilTitan06
Modérateur forum dédié
Messages : 704
Enregistré le : lun. 16 04 , 2018 12:32
Mes véhicules : Moto ZERO S 14.4Kw
Localisation : FR-06410-BIOT
Contact :

Re: Problème électrique.

Message par GilTitan06 » mar. 04 02 , 2020 13:18

Si c’est effectivement le convertisseur qui est en panne j’ose espérer que Zero a la pièce en stock sachant que ce problème s’est déjà présenté🤞
Sinon inutile de rentrer dans de grandes explications auprès de ton CC du fait que ta moto est encore sous garantie 😊

Romus
Messages : 44
Enregistré le : lun. 13 05 , 2019 9:23
Mes véhicules : Zero S ZF14.4 11Kw
Localisation : BE-Namur

Re: Problème électrique.

Message par Romus » mar. 04 02 , 2020 16:27

GilTitan06 a écrit :
mar. 04 02 , 2020 13:18
Si c’est effectivement le convertisseur qui est en panne j’ose espérer que Zero a la pièce en stock sachant que ce problème s’est déjà présenté🤞
Tu sais m'en dire plus ? On a a faire à une maladie Zero ?

Avatar du membre
GilTitan06
Modérateur forum dédié
Messages : 704
Enregistré le : lun. 16 04 , 2018 12:32
Mes véhicules : Moto ZERO S 14.4Kw
Localisation : FR-06410-BIOT
Contact :

Re: Problème électrique.

Message par GilTitan06 » mar. 04 02 , 2020 18:59

Il suffit de faire une recherche en saisissant le mot "Convertisseur":
search.php?st=0&sk=t&sd=d&sr=posts&keyw ... d%5B%5D=78

Romus
Messages : 44
Enregistré le : lun. 13 05 , 2019 9:23
Mes véhicules : Zero S ZF14.4 11Kw
Localisation : BE-Namur

Re: Problème électrique.

Message par Romus » mer. 05 02 , 2020 11:49

Ho... "Google est ton amis".
C'est ce que j'ai tendance à dire à mes utilisateurs et je n'applique même pas cette règle moi même... Quel ingrat :D

Romus
Messages : 44
Enregistré le : lun. 13 05 , 2019 9:23
Mes véhicules : Zero S ZF14.4 11Kw
Localisation : BE-Namur

Re: Problème électrique.

Message par Romus » jeu. 06 02 , 2020 10:25

[MAJ]
Premier diagnostique de mon concessionaire :
Il pense la même chose. Convertisseur 12V DC/DC.
D'autant plus qu'il ne parvient même pas à se connecter sur le MBB ou BMS pour vérifier les logs.

Il va faire appel à un expert Zero.

Wait and see.

Avatar du membre
falcon
Messages : 1299
Enregistré le : mar. 14 07 , 2009 8:13
Mes véhicules : Zero DS ZF14.4 CT
Localisation : FR-37-Tours
Contact :

Re: Problème électrique.

Message par falcon » jeu. 06 02 , 2020 11:15

Ah. Oui, forcément, si le MBB n'a pas de jus, ça va être compliqué de discuter avec lui.
Tout ce que je te souhaite, c'est qu'il suffise de remplacer le DC/DC. Mais ça devrait être bon.
Zero DS ZF14.4 2018 avec Charge Tank
Toyota Prius 2 Sol Pack 2006 GPL (Prins VSI 2 + Flashlube)

Romus
Messages : 44
Enregistré le : lun. 13 05 , 2019 9:23
Mes véhicules : Zero S ZF14.4 11Kw
Localisation : BE-Namur

Re: Problème électrique.

Message par Romus » ven. 21 02 , 2020 14:44

C'est long, mais je patiente...

Nouvelle du jour, l'expert Zero l'a contacté, mon diagnostique semblait juste.
Court-circuit sur le commodo et panne du convertisseur 12V DC/DC.

Mon concessionnaire à commandé les pièces.

Cependant, il m'a dit un truc qui n'est pas tombé dans l'oreille d'un sourd, le convertisseur pourrait s'être mis en sécurité.
Quelqu'un a déjà entendu parlé de ça ?

Autre chose, j'ai été voir sur ce site :
https://zeromanual.com/wiki/DC-DC_12V_Converter

Ils disent :
The converter is enabled by a 12V signal from the MBB.
The convertisseur est activé par un signal 12v depuis le MBB
Ce qui veut dire que le MBB devrait être alimenté même si le convertisseur est mort ? Du coup, pourquoi on arrive pas à communiquer avec via l'ODB ? Il est mort aussi ? Pourquoi le fusible n'aurait pas sauté ?

J'ai quand même pas mal d'inconnues et j'ai peur que remplacer le convertisseur ne soit pas suffisant...

Pour rappel, même en mettant le contact avec la clé, absolument rien ne se passe. Pas d'allumage, pas de feux, pas de dash board, pas de *click* du relais batterie... Absolument rien. La moto ne fonctionne pas.

J'ai également vu ça :
https://zeromanual.com/wiki/Common_Problems
If the DC-DC 12V Converter is faulty with the MBB okay, then the bike should run normally, but with a Loss of 12V Power.
Si the Convertisseur DC-DC 12V est en faute mais que le MBB est OK, alors la moto devrait fonctionner normalement, mais sans le 12V
Et là... Je commence à paniquer...

Romus
Messages : 44
Enregistré le : lun. 13 05 , 2019 9:23
Mes véhicules : Zero S ZF14.4 11Kw
Localisation : BE-Namur

Re: Problème électrique.

Message par Romus » ven. 21 02 , 2020 15:32

Ha... Et j'ai trouvé ça aussi... Mais pour les modèles 2013.
https://zeromanual.com/images/b/b4/Zero ... ighRes.pdf

Je me demande si c'est valable pour les 2015-2020

BondZero07
Messages : 51
Enregistré le : lun. 30 03 , 2020 23:23
Mes véhicules : Sur-Ron LightBee, Ninebot Z10, Dualtron Speedway 5.
Localisation : Belgique

Re: Problème électrique.

Message par BondZero07 » mar. 31 03 , 2020 9:46

Rolala quelle galère !
Ca effraie quelque peu le potentiel futur acheteur que je suis ...

Avatar du membre
triphase
Messages : 11122
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: Problème électrique.

Message par triphase » mar. 31 03 , 2020 11:46

naan, regarde les milliers de fils de discussion invisibles de tous les zeroistes satisfaits de n'avoir aucun problème, mais qui oublient de le dire!!
i-MiEV (surtout pour Mme) 60kkm, (4 roues) ; anciennement: C-Zero (3,5 années 50kkm).
Quest (bolide à pédales sans moteur), (3 roues)
Zero S de 2014, (2 roues)
Mavic Mini (4 rotors)

Avatar du membre
falcon
Messages : 1299
Enregistré le : mar. 14 07 , 2009 8:13
Mes véhicules : Zero DS ZF14.4 CT
Localisation : FR-37-Tours
Contact :

Re: Problème électrique.

Message par falcon » mar. 31 03 , 2020 15:21

#jesuissatisfaitdemaZero

:mrgreen:
Zero DS ZF14.4 2018 avec Charge Tank
Toyota Prius 2 Sol Pack 2006 GPL (Prins VSI 2 + Flashlube)

Répondre

Retourner vers « Zero Motorcycles »