2016 Zero S: Pas de réponse à l'accélérateur

Forum dédié à la gamme diversifiée de ce constructeur, des modèles tout terrain à ceux destinés à la route.

Modérateurs : Remdo, man3515, moulino51, GilTitan06

Répondre
Avatar du membre
Citro
Messages : 7424
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

2016 Zero S: Pas de réponse à l'accélérateur

Message par Citro » dim. 12 05 , 2019 20:01

J'ai une Zero S de 2016 qui me donne du fil à retordre.
Elle est chargée à 100%, quand on met le contact, tous les codes défauts défilent puis l'affichange indique "00000"
signalant qu'aucun défaut n'est détecté.
Mais lorsque l'on tourne la poignée... RIEN
Si l'on fait tourner la roue arrière, on entends le controleur SEVCON entrer en action, indiquant qu'il est fonctionnel.

Le problème semble donc venir de la poignée d'accélérateur.
Si l'on manipule un peu le faisceau qui sort de la poignée, la moto se remet à fonctionner, ... PARFOIS.
Avec mon ami Constantin, nous avons dépioté la poignée, effectués divers tests de continuïté, rien n'est apparu de probant.
Lors du démontage de la poignée le faiseau était très tendu car il faisait un détour inutile avant de se raccorder sur la prise derrrière le phare.

J'ai trouvé quelques cas similaires sur le net en langue française, mais il y a plus de matière sur le net en langue anglaise.
Notamment sur ElectricMotorcycleForum.com
J'y ai appris que les Zero 2012-2014 sont équipées d'une poignée Magura avec un accélérateur par résistance variable de 0 à 5kOhm et un faisceau à 3 fils.
Les Zéro 2015 et postérieures sont équipées d'une poignée BITRON dotées d'un double capteur à effet HAL raccordé au faisceau électrique par une prise SUMITOMO à 8 broches.

Je suppose que les plus curieux et anglophones ont déjà consulté la page suivante:
https://zeromanual.com/wiki/Unofficial_Service_Manual

Si parmi vous quelqu'un connais la solution radicale pour régler cette panne, je suis preneur. En attendant je continue à creuser, impatient de rouler au guidon de cette fabuleuse machine, et pour changer de la Brammo Empulse R qui fait mon ordinaire ces jours-ci... :mrgreen:
Modifié en dernier par moulino51 le mar. 14 05 , 2019 21:38, modifié 1 fois.
Raison : maj liens
L'electricité, c'est LA solution.

Avatar du membre
triphase
Messages : 10143
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par triphase » dim. 12 05 , 2019 21:52

Citro, tu es passé du VAE a Brammo et Zero, comme ça? Ou alors j'ai p'tet loupé un épisode, courant avril j'ai pas trop regardé le fofo pour diverses raisons. :mrgreen:

Les capteurs hall, il y a fort à parier (je me trompe parfois...) qu'ils soient pareil que ceux des poignées de gaz de vélo ou scooter. On en trouve pour presque rien sur la baie. J'en ai déjà acheté et remplacé avec succès.
i-MiEV (surtout pour Mme) 50+kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Avatar du membre
DSR69
Messages : 115
Enregistré le : mer. 12 12 , 2018 9:12
Mes véhicules : Zero DSR
Localisation : Lyon

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par DSR69 » dim. 12 05 , 2019 21:55

donc c est le faisceau de la poignet et non la poignet elle meme ?

c est aussi les memes poignets sur certaines MV Agusta :)

Avatar du membre
Citro
Messages : 7424
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par Citro » dim. 12 05 , 2019 22:28

Je travaille avec une entreprise qui a "quelques" 2 roues électriques. J'en réceptionne pour diverses raisons, et je roule avec...

La poignée possède un double capteur Hal, les poignées de vélo n'en ont qu'un seul...
Les MV Agusta sont équipées de poignées électriques. :o
Je ne savais pas que les motos thermiques étaient passées au drive by wire pour l'accélérateur.

En effet; Accélérateur "by wire" de MV
Cette pièce est la copie conforme de l'accélérateur de la Zero (la coquille de la poignée et le faisceau 8 fils avec la prise Sumitomo).
2013_mv_agusta_675_era_used_motorcycle_parts_249.jpg
Je vais demander à la concession MV la plus proche... Merci pour l'info. 8)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
L'electricité, c'est LA solution.

Avatar du membre
Citro
Messages : 7424
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par Citro » lun. 13 05 , 2019 6:04

Encore plus fort, en enfourchant ce matin la Brammo Empulse, j'ai réalisé qu'elle était, elle aussi, équipée de la même poignée d'accélération que la Zéro, et les MV Agusta et Ducati.
la poignée vaut plus de 150€ chez Zéro avec 3 semaines de délai mais il y a pléthore d'offres sur le net pour des occasions à moitié prix livrables en 48h. 🙄
L'electricité, c'est LA solution.

Avatar du membre
Citro
Messages : 7424
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par Citro » dim. 19 05 , 2019 17:52

La poignée est arrivée vendredi, montée aussitôt elle fonctionne parfaitement. :D
Il y a juste la coque supérieure qui est siglée MV alors qu'elle est lisse sur la Zero.
Elle est montée telle qu'elle, j'ai eu la flemme de désassembler la poignée pour remettre la coque lisse.
J'ai tout de même remplacé le caoutchouc siglé MV pour remettre celui d'origine marqué Zero.

Je n'ai pu résister au plaisir de rouler immédiatement.
Cela faisait des années que je n'avais pas roulé en Zero... QUEL PIED!!! :mrgreen:

Je descends de la Brammo EMPULSE R, brutale, rugueuse, sèche, lourde, pour enfourcher un vélo onctueux et léger aux commandes souples, au fonctionnement silencieux (pas de chaine, pas de boite de vitesse). Bref, que du bonheur!

C'est une 13.0 de 2016, avec un gros et fort pratique topcase GIVI (j'ai transporté dedans une bouteille de plongée. :shock: ).

Bon, j'arrête de m'égarer, comme indiqué dans les liens ci-dessus, les Zero equipées de poignées avec un connecteur à 8 broches de marque BITRON utilisent les même poignées que nombre de motos électriques ou thermiques utilisant des poignées électriques.
Cette poignée est compatible avec la Brammo EMPULSE, les Zero 2016+, certaines MV AGUSTA, DUCATI, ...

Cette poignée qui vaut neuve plus de 150€ avec 3 à 4 semaine de délai est facile à trouver sur la toile en occasion pour moins cher et plus rapidement (la mienne est venue d'Italie en 3 jours pour 70€. :wink:
L'electricité, c'est LA solution.

Avatar du membre
Citro
Messages : 7424
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par Citro » dim. 19 05 , 2019 18:19

Pour info, une concession Zero en région Parisienne avait, au sujet de cette panne, diagnostiqué le remplacement du contrôleur SEVCON avec un devis de 2000€... L'utilisateur d'alors avait récupéré la moto et payé un "devis recherche de panne de 185€" pour ce brillant diagnostic...
Après avoir fait un tour général de la moto, j'ai pu constater qu'ils l'avaient remontée à moitié suite à leurs "investigations". Beaucoup de vis n'étaient pas serrées et plusieurs manquent... :evil:

La moto n'a que 11.000km mais elle n'est plus très fraiche, elle était utilisée sur Paris pour des dépannages express de 2 roues électriques.
Le top case a parfois transporté 50kg de batteries... Bref elle reste en observation attentive, il faut que je voie ce qu'elle a dans le ventre. :roll:

Petit "truc" pour diagnostiquer cette panne qui a la particularité de ne faire remonter aucun code d'erreur sur l'afficheur de bord.
Vous mettez le contact et attendez que tous les codes d'erreur défilent et que l'affichage indique "0000" (pas d'erreurs).
Je conseille, à ce stade d'être prudent et idéalement d'avoir la moto sur une béquille d'atelier puis de tourner la poignée. Rien ne se passe si on accelère mais dans notre cas en bidouillant le câble électrique, le moteur démarre à fond (faux contact).
Selon moi, le faisceau de la poignée a été mal monté, au démontage, j'ai constaté qu'il était inutilement entortillé dans le faisceau principal derrière le phare et que cela tirait excessivement sur la poignée...

Pour diagnostiquer le fonctionnement du contrôleur SEVCON, il suffit de faire tourner la roue et vous l'entendrez grogner, signe que le contrôleur est actif et se synchonise sur ses capteurs de position. Quand le contact est coupé, vous n'entendez rien.

Voilà, je crois que vous savez tout. :wink:
L'electricité, c'est LA solution.

Avatar du membre
falcon
Messages : 993
Enregistré le : mar. 14 07 , 2009 8:13
Mes véhicules : Zero DS ZF14.4 CT
Localisation : FR-37-Tours
Contact :

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par falcon » dim. 19 05 , 2019 18:30

Merci !
Zero DS ZF14.4 2018 avec Charge Tank
Toyota Prius 2 Sol Pack 2006 GPL (Prins VSI 2 + Flashlube)

White-m
Messages : 261
Enregistré le : jeu. 11 10 , 2018 6:45
Mes véhicules : Zero S 14.4 Charge Tank 2018
Localisation : FR-33 Bruges

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par White-m » dim. 19 05 , 2019 18:34

Content pour toi que t'ai réussi à la dépanner 👍
C'est sur que c'est plaisant nos petites Zero..
Du coup on se croisera peut être sur les routes bordelaises😎😇

Avatar du membre
Citro
Messages : 7424
Enregistré le : dim. 25 02 , 2007 23:26
Mes véhicules : Scoot'Elec, 106 4 p, 106 LiFePo4, VOLTA, e-UP, EMAX 120L, P2
Localisation : FR-33-Floirac

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par Citro » dim. 19 05 , 2019 19:37

:D Ce sera avec plaisir!
Je circule principalement entre Floirac et Mérignac en passant par Pessac. Mes trajets habituels sont donc sur la partie opposée de la rocade même si il m'arrive d'aller sur Blanquefort. Mais la Zero élargit bien le rayon d'action d'un 2 roues électrique, surtout avec des capacités batterie supérieures à 12kWh (la capacité d'origine de la 106!).
L'electricité, c'est LA solution.

Avatar du membre
triphase
Messages : 10143
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - vélomobile Quest - Zero S
Localisation : FR-68-Colmar

Re: 2016 Zero S: Pas de réponse à l'accélérateur

Message par triphase » lun. 20 05 , 2019 6:09

Merci Citro pour ce retour épatant. :D
i-MiEV (surtout pour Mme) 50+kkm, (4 roues)
Quest (bolide à pédales sans moteur), (3 roues)
et une Zero S, (2 roues)
anciennement: C-Zero (3,5 années 50kkm).

Répondre

Retourner vers « Zero Motorcycles »