En panne

Forum dédié à la gamme diversifiée de ce constructeur, des modèles tout terrain à ceux destinés à la route.

Modérateurs : Remdo, man3515, moulino51, GilTitan06

White-m
Messages : 257
Enregistré le : jeu. 11 10 , 2018 6:45
Mes véhicules : Zero S 14.4 Charge Tank 2018
Localisation : FR-33 Bruges

Re: En panne

Message par White-m » jeu. 30 05 , 2019 20:56

Lache pas l'affaire...c'est n'est pas normal de récupérer la moto comme ça....décidément t'as pas de chance pour le coup..courage💪

Avatar du membre
DrickY
Messages : 87
Enregistré le : dim. 08 04 , 2018 22:01
Mes véhicules : Hyundai ioniq Hybrid

Re: En panne

Message par DrickY » ven. 31 05 , 2019 9:14

Paracetamol a écrit :
jeu. 30 05 , 2019 15:11
DrickY a écrit :
mer. 29 05 , 2019 16:21
Bon ben au final c'est plutot une bonne nouvelle !
Si cela ne te dérange pas j'aimerai bien récupérer le log, je suis curieux de voir ce qu'il a fait... :?: :roll:
Avec l'ipad ça a marché !!538SMKZBXKCA11399_MbbD_2019-05-30.zip

Je suis prêt pour ton analyse : pour info elle est tombé en panne le 23 mai à 8h30...
Ah cool, je vais voir ce que je peux trouver.
Désolé pour pour toi concernant la casse. Plus qu'a demander des explications... :evil:

Avatar du membre
DrickY
Messages : 87
Enregistré le : dim. 08 04 , 2018 22:01
Mes véhicules : Hyundai ioniq Hybrid

Re: En panne

Message par DrickY » ven. 31 05 , 2019 11:14

Hello,

Code : Tout sélectionner

02617     05/22/2019 18:24:43   SEVCON CAN EMCY Frame      Error Code: 0x6100, Error Reg: 0x40 Sevcon Error Code: 0x4f41, Data: 0x07 0x00 0x00 0x00 0x03 , Unknown
Le 1er problème est survenue au timestamp ci-dessus (bon le MBB de zero est au fuseau horaire californien je penses) Ici le 22/05 a 18h24, j'imagine qu'il faut retrancher une 10zaine d'heures.
SEVCON CAN EMCY Frame est notament EMCY indique une EMERGENCY. L'error code 0x6xxx fait référence à une erreur logiciel. Le registre d'erreur 0x40 fait référence a un problème de communication. Ensuite l'erreur 0x4f41 fait référence à une "Faute interne" Le fait que les Data ne soient pas tous à 0x00 signifie simplement que l'erreur est validée.

Ensuite, juste quelques lignes en dessous on a :

Code : Tout sélectionner

02633     05/23/2019 07:16:03   Sevcon Turned On    
 02634     05/23/2019 07:16:03   INFO: Max allowed voltage difference is 500mV    
 02635     05/23/2019 07:16:04   SEVCON CAN EMCY Frame      Error Code: 0x6100, Error Reg: 0x40 Sevcon Error Code: 0x4f41, Data: 0x07 0x00 0x00 0x00 0x03 , Unknown
 02636     05/23/2019 07:16:04   Sevcon CAN Link Up    
 02637     05/23/2019 07:16:04   Sevcon not ready to be checked for 11kW, Disabling Bike until a battery has connected and we can check the sevcon    
 02638     05/23/2019 07:16:11   Disarmed                   PackTemp: h 22C, l 21C, PackSOC:100%, Vpack:115.839V, MotAmps:   0, BattAmps:   0, Mods: 00, MotTemp:  28C, CtrlTemp:  19C, AmbTemp:  16C, MotRPM:   0, Odo:   64km
 02639     05/23/2019 07:16:13   Precharge Timed Out. CapV: 49V    
 02640     05/23/2019 07:16:13   Module 00                  vmod: 115.837V, batt curr: 0A
 02641     05/23/2019 07:16:13   Module 01                  vmod: 0V, batt curr: 0A
 02642     05/23/2019 07:16:13   Sevcon Turned Off    
 02643     05/23/2019 07:16:15   Sevcon Turned On 


La ligne 02633 indique simplement l'allumage (tu as mis le contact). En 02639 tu vois que la précharge a échouée. un CapV à 49V ici au lieu d'une centaine de volt. Sur la ligne juste au dessus tu peux voir que ta batterie est bien a 100% avec une tension de 115.8v (donc 116v).
Ces lignes se répètent ensuite des centaines de fois.

Code : Tout sélectionner

 05367     05/28/2019 16:21:33   SEVCON CAN EMCY Frame      Error Code: 0x1000, Error Reg: 0x01 Sevcon Error Code: 0x4681, Data: 0x00 0x00 0x00 0xd8 0x01 , Preop
Cette ligne se repète 4 fois, l'erreur Preop n'est pas vraiment une erreur je penses. J'ai l'impression que c'est lorsque le tech a bricolé. Ensuite il y a :

Code : Tout sélectionner

 05388     05/28/2019 16:23:24   DEBUG: Module scheme changed from Running mode to Stopped mode    
 05389     05/28/2019 16:23:25   Sevcon Turned On    
 05390     05/28/2019 16:23:25   INFO: Max allowed voltage difference is 500mV    
 05391     05/28/2019 16:23:26   Sevcon CAN Link Up    
 05392     05/28/2019 16:23:26   Sevcon not ready to be checked for 11kW, Disabling Bike until a battery has connected and we can check the sevcon    
 05393     05/28/2019 16:23:26   DEBUG: Sevcon Contactor Drive ON.    
 05394     05/28/2019 16:23:26   Module 00                  vmod: 114.989 maxsys: 114.989 minsys: 114.989 diff: 0.000 vcap: 101.75 prechg: 88%
 05395     05/28/2019 16:23:26   Sevcon Not setup for 11kW about to set    
 05396     05/28/2019 16:23:27   Succesfully configured controller as 11kW    
 05397     05/28/2019 16:23:27   DEBUG: Module 00 Contactor is now Closed    

Indiquant un démarrage normal. La ligne 05394 indique que tout va bien (tension batterie à 114.9v et vcap/tension de la précharge a 101v). La ligne 05395 indique que le sevcon n'a pas encore basculé en mode 11kw (ce qu'il fait ligne suivante) et la ligne 05397 que le contacteur est fermé (Zero opérationnel).

Alors tout ça c'est jolie, mais aucun moyen de savoir ce que le tech à fait. Rien n'apparait dans ce log, peut être que le log complet serait plus parlant sur ce point.
Sinon ta Zero est née le 26/02/2019 (1er démarrage du cerveau !) :)

Voili voila ;)

Paracetamol
Messages : 55
Enregistré le : mer. 22 05 , 2019 14:27
Mes véhicules : Zero S 2019 14.4kw
Localisation : Encausse 32
Contact :

Re: En panne

Message par Paracetamol » sam. 01 06 , 2019 11:22

Merci beaucoup pour cette explication détaillée !!

Paracetamol
Messages : 55
Enregistré le : mer. 22 05 , 2019 14:27
Mes véhicules : Zero S 2019 14.4kw
Localisation : Encausse 32
Contact :

Re: En panne

Message par Paracetamol » sam. 01 06 , 2019 11:24

White-m a écrit :
jeu. 30 05 , 2019 20:56
Lache pas l'affaire...c'est n'est pas normal de récupérer la moto comme ça....décidément t'as pas de chance pour le coup..courage💪
J'ai eu un mail du concessionnaire ce matin. Il est désolé et me commande la piece !

En résumé, ils sont PRO !

Avatar du membre
GilTitan06
Modérateur forum dédié
Messages : 457
Enregistré le : lun. 16 04 , 2018 12:32
Mes véhicules : Moto ZERO S 14.4Kw
Localisation : Biot
Contact :

Re: En panne

Message par GilTitan06 » sam. 01 06 , 2019 12:25

Mais ce sont 2 éléments qui semblent cassés sur la photo !

White-m
Messages : 257
Enregistré le : jeu. 11 10 , 2018 6:45
Mes véhicules : Zero S 14.4 Charge Tank 2018
Localisation : FR-33 Bruges

Re: En panne

Message par White-m » sam. 01 06 , 2019 16:22

Effectivement il semble bien qu'il y ait deux pieces🤔
Tu verras avec le cc quand tu l'auras amené pour réparation, deja il a déjà l'air sérieux...✌️

Paracetamol
Messages : 55
Enregistré le : mer. 22 05 , 2019 14:27
Mes véhicules : Zero S 2019 14.4kw
Localisation : Encausse 32
Contact :

Re: En panne

Message par Paracetamol » sam. 01 06 , 2019 19:08

GilTitan06 a écrit :
sam. 01 06 , 2019 12:25
Mais ce sont 2 éléments qui semblent cassés sur la photo !
Une pièce est cassé a l'arrière, et le réservoir est rayé...

Répondre

Retourner vers « Zero Motorcycles »