Panne de chargeur de Scootelec, poster ici.

Forum dédié aux scooters électriques Peugeot: Scoot'elec et eVivacity

Modérateurs : Remdo, man3515, moulino51

udos46
Messages : 84
Enregistré le : jeu. 22 05 , 2008 18:48
Localisation : suisse

Re: Panne de chargeur de Scootelec, poster ici.

Message par udos46 » mar. 25 12 , 2018 11:57

salu je me revien que il est possible avec le tep, dans ce cas, aller au test guage et après l essaje au 100%, deconneter le tep
la jauge reste au100%......
Salutations
udos3

dirk pitt
Messages : 4075
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: Panne de chargeur de Scootelec, poster ici.

Message par dirk pitt » jeu. 27 12 , 2018 4:34

si ca remet a zero le compteur AH, c'est une bonne idée.
Image
cliquez ma signature

Avatar du membre
BGUERBET
Messages : 132
Enregistré le : ven. 14 10 , 2011 23:13
Mes véhicules : Mini-comtesse 600, CEDRE 1000, Saxo, Berlingo, Scoot'Elec..
Localisation : FR-78-SEPTEUIL / Saxo-Berlingo-Mini-comtesse 1970-CEDRE 1000 1978-LEXIA-EVLite 2.3FR-TEP96
Contact :

Re: Panne de chargeur de Scootelec, poster ici.

Message par BGUERBET » mer. 15 05 , 2019 19:45

udos46 a écrit :
mar. 25 12 , 2018 11:57
salu je me revien que il est possible avec le tep, dans ce cas, aller au test guage et après l essaje au 100%, deconneter le tep
la jauge reste au100%......
Salutations
udos3
Je viens seulement de m'y remettre le WE dernier et effectivement c'est ce qui m'a permis de débloquer la jauge, Très curieux !
Merci à toi ô grand UDOS46 ! :D
LABOR IMPROBUS OMNIA VINCIT !!!
VIDEOSON.FR - VIDEOSON.COM - TONDEUSES ROBOT ELECTRIQUE
Berlingo / Saxo Elec. / Mini-Comtesse / CEDRE 1000 Elec. LEXIA - EVlite 2.3 FR - TEP96 V1.5

Avatar du membre
BGUERBET
Messages : 132
Enregistré le : ven. 14 10 , 2011 23:13
Mes véhicules : Mini-comtesse 600, CEDRE 1000, Saxo, Berlingo, Scoot'Elec..
Localisation : FR-78-SEPTEUIL / Saxo-Berlingo-Mini-comtesse 1970-CEDRE 1000 1978-LEXIA-EVLite 2.3FR-TEP96
Contact :

Re: Panne de chargeur de Scootelec, poster ici.

Message par BGUERBET » mer. 15 05 , 2019 19:50

dirk pitt a écrit :
lun. 24 12 , 2018 9:13
pour moi, tu n'as pas de problème. les batteries que tu mets étant chargées c'est normal que le chargeur passe en mode surcharge.
mais comme du coup le compteur d'Ah n'est plus calé, la jauge reste a zéro.
il faut que tu roules pour vider tes batteries ou mieux (si tu peux) que tu vides d'au moins 50Ah les batteries sur des ampoules avant de relancer une charge.
Ô grand maitre es Scootelec... après avoir vidé lentement les batteries jusqu'à 15v, la charge qui a suivi s'est mise en défaut, mais à la suivante, tout est rentré dans l'ordre... J'ai trainé, mais ma fille n'aura pas fait ses premières expériences en hiver... :D

Merci encore à tous !

Bertrand
LABOR IMPROBUS OMNIA VINCIT !!!
VIDEOSON.FR - VIDEOSON.COM - TONDEUSES ROBOT ELECTRIQUE
Berlingo / Saxo Elec. / Mini-Comtesse / CEDRE 1000 Elec. LEXIA - EVlite 2.3 FR - TEP96 V1.5

bogdanel
Messages : 9
Enregistré le : dim. 09 06 , 2019 0:53
Mes véhicules : peugeot scootelec
Localisation : Oradea, Roumanie

Re: Panne de chargeur de Scootelec, poster ici.

Message par bogdanel » mer. 12 06 , 2019 21:30

Bonjour ou plutot bonsoir au tous,
D'abord des excuses pour mon niveau de francais, c'est mon premier message ici et je suis de Roumanie. Alors, suite a une ocasion, j'ai cede a un reve d'etudiant, et j'ai achete un scootelec. Avec chargeur en panne, mais je me suis dit que, bon, pour un elecronicien que je suis, c'est pas grave.
Alors, tout de suite, j'ai demonte et ouvert l'alim, et j'ai trove le pont de diodes en court-circuit et biensur, le fusible. Je l'ai reparem j'ai observe les capas RIFA, mais je me suis dit que si l'autonomie des baterries sera ok, je vais faire une revision d'alim apres.
J'ai mis le chargeur, qui a bien fonctione pendant une heure ou plus, en chargant a plus de 50%, puis literalement a explode. Apparement les RIFA d'abord. J'ai essaye de le depaner, j'ai meme reussi mais franchement, c'est un design irresponsable. Niveau conection secteur: pas de limitateur de courant pendant le chargement du capa filtrage, puis capas RIFA a explosion, puis niveau PFC boucle control instable, filtrage de 470uF au lieu de 1000uF ou plus, distance entre traces trop faible pour la tension, radiateur trop faible pour cette puisance, composantes mal calculees...
Bon, le UC3844 mort, le transisteur PFC mort, le MC34262 mort, le uC mort. Mais je suis arrive a le faire marcher, avec bcp de reverse-engineering, et ici je vais partager les schemas partieles, ou cas ou...
J'ai comme meme des questions: Avez vous tempte de mettre une autre alim 24/28V avec stabilisation courant au lieu de l'alim d'origine? J'ai bien compris que le pilotage du reference du courant est faite par le UCE en mode PWM, avec taux 20/80%. Il y a des erreurs dans le UCE si le courant du chargeur est de 20A ou lieu de 50A dans la premiere phase? Ces potentiels erreurs risquent de mettre le UCE en 'limb" ou? J'ai l'envie de pas me compliquer la vie avec l'lim irresponsable d'origine et de mettre deux alims industrielles avec limitations en courant par courant constant, une de 10A et encore une de 20A, et de le piloter par un uC gendre pic, en ecoutant le PWM du UCE.
Des excuses pour mes fautes d'orthographe. Pas francais, en essayant d'ecrire sans traduction online...

dirk pitt
Messages : 4075
Enregistré le : mar. 13 03 , 2007 11:44
Mes véhicules : Scootelec, VAE Haibike, VAE Matra, saxo elec, volta
Localisation : FR-38-Voiron
Contact :

Re: Panne de chargeur de Scootelec, poster ici.

Message par dirk pitt » jeu. 13 06 , 2019 15:23

oui, c'est possible de faire ça à mon avis.
Image
cliquez ma signature

Répondre

Retourner vers « Peugeot scooters »