Le Kangoo d'Hugo

Forum dédié aux Renault:
Express, Clio et Kangoo de "première génération" à batterie nicd

Modérateurs : Remdo, man3515, moulino51

solutionR92
Messages : 3994
Enregistré le : jeu. 05 01 , 2006 11:33
Mes véhicules : Roule en Boloré
Localisation : FR-92-Courbevoie

Re: Le Kangoo d'Hugo

Message par solutionR92 » mar. 27 04 , 2021 20:09

Bonsoir
Je présente.
Je suis chez Renault Sas la seul qui a suivi la plupart des ve de 1993 à 2013 je connais bien cette technologie
Pour ton info j'ai déposé une suggestion qui a sauvé le kangoo en 2004 et puis j ai pendant un certain temps tenue le service seul pendant des mois .
Pour cette action Renault m'a mit à l'honneur au mois d'août pendant une semaine sur l intranet et ce après avoir pris ma retraite en 2014.
La technologie est obsolète donc je ne vois pas pourquoi tu ne veux pas donner plus d information sur ton véhicule.
Bref si tu as bossé dans cette technologie tu dois la connaître par coeur ou avoir les bons contacts.
A moins que ton véhicule n existe plus officiellement.
Ici nous ne faisons pas de procès nous pouvons t aider mais soit plus clair.

hugo70
Messages : 11
Enregistré le : mar. 16 03 , 2021 14:49
Mes véhicules : kangoo Elec-Road

Re: Le Kangoo d'Hugo

Message par hugo70 » mer. 28 04 , 2021 7:11

et bien le truc c'est qu'il arrive que certains showcar soient annoncé avec des perf impressionnante mais jamais testé par la presse, donc pourquoi dépenser des K€ dans une chaine de traction perfo qui ne sera jamais exploité alors qu'on peu y mettre un pti moteur elec de kangoo qui fera la blague ^^
voila le point de confidentialité :)

hpdp,
les batteries sont des SAFT STM5-100MR 6V 100Ah, il y en a 22 en série. en démontant le pack batterie je me suis aperçu que 5 d'entre elle étaient percé, alors j'en ai trouvé de remplacement (sur ce forum) ce sont les même au détail près que ce sont des MRE, j'ai donc modifié légèrement les barrettes de connexion ainsi que le chemin de dégazage pour qu'elle s'y intègre.

lorsque je branche la prise de charge le chargeur est actif quelques seconde la batterie prend quelque volt puis redescend doucement, en faisant ça plusieurs fois (brancher débrancher la prise de charge jusqu'à ce que la batterie monte à 115V) la batterie monte en tension puis le chargeur limite ça tension de charge à 116V en oscillant quelques seconde entre 110V et 116V sans jamais aller plus haut.
le chargeur lance donc bien un cycle de charge mais qu'il stop aussi tôt... (j'avais espoir qu'il face un maintient de charge pour regagner en capacité)
la batterie monte en tension très rapidement mais y redescend presque aussi vite, si je laisse la batterie reposer 24h elle descend à 35V..

Lorsque j'essai la traction la batterie chute un peu plus vite et le véhicule ne bouge pas...

infos supplémentaire sur le tableau de bord j'ai le voyant niveau d'eau batterie et défaut d'isolement qui clignotent en orange, serait-ce bloquant pour la traction et la charge ?

hugo70
Messages : 11
Enregistré le : mar. 16 03 , 2021 14:49
Mes véhicules : kangoo Elec-Road

Re: Le Kangoo d'Hugo

Message par hugo70 » mer. 28 04 , 2021 7:18

solutionR92 a écrit :
mar. 27 04 , 2021 20:09
Bonsoir
Je présente.
Je suis chez Renault Sas la seul qui a suivi la plupart des ve de 1993 à 2013 je connais bien cette technologie
Pour ton info j'ai déposé une suggestion qui a sauvé le kangoo en 2004 et puis j ai pendant un certain temps tenue le service seul pendant des mois .
Pour cette action Renault m'a mit à l'honneur au mois d'août pendant une semaine sur l intranet et ce après avoir pris ma retraite en 2014.
La technologie est obsolète donc je ne vois pas pourquoi tu ne veux pas donner plus d information sur ton véhicule.
Bref si tu as bossé dans cette technologie tu dois la connaître par coeur ou avoir les bons contacts.
A moins que ton véhicule n existe plus officiellement.
Ici nous ne faisons pas de procès nous pouvons t aider mais soit plus clair.
malheureusement ce projet a été réalisé avant que j'arrive dans le milieu et les personnes qui ont travaillé dessus sont aujourd'hui en retraite ou plus joignable, il est donc compliqué de trouver de l'information :/ c'est d'ailleurs la raison pour laquelle je viens échanger avec vous :)

merci de votre aide en tout cas, c'est cool de pouvoir échanger avec des personnes qui maitrise la technique

Avatar du membre
faradohm
Messages : 4208
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo-Scootélec
Localisation : FR-45-banlieue d'Orléans

Re: Le Kangoo d'Hugo

Message par faradohm » mer. 28 04 , 2021 8:39

Mais c'est quoi qui le milieu..?
il y a une cg avec ce véhicule?
je pense l'historique et les personnes y ayant travaillé ne t'auraient pas appris grand chose,
ce qu'il te manque c'est bien la connaissance du véhicule cannibalisé de base, le kangoo.

Alors si on oublie la spécificité du véhicule ,on va se fixer sur la chaîne traction et périphériques associés..

ton souci est que le charge tire dans le vide, faute de consommateur,
le circuit batterie est ouvert,ou trop résistant...
donc on revient à la dépose des bacs, ou autre système contenant les monoblocs :roll: ,
ainsi que le contrôle des portes-fusibles , s'il y en a :roll: , et connecteur de liaison inter-bacs de forte section....


pour vérifier chaque monobloc.

1/ Un par un , il te faut les faire débiter un fort courant , pour trier les "valides" dans un premier temps.
Un fort consommateur adéquat pour 6v sera utile pour ce faire, avec une visu directe, lampe,galva...
un tâte-accus du commerce ou "maison" est parfait pour ce job.

2/ Les "non-valides" eux ensuite sont à mettre en charge, individuellement,
cela peut être long , selon spécifs du ou des chargeurs...et Qté de chargeurs utilisés

3/ et , enfin , ces monoblocs chargés sont à contrôler en débit comme en 1/

4/ case déchet , les non récupérables, sans débit , trop impédants sont à remplacer
Il n'y a de nouveau que ce qui a été oublié...

hpdp
Messages : 996
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: Le Kangoo d'Hugo

Message par hpdp » mer. 28 04 , 2021 8:42

le chargeur détecte plusieurs défauts : tension trop basse, isolement, niveau d'eau, donc bloque.
il est possible que le défaut isolement soit hérité des blocs percés précédents, il aurait fallu, et il faudra, nettoyer les bacs pour enlever l'acide.
la tension est trop basse pour que le chargeur démarre, il faudra charger les blocs un par un, pas forcément à fond, 10Ah pourraient suffire pourvu que la tension de chaque bloc reste a 6V.
le niveau d'eau/LDR est à compléter, c'est le plus simple. et à surveiller, il est possible que le LDR coule et soit détecté comme une fuite d'acide.

Avatar du membre
faradohm
Messages : 4208
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo-Scootélec
Localisation : FR-45-banlieue d'Orléans

Re: Le Kangoo d'Hugo

Message par faradohm » mer. 28 04 , 2021 8:43

"le niveau d'eau/LDR est à compléter, c'est le plus simple. et à surveiller, il est possible que le LDR coule et soit détecté comme une fuite d'acide."

au point ou il en est...on s"en moque

"l est possible que le défaut isolement soit hérité des blocs percés précédents,"

rien ne dit qu'un défaut d'isolement existe réellement,
sur kangoo , si la tension est trop basse,le voyant de défaut s'allume sans défaut

"la tension est trop basse pour que le chargeur démarre"
le chargeur est capable d'effectuer un cycle de précharge depuis quasi zéro volts
Il n'y a de nouveau que ce qui a été oublié...

hugo70
Messages : 11
Enregistré le : mar. 16 03 , 2021 14:49
Mes véhicules : kangoo Elec-Road

Re: Le Kangoo d'Hugo

Message par hugo70 » mer. 28 04 , 2021 9:13

ça roule... enfin bientôt ^^

et bien on va redémonter tout le pack batterie alors :)

j'ai 2 alim stab de 2000W donc j'aurais de quoi en charger 2 en même temps,

je vais suivre ta procédure pour trier les batteries, et bien nettoyer les bacs, quand tu dis nettoyer l'acide qui a coulé, ce n'est pas sous forme liquide ? car dans le fond des bacs on a nettoyé un sorte de résidu blanc avant de remonter le pack, je suppose que c'est ça...

pour mon info,
le connecteur qui sort du pack batterie, il sert à quoi exactement ? est-ce le retour des infos capteur niveau d'eau ? y'a t'il un rapport avec le % batterie ? car quand je le débranche le %batterie sur le compteur change...
comment la présence d'acide dans le bac est-elle détecté ?

Avatar du membre
faradohm
Messages : 4208
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo-Scootélec
Localisation : FR-45-banlieue d'Orléans

Re: Le Kangoo d'Hugo

Message par faradohm » mer. 28 04 , 2021 9:26

Ok pour les 2 alimentations,réglées à vide sur 7 volts environ,
et intensité du courant selon spécifs de l'alim...

Mais il faut trier dans un premier temps...
1/

Ensuite, point de capteur de niveau d'électrolyte sur kangoo
pas d'acide non plus , mais basique , c'est l'opposé chimiquement parlant, dû à la potasse qui compose l’électrolyte.

Connecteur? sans photos pas évident....
nombre de fils composant ce connecteur, section,etc

cela peut être la puissance...
un reste de câblage de paillasse de détection , si équipé à une époque ,selon ots...
le faisceau de sondes températures, si conservé...
le faisceau de ventilation , si conservé...

Consultes et/o télécharges la documentation spécif "kangoo" qui est en bibliotech,
tu dois acquérir la connaissance de l'environnement et plus...
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
man3515
Modérateur des Forums
Modérateur des Forums
Messages : 3129
Enregistré le : ven. 30 10 , 2015 22:08
Mes véhicules : Clio élec 1996 + Express élec 1996
Localisation : FR - 45 - Briare

Re: Le Kangoo d'Hugo

Message par man3515 » mer. 28 04 , 2021 9:33

Un défaut d'isolement signalé au tableau de bord n'empêche pas la charge (du moins sur Clio).

En revanche le compteur d'Ah surchargé et donc de Mise En Eau peut-il avoir son mot à dire ? Je pense que c'est possible ;)

Avatar du membre
man3515
Modérateur des Forums
Modérateur des Forums
Messages : 3129
Enregistré le : ven. 30 10 , 2015 22:08
Mes véhicules : Clio élec 1996 + Express élec 1996
Localisation : FR - 45 - Briare

Re: Le Kangoo d'Hugo

Message par man3515 » mer. 28 04 , 2021 9:41

En recherchant autre chose, je suis tombé sur ce sujet :
http://www.vehiculeselectriques.fr/view ... us#p175220
"La charge démarre puis s'arrête ou bout de qq minutes."

Avec le dénouement :
http://www.vehiculeselectriques.fr/view ... 15#p175565

Avatar du membre
faradohm
Messages : 4208
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo-Scootélec
Localisation : FR-45-banlieue d'Orléans

Re: Le Kangoo d'Hugo

Message par faradohm » mer. 28 04 , 2021 11:08

C'est une piste évidement , mais sans détails sur l'environnement réellement installé sur ce véhicule...

Possible qu'il soit resté en plan , à la phase brute d'installation mécanique ,
et un début de câblage non achevé , suite au départ en retraite de l'intervenant..

Hugo n'ayant vraisemblablement pas de connaissances sur kangoo,
donc de ce qu'il manque éventuellement dans l'environnement,
et étant avare d'info sur son véhicule ,çà me semble difficile de faire un état des lieux les yeux fermés...

Le mieux pour arriver à finaliser dans ce contexte, serait qu'une seule personne compétente sur kangoo,
puisse se rendre sur place , satisfasse les conditions de confidentialité requises par Hugo...
et puisse enfin établir un bilan de visu , et diagnostiquer par la suite...

C'est pourquoi , hormis l'état des monoblocs ,
à minima à vérifier et établir comme acquitter opérationnels une bonne fois pour toutes,
je ne pourrais m'avancer plus avant dans des suppositions de panne ,
faute de connaissance du réel environnent de ce véhicule...
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 4208
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo-Scootélec
Localisation : FR-45-banlieue d'Orléans

Re: Le Kangoo d'Hugo

Message par faradohm » mer. 15 09 , 2021 8:12

quel est prochain showcar...?
Munich?
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 4208
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo-Scootélec
Localisation : FR-45-banlieue d'Orléans

Re: Le Kangoo d'Hugo

Message par faradohm » mer. 22 09 , 2021 9:44

Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Il n'y a de nouveau que ce qui a été oublié...

Avatar du membre
faradohm
Messages : 4208
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta-Kangoo-Scootélec
Localisation : FR-45-banlieue d'Orléans

Re: Le Kangoo d'Hugo

Message par faradohm » mer. 22 09 , 2021 10:01

Il n'y a de nouveau que ce qui a été oublié...

Répondre

Retourner vers « Renault "génération 1" »