une petite saxo

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
yokala11
Messages : 5
Enregistré le : ven. 26 01 , 2024 0:02

une petite saxo

Message par yokala11 » lun. 29 01 , 2024 22:11

Hello,

Je viens d'acheter ma première électrique, une petite saxo de 2000.
J'ai appris pleins de trucs en ayant bien parcouru le forum, notemment la BiblioTech et aussi grâce a la longue video de chez PSA de l’époque.

J'ai pas encore eu le temps de faire le tour complet de mon exemplaire dans les moindres details mais de ce que m'a dit l'ancienne proprio, l'autonomie plafonne a 25kms au mieux, j'ai le voyant de remise en eau qui est allumé, et le compteur de vitesse affiche bien 0 a l'arret mais peu importe la vitesse, il affiche 35km/h quand je roule...
J'ai scanné le calculo avec checkelec (incroyable d'avoir ce genre d'outil a dispo !), j'ai 2 erreurs : le remise en eau, et isolation (apparement assez recurent d'apres ce que j'ai cru comprendre).

L’ancienne propriétaire m'a dit avoir remis les batteries en eau le mois dernier mais n'a pas pu effacer le voyant parce qu'elle n'avait pas de valise.
J'ai pu effacer les 2 erreurs sans soucis.

Je compte démonter les bacs batterie et contrôler chaque monobloc, mais avant de ma lancer dans un tel chantier, qu'est ce qui est le mieux pour commencer, lancer une charge d'équillibrage, d'entretien, les 2 l'une après l'autre, mais dans quel sens ?

Merci !

hpdp
Messages : 1315
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: une petite saxo

Message par hpdp » lun. 29 01 , 2024 23:38

le contrôle des blocs implique un test complet donc au moins une charge, la seule chose à faire pour le moment est de démonter l'aiguille du compteur pour la déplier ou la refaire, elle touche le plexi et se bloque. et mesurer la tension de chaque bac pour avoir une idée du problème.

Avatar du membre
Eric47
Messages : 574
Enregistré le : dim. 15 10 , 2017 10:40
Mes véhicules : Saxo - C0 ex-Madame -Ion Fiston - C0 fille - Saxo Gendre
Localisation : FR-47-Lot et Garonne

Re: une petite saxo

Message par Eric47 » mar. 30 01 , 2024 8:08

mesurer la tension de chaque bac pour avoir une idée du problème.

+1

E-volution
Messages : 298
Enregistré le : mar. 28 10 , 2008 14:40
Mes véhicules : Prius, Partner 2000, Berlingo 1999
Localisation : Ramonville St Agne 31

Re: une petite saxo

Message par E-volution » mar. 30 01 , 2024 12:17

oui le contrôle de la tension de chaque bac est une première approche ;peut-on conseiller de faire ces mesures lors de la demande de charge car il est fort possible que celle ci soit déclenchée par, peut être, un bloc défectueux, ce qui limite le champ d'investigation.
la VBB-3, la version électrique la plus aboutie du véhicule – dotée de 2 200 kW (3 000 chevaux) –

yokala11
Messages : 5
Enregistré le : ven. 26 01 , 2024 0:02

Re: une petite saxo

Message par yokala11 » mar. 30 01 , 2024 18:45

J'ai pas encore eu le temps de regarder les mesures de chaque bacs, j'ai juste fait un petit tour de 8kms et sur le retour, avec une charge de 70%, le voyant eco + le voyant de charge batterie se sont allumés.
Checkelec ne reporte aucune erreur.
Apres quelques minutes de repos, a la mise au contact le niveau de batterie est a 0 et elle refuse de demarrer. Pourtant en mettant la voiture en charge elle m'indique bien 70%...
Aussi, le problème de compteur n'est pas du tout lié a l'aiguille qui touche le plexi, dès que je suis en mouvement, que ce soit a 5km/h ou a 80, il affiche 35km/h. Et des que je m’arrête, il retombe a 0.

arqueyc
Messages : 439
Enregistré le : mer. 22 08 , 2007 19:13
Localisation : FR 33600 / 106élec;Saxoélec;AXélec

Re: une petite saxo

Message par arqueyc » mar. 30 01 , 2024 19:33

L'ancienne propriétaire te déclare avoir fait une mise en eau des batteries...mais qu'elle n'a pas de valise...
Elle n'a pas donc pu lancer de charge d'entretien...donc à minima dilution des batteries...
C'est louable de te lancer dans une telle aventure, mais sans vouloir te décourager, c'est peut-être un peu tard maintenant que nos VE sont devenus des raretés, avec des pièces détachées quasi introuvables.
électrifié depuis 2002

yokala11
Messages : 5
Enregistré le : ven. 26 01 , 2024 0:02

Re: une petite saxo

Message par yokala11 » mar. 30 01 , 2024 20:27

J'ai acheté l'auto en sachant pertinemment que la batterie de traction était cuite, et en ayant dans un coin de ma tête un objectif de conversion au lithium.
J'en suis pas encore la et ça sera dans un second temps, avant ça j'aimerais déjà diagnostiquer un peu l’état des batteries et j'aviserai en fonction de ce que je trouve.

Avatar du membre
4en1
Messages : 1718
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo, 106, Vectrix, Leaf 62 e+, e-NV200 40
Localisation : France Sud

Re: une petite saxo

Message par 4en1 » mer. 31 01 , 2024 9:07

yokala11 a écrit :
lun. 29 01 , 2024 22:11
Hello,


Je compte démonter les bacs batterie et contrôler chaque monobloc, mais avant de ma lancer dans un tel chantier, qu'est ce qui est le mieux pour commencer, lancer une charge d'équillibrage, d'entretien, les 2 l'une après l'autre, mais dans quel sens ?

Merci !
Je commencerais par savoir d'où vient le problème de défaut d'isolation.
des bacs et du qel ?
du moteur, ? ou du sagen (plus rare)

Puis si ce n'est pas le moteur ou les cables ou le sagem.

Le démontage se fait bien ( quand tu es entrainné) mais cela vaut le coup ! Après cela laisse le ve arrêté un temps certain.

La dépose, le nettoyage des connexions, le sèchage et le controle de chaque bloc est essentiel.
Un graissage des bornes, le serrage au couple et la pose du spaggetti est aussi tout autant essenstiel.

Je repartirais pour une charge d'entretien avec une mise en eau et un effacement du défaut.

Des blocs on en trouve encore, mais cela commence a ce faire rare,

En gros 25 kms d'autonomie, pourrait correspondre à une perte de 75% de la capacité c'est (au moins 3 à 5 blocs HS) ou plus.
Saxo 3p4p, 106 3p2p, Vectrix 125, Leaf e+
Prod IAB Photovoltaïque 9 kwc
Autoconsommation solaire 6 Kwc + batterie : 4,8 kwh
Toulouse Est, ENEDIS mes données ne sont pas a vendre :mrgreen:

Jerry
Messages : 287
Enregistré le : lun. 03 07 , 2017 16:55
Mes véhicules : Citroën Saxo Electrique
Localisation : Czech Rep.

Re: une petite saxo

Message par Jerry » mer. 31 01 , 2024 21:32

25 km, c'est environ 30 Ah, pour un conducteur non formé qui ne conduit pas de manière économique.
J'ai actuellement le même problème, un jeu de batteries d'environ 65 Ah dont 3 plus faibles. Deux chutent à une tension de 5,5 V lorsqu'ils consomment 100 A, mais ils ont une capacité (le reste du pack a une tension de 6,2 V). Le troisième a une capacité d’environ 35 Ah et la tension chute à 3 V en 30 km. Je dois parcourir 42 km pour me rendre au travail et revenir. Je me souviens avec émotion de l'autonomie de 70 km à tout moment, et même de 95 km avec les fesses serrées en été.

yokala11
Messages : 5
Enregistré le : ven. 26 01 , 2024 0:02

Re: une petite saxo

Message par yokala11 » jeu. 08 02 , 2024 23:47

J'ai enfin eu un tout petit peu de temps pour me plonger sur le cas de cette petite auto. J'ai donc fait une charge d'entretien + une remise en eau des batteries en suivant la procédure. Sauf que quand ça dégueule sur le tuyau de trop plein ARG et AVinf, c'est de la mousse qui sort, on a vraiment l'impression que ça a été rempli avec du liquide vaisselle ... Z'avez deja vu ca ?

Image

Avatar du membre
faradohm
Messages : 4577
Enregistré le : lun. 15 09 , 2008 14:43
Mes véhicules : Volta - Kangoo
Localisation : FR-45-banlieue d'Orléans

Re: une petite saxo

Message par faradohm » ven. 09 02 , 2024 7:37

humm , çà sent le joint de culasse !

plus sérieusement et adapté , mélange des fluides,
LR Potasse , un ou plusieurs monoblocs ont la paroi percée,
et à présent sûrement une série à remplacer
Il n'y a de nouveau que ce qui a été oublié...

E-volution
Messages : 298
Enregistré le : mar. 28 10 , 2008 14:40
Mes véhicules : Prius, Partner 2000, Berlingo 1999
Localisation : Ramonville St Agne 31

Re: une petite saxo

Message par E-volution » ven. 09 02 , 2024 10:05

bizarre on dirait une réaction d'acide sur le sol calcaire! ce qui va à l'encontre du caractère basique de l'électrolyte des batteries NiCd
la VBB-3, la version électrique la plus aboutie du véhicule – dotée de 2 200 kW (3 000 chevaux) –

yokala11
Messages : 5
Enregistré le : ven. 26 01 , 2024 0:02

Re: une petite saxo

Message par yokala11 » ven. 09 02 , 2024 12:11

faradohm a écrit :
ven. 09 02 , 2024 7:37
humm , çà sent le joint de culasse !

plus sérieusement et adapté , mélange des fluides,
LR Potasse , un ou plusieurs monoblocs ont la paroi percée,
et à présent sûrement une série à remplacer
Et c"est ce que je me suis dit, mais liquide de refroidissement + eau déminéralisée, ça devrait pas spectralement mousser... si ?

En tout cas ça a visiblement fait du bien, j'ai pu faire 35kms avant que le voyant eco et la demande de charge s'allument, c'est un nouveau record pour elle, l'ancienne proprio m'avait dit 25kms quand je l'ai achetée mais jusqu’à présent j'avais plus constate que c’était entre 10 et 15.

Avatar du membre
4en1
Messages : 1718
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo, 106, Vectrix, Leaf 62 e+, e-NV200 40
Localisation : France Sud

Re: une petite saxo

Message par 4en1 » jeu. 15 02 , 2024 8:59

Non le LDR ne mousse pas avec l'eau

Normalement : cela doit couler comme de l'eau et sans danger !

Là il y a un problème ! => test du PH avec des gants

cela sent le block fendu après la surcharge ....
Saxo 3p4p, 106 3p2p, Vectrix 125, Leaf e+
Prod IAB Photovoltaïque 9 kwc
Autoconsommation solaire 6 Kwc + batterie : 4,8 kwh
Toulouse Est, ENEDIS mes données ne sont pas a vendre :mrgreen:

Répondre

Retourner vers « PSA "génération 1" »