Problèmes avec ma conversion Citroën Saxo Electrique – BMS et autres soucis

Forum dédié aux voitures Peugeot et Citroën dites de "première génération"
Ax-Saxo-Berlingo-106-Partner ... à batterie nicd.

Modérateurs : Remdo, man3515, moulino51, nitters

Répondre
Glaukon
Messages : 3
Enregistré le : dim. 11 02 , 2024 6:43
Mes véhicules : Citroen Saxo (27kWh), Fiat Punto (15kWh)
Localisation : Zagreb, Croatia

Problèmes avec ma conversion Citroën Saxo Electrique – BMS et autres soucis

Message par Glaukon » lun. 13 05 , 2024 21:45

Bonjour à tous,

Je viens d'acquérir une Citroën Saxo Electrique de 2001, ancien véhicule postal danois, qui a été convertie pour fonctionner avec des batteries lithium (27 kWh provenant d'une Hyundai Kona) et un DalyBMS 48S 200A. Elle a un faible kilométrage (~55k km), mais je rencontre quelques problèmes :
  • Panne du BMS : Le BMS a cessé de fonctionner, probablement à cause d'une induction de tension sur les fils de détection, qui sont trop proches du câble d'alimentation négatif (surtout lors du freinage régénératif). Je vais d'abord régler ce problème, mais j'envisage également de remplacer complètement le BMS.
  • Problème de ventilateur de refroidissement : Le ventilateur reste parfois allumé, nécessitant un cycle d'alimentation de l'interrupteur haute tension.
  • Perte de puissance soudaine à grande vitesse : Au-dessus de 70 km/h, un freinage brusque déclenche la protection de surintensité/surtension du BMS, coupant l'alimentation. C'est probablement dû à des pics de tension induits par la régénération qui perturbent le BMS. Réinitialiser le BMS ou faire un cycle de l'interrupteur haute tension résout le problème.
  • Forte consommation de courant occasionnelle : Quelques fois, j'ai constaté une consommation soutenue de 150A à 75 km/h sur terrain plat, qui s'est résolue en ralentissant.
  • Problèmes de démarrage du DC-DC : Le convertisseur DC-DC ne démarre souvent pas et nécessite une intervention manuelle (cycle de l'interrupteur haute tension).
Questions pour la communauté :
  • Quelqu'un d'autre a-t-il eu des problèmes similaires avec une conversion de Saxo Electrique ?
  • Quelles sont vos expériences avec les voitures électriques PSA et les conversions de batteries lithium ?
  • Avez-vous des recommandations pour d'autres systèmes BMS que le DalyBMS ?
Remarques supplémentaires :
  • Je suis conscient de la nécessité de résoudre le problème de câblage avant de remplacer le BMS.
  • Je suis ouvert aux suggestions pour résoudre les autres problèmes également.
  • Toute idée pour faire fonctionner cette voiture sans problème serait grandement appréciée !

--------------------------------------- English
Hi everyone,

I recently acquired a 2001 Citroën Saxo Electrique, a former Danish postal vehicle, that's been converted to run on lithium batteries (27 kWh from a Hyundai Kona) with a DalyBMS 48S 200A. It's low mileage (~55k km), but I've run into some issues:
  • BMS Failure: The BMS stopped working, likely due to voltage induction on the sensing wires from being too close to the negative power wire (especially during regen braking). I'll fix that first, but I'm also considering replacing the BMS entirely.
  • Cooling Fan Glitch: The fan sometimes stays on, requiring a power cycle of the high voltage switch.
  • Sudden Power Loss at High Speed: Above 70 km/h, abrupt braking triggers the BMS's overcurrent/voltage protection, cutting power. This is probably due to regen-induced voltage spikes confusing the BMS. Resetting the BMS or cycling the high voltage switch fixes it.
  • Occasional High Current Draw: A few times, I've seen sustained 150A draw at 75 km/h on level ground, which resolved by slowing down.
  • DC-DC Startup Issues: The DC-DC converter often doesn't start and needs manual intervention (cycling the high voltage switch).
Questions for the Community:
  • Has anyone else had similar issues with a Saxo Electrique conversion?
  • What are your experiences with PSA electric cars and lithium battery conversions?
  • Do you have any recommendations for alternative BMS systems besides DalyBMS?
Additional Notes:
  • I'm aware of the need to fix the wiring issue before replacing the BMS.
  • I'm open to suggestions on troubleshooting the other problems as well.
  • Any insights into getting this car running smoothly would be greatly appreciated!

Avatar du membre
4en1
Messages : 1797
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo, 106, Vectrix, Leaf 62 e+, e-NV200 40
Localisation : France Sud

Re: Problèmes avec ma conversion Citroën Saxo Electrique – BMS et autres soucis

Message par 4en1 » mar. 14 05 , 2024 20:08

BMS daly , c'est pas mal, mais 200a, c'est je pense trop juste !! il faut prendre celui encore au dessus.

le problème du ventilateur doit être le même que nous tous ici, voir la batterie 12vdc.
cela doit être lié au convetisseur DC-DC,qui reste en manuel OFF

de temps en teps j'ai eu des pics d'intensité, rien de grave.

Mais STP Passe au BMS 500a ( selon moi )

c'est ce que je ferais.

Mais tu vas avoir d'autres avis de personnes qui ont déjà convertie des 106/saxo, ils ont utilisé d'autres BMS.

Bienvenue à toi que ce forum ;)
Saxo 3p4p, 106 3p2p, Vectrix 125, Leaf e+
Prod IAB Photovoltaïque 9 kwc
Autoconsommation solaire 6 Kwc + batterie : 4,8 kwh
Toulouse Est, ENEDIS mes données ne sont pas a vendre :mrgreen:

hpdp
Messages : 1321
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: Problèmes avec ma conversion Citroën Saxo Electrique – BMS et autres soucis

Message par hpdp » mer. 15 05 , 2024 15:04

tes problèmes étant spécifiques à ton seul montage, c'est difficile d'avoir un avis précis sur l'ensemble.
48S ça doit faire vers 200 volts en 200 A, donc 40 kW en pointe maxi, je pense comme 4en1 que 200A est trop juste, et qu'une partie de tes soucis viennent de là.
le ventilateur sert pour refroidir directement les batteries ou il y a un circuit d'eau ? faudrait commencer par remplacer la sonde puis tester celle démontée.

Glaukon
Messages : 3
Enregistré le : dim. 11 02 , 2024 6:43
Mes véhicules : Citroen Saxo (27kWh), Fiat Punto (15kWh)
Localisation : Zagreb, Croatia

Re: Problèmes avec ma conversion Citroën Saxo Electrique – BMS et autres soucis

Message par Glaukon » mer. 15 05 , 2024 20:34

Merci pour vos retours ! La tension maximale du bloc-batterie est de 168V (40 x 4,2V). La tension nominale des cellules lithium est de 3,6V. Je la charge habituellement à 163V (4,075V par cellule) et ne descends pas en dessous de 142V (3,55V par cellule). Le courant de conduite normal se situe entre 50A et 100A. Sur route plate, à une vitesse de croisière de 75 km/h, il est d'environ 55A. Il dépasse rarement les 150A. Les spécifications du DalyBMS 48S 200A indiquent un courant de crête de 300A et un courant soutenu de 200A, donc je pense que cela devrait couvrir mon installation de manière adéquate. Le BMS supporte les batteries 48S mais mon installation n'utilise que 40S.

Le ventilateur est utilisé uniquement pour refroidir le boîtier Sagem (chopper, chargeur et convertisseur DC-DC). Les batteries au lithium ne sont pas refroidies.

Je suis heureux de partager plus de détails sur mon installation si cela intéresse quelqu'un. N'hésitez pas à poser des questions !

Voici quelques photos de l'installation.

--------------------------------------- English
Thanks for the feedback! The maximum battery pack voltage is 168V (40 x 4.2V). The nominal lithium cell voltage is 3.6V. I usually charge it to 163V (4.075V per cell) and don’t go below 142V (3.55V per cell). The normal driving current is between 50A and 100A. On the level road, cruising at 75 km/h it is around 55A. It rarely goes beyond 150A. The specification for DalyBMS 48S 200A says 300A peak current and 200A sustained current so I believe that should cover my setup adequately. The BMS supports 48S batteries but my setup uses 40S only.

The fan is being used for cooling Sagem box (chopper, charger, and DC-DC converter) only. The lithium batteries are not being cooled.

I'm happy to share more details about my setup if anyone is interested. Feel free to ask any questions!

Here are a few pictures of the setup.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
4en1
Messages : 1797
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo, 106, Vectrix, Leaf 62 e+, e-NV200 40
Localisation : France Sud

Re: Problèmes avec ma conversion Citroën Saxo Electrique – BMS et autres soucis

Message par 4en1 » jeu. 16 05 , 2024 20:12

Je serais curieux de savoir combien tu as en tension de précise sur ta 12 vdc ( batterie auxilaire )
J'insiste (hahaha) la mise en route du ventilateur doit venir de cette tension qui est trop basse.

Saxo Phase 2

Bavette avant et Arrière , déflecteur de vitre avant ! 8)

Bravo, belle intégration des cellules dans le coffre :wink:

Ton BMS n'est pas un peu trop loin des cellules ?

Est-ce que tes charbons et on collecteur sont ok ?

Est-ce que l'intérieur de ton moteur électrique est gras ? ( Fuite du différentielle )
Saxo 3p4p, 106 3p2p, Vectrix 125, Leaf e+
Prod IAB Photovoltaïque 9 kwc
Autoconsommation solaire 6 Kwc + batterie : 4,8 kwh
Toulouse Est, ENEDIS mes données ne sont pas a vendre :mrgreen:

Glaukon
Messages : 3
Enregistré le : dim. 11 02 , 2024 6:43
Mes véhicules : Citroen Saxo (27kWh), Fiat Punto (15kWh)
Localisation : Zagreb, Croatia

Re: Problèmes avec ma conversion Citroën Saxo Electrique – BMS et autres soucis

Message par Glaukon » ven. 17 05 , 2024 21:30

Merci pour les conseils! Surtout la question sur les balais et le collecteur - je vais certainement l'ajouter à ma liste de vérification.

La tension basse est d'environ 12V lorsque le contact est coupé et d'environ 13,6V lorsqu'il est mis. Très souvent, le convertisseur CC-CC ne démarre pas et je dois alors actionner l'interrupteur haute tension pour le faire fonctionner à nouveau.

Les longs câbles entre le BMS et la batterie pourraient capter des interférences. Quelqu'un ici a-t-il de l'expérience dans le blindage des câbles ?

Bonne question sur les balais et le collecteur ! Je n'ai pas encore eu l'occasion de les inspecter et je crains que certains problèmes ne proviennent des porte-balais encrassés ou, comme vous le dites, d'un moteur gras.

Je suis également curieux de connaître l'expérience des autres utilisateurs de configurations au lithium : quel type de BMS utilisez-vous ? Des recommandations pour les marques ou les fonctionnalités ?

--------------------------------------- English
Thanks for the insights! Especially the question about the brushes and collector - I'll definitely add that to my inspection list.

The low voltage is around 12V when the ignition is off and around 13.6V when it is on. Quite often the DC-DC converter does not start and then I have to cycle the high voltage switch to make it work again.

The long cables between the BMS and battery could be picking up interference. Maybe someone here has experience with shielding the cables?

Good question about brushes and the collector! I have not had the chance to inspect them yet and am worried that some problems might stem from the dirty brush holders or, as you say, a greasy motor.

Also curious to hear from others with lithium setups: What kind of BMS are you using? Any recommendations for brands or features?

Avatar du membre
4en1
Messages : 1797
Enregistré le : mar. 30 10 , 2012 11:48
Mes véhicules : Saxo, 106, Vectrix, Leaf 62 e+, e-NV200 40
Localisation : France Sud

Re: Problèmes avec ma conversion Citroën Saxo Electrique – BMS et autres soucis

Message par 4en1 » sam. 18 05 , 2024 8:14

Glaukon a écrit :
ven. 17 05 , 2024 21:30

La tension basse est d'environ 12V lorsque le contact est coupé et d'environ 13,6V lorsqu'il est mis. Très souvent, le convertisseur CC-CC ne démarre pas et je dois alors actionner l'interrupteur haute tension pour le faire fonctionner à nouveau.
je pense que cette tension est vraiment trop basse.
la recharge de la batterie 12vdc doit se faire avant ! 12.6 à 12.7 vdc

Dans tous les cas une batterie "accessoire" quand elle est à 12vdc = elle a un problème , elle est morte ou trop déchargée.

let go !
Saxo 3p4p, 106 3p2p, Vectrix 125, Leaf e+
Prod IAB Photovoltaïque 9 kwc
Autoconsommation solaire 6 Kwc + batterie : 4,8 kwh
Toulouse Est, ENEDIS mes données ne sont pas a vendre :mrgreen:

Répondre

Retourner vers « PSA "génération 1" »