E-MO+ en panne brusquement

Forum dédié aux véhicules de ce constructeur Français: gamme VAE, Scooter e-Mo, quad GEM e2 et e4

Modérateurs : Remdo, man3515, moulino51

Répondre
philippe78
Messages : 10
Enregistré le : jeu. 01 09 , 2022 17:02
Mes véhicules : Matra e-mo

E-MO+ en panne brusquement

Message par philippe78 » lun. 05 09 , 2022 11:01

Bonjour à tous.
J'ai acheté un Matra e-mo+ d'occasion il y a 5 ans. Je l'utilise très très peu; uniquement 4 semaines pendant les congés d'été pour environ 50 km parcourus. Le reste de l'année je stock la batterie dans mon garage et j'effectue une petite charge tous le 2 mois environ.
Et voila qu'il est tombé brusquement en panne en roulant en août dernier. Plus aucun signe de vie, on dirait qu'on a retiré la batterie alors qu'elle semble encore bien chargée. Plus rien ne fonctionne (écran de contrôle, clignotants, klaxonne ...). Sur la batterie j'ai 4 leds de contrôle qui m'indiquent qu'elle est chargée à environ 75%. Fusible 30A et 10A ok. J'ai testé en sortie du neiman avec la clé de contact positionnée, il y a bien une tension en sortie que je retrouve également en entrée de la carte mère qui se trouve dans le berceau du cadre du scooter.
Si quelqu'un a une idée sur l'origine du problème ......
Bonne journée.

philippe78
Messages : 10
Enregistré le : jeu. 01 09 , 2022 17:02
Mes véhicules : Matra e-mo

Re: E-MO+ en panne brusquement

Message par philippe78 » lun. 12 09 , 2022 16:12

Bonjour,
Je continue à rechercher et j'ai ouvert la batterie. Tout semble en ordre.
Une chose m'interroge cependant mais c'est peut-être normal.
En sortie de la série de piles et en entrée du BMS j'ai relevé une tension de 51.8v entre les 2 gros câbles rouge et noir.
Par contre, en sortie du BMS si j'effectue une mesure entre le gros slot + et le gros slot - au 2 extrémités j'ai constaté une tension de 6v qui est montée toute seule se stabiliser à 7.8v en 2 ou 3 minutes.
batterie1.JPG
batterie2.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

philippe78
Messages : 10
Enregistré le : jeu. 01 09 , 2022 17:02
Mes véhicules : Matra e-mo

Re: E-MO+ en panne brusquement

Message par philippe78 » jeu. 22 09 , 2022 9:15

J'ai le sentiment que c'est le BMS intégré dans le boitier de la batterie qui est HS.
Y aurait-il une bonne âme pour me répondre ?

philippe78
Messages : 10
Enregistré le : jeu. 01 09 , 2022 17:02
Mes véhicules : Matra e-mo

Re: E-MO+ en panne brusquement

Message par philippe78 » mar. 27 09 , 2022 16:43

Pour ceux que cela intéresse, J'ai effectué le test suivant : j'ai mis en série 5 piles de 9v que j'ai ensuite raccordées aux pôles + et - du scooter à la place de la batterie.
Et là, oh miracle lorsque j'ai tourné la clé de contact : Tout fonctionne même le moteur (modestement bien-sûr).
Cela prouve bien que c'est uniquement le BMS qui est HS.
Maintenant, comment trouver un BMS ?????
Si quelqu'un a une idée je suis preneur.

IMG_2365.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
vehiculeselectriques
Fondateur Administrateur
Messages : 10546
Enregistré le : lun. 06 09 , 2004 20:11
Mes véhicules : Saxo lifepo4, Kangoo RE, Italvel EVolution...
Localisation : FR-25-BESANCON
Contact :

Re: E-MO+ en panne brusquement

Message par vehiculeselectriques » mer. 28 09 , 2022 19:56

Ton test désigne le BMs comme responsable oui.
ça vaudrait le cout de démonter pour identifier quels composants sont HS (mosfet? ou autres) car c'est possiblement réparable.
C1793art35 "Quand le gouvernement viole les droits du peuple,l'insurrection est,pour le peuple et pour chaque portion du peuple,le plus sacré des droits et le plus indispensable des devoirs"

philippe78
Messages : 10
Enregistré le : jeu. 01 09 , 2022 17:02
Mes véhicules : Matra e-mo

Re: E-MO+ en panne brusquement

Message par philippe78 » jeu. 29 09 , 2022 14:00

Ouf enfin une réponse. J'avais l'impression d'être devenu transparent :lol:
Un grand merci à toi @vehiculeselectriques
Je vais ouvrir à nouveau le BMS pour étudier cela de plus près. Mais mes compétences sont assez limitées.
J'aurais certainement encore besoin de tes conseils :D
Encore merci et bonne journée

hpdp
Messages : 1165
Enregistré le : sam. 07 10 , 2017 17:34
Mes véhicules : j'y pense...
Localisation : Bruxelles (BE)

Re: E-MO+ en panne brusquement

Message par hpdp » ven. 30 09 , 2022 22:03

qu'est-ce que c'est comme batteries, du lithium-xxx ? si oui, le bms vérifie la tension de chaque élément et bloque si l'un est sous 2,5V environ.
il faut donc vérifier chaque bloc et recharger celui trop déchargé puis équilibrer le tout. c'est peut-être simplement un manque d'équilibrage, problème courant sur les trottinettes.

philippe78
Messages : 10
Enregistré le : jeu. 01 09 , 2022 17:02
Mes véhicules : Matra e-mo

Re: E-MO+ en panne brusquement

Message par philippe78 » sam. 01 10 , 2022 17:53

Batterie 48,7V -15Ah 730W Li-Mn (Lithium Manganèse), elle est composée de 26 cellules Li-Mn 3,7V-4,1V - 7,5Ah répartis en 2 sachets en parallèle, et 13 blocs en série. Voilà la bête.
Par contre, si un bloc est faible, je verrais bien un code erreur plutôt qu'un arrêt total et brutal de toutes les fonctions. Non ?

Répondre

Retourner vers « Matra MS »