Mode tortue permanent

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

sidemips
Messages : 463
Enregistré le : mer. 10 10 , 2012 15:28
Mes véhicules : ion + czero 2012 16kWh, fiat 500L 1.4 multiair, c3 pluriel
Localisation : DE/BW proche Strasbourg

Re: Mode tortue permanent

Message par sidemips » mer. 23 11 , 2022 10:06

Ce n'est pas forcément le cas, reset et réessayes pour voir si c'est un défaut permanent.
Ex user gt2i

chpierre
Messages : 30
Enregistré le : ven. 09 04 , 2021 8:39

Re: Mode tortue permanent

Message par chpierre » jeu. 24 11 , 2022 17:42

Je viens de refaire un diagnostic et après avoir effacé le défaut, il n'apparaît plus du tout. Par contre, le problème est toujours là !

bambou
Messages : 2063
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, e208, VAE Matra LX, Monoroue inMotion V11, ex-Prius
Localisation : FR-35-Rennes

Re: Mode tortue permanent

Message par bambou » ven. 25 11 , 2022 8:54

Et côté tensions, sont-elles toujours stables et bonnes ? (même si c'est peu probable, le défaut que tu voyais empêchait peut-être la mise à jour des infos...)
Le bonheur est électrique !
Ionisé en Sept 2012 + e208 en Mars 2022

chpierre
Messages : 30
Enregistré le : ven. 09 04 , 2021 8:39

Re: Mode tortue permanent

Message par chpierre » sam. 26 11 , 2022 21:31

Les tensions sont bonnes et stables : le problème ne vient pas de la batterie !
La vitesse est bridée à 50 km/h environ, même après une recharge complète et il est impossible de récupérer l'énergie au freinage.

sidemips
Messages : 463
Enregistré le : mer. 10 10 , 2012 15:28
Mes véhicules : ion + czero 2012 16kWh, fiat 500L 1.4 multiair, c3 pluriel
Localisation : DE/BW proche Strasbourg

Re: Mode tortue permanent

Message par sidemips » dim. 27 11 , 2022 10:46

Tu utilises bien diagbox pour le diag ?
As tu vérifié les capteurs de température avec Canion, as tu un capteur qui foire et qui donne une temperature de -40°C ?
Ex user gt2i

chpierre
Messages : 30
Enregistré le : ven. 09 04 , 2021 8:39

Re: Mode tortue permanent

Message par chpierre » lun. 28 11 , 2022 9:41

Oui : c'est bien diagbox.
Toutes les cellules sont à 8 degrés.

sidemips
Messages : 463
Enregistré le : mer. 10 10 , 2012 15:28
Mes véhicules : ion + czero 2012 16kWh, fiat 500L 1.4 multiair, c3 pluriel
Localisation : DE/BW proche Strasbourg

Re: Mode tortue permanent

Message par sidemips » lun. 28 11 , 2022 20:48

Bizarre quand même, aucuns defauts permanents, les tensions et températures des cellules sont OK et tout de meme ce mode tortue... regarde donc avec diagbox sur tous les éléments, MCU, ECU, etc si tu vois des paramètres incohérents type temperature ou tension, il doit bien y avoir quelques chose...
Ex user gt2i

Avatar du membre
triphase
Messages : 12360
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - Kia eSoul - Zero S
Localisation : FR-68-Colmar

Re: Mode tortue permanent

Message par triphase » lun. 28 11 , 2022 21:25

chpierre a écrit :
lun. 21 11 , 2022 15:19
Il y a aucune cellule qui s'écroule en roulant.
D'après le diagnostic, ce serait plutôt un capteur qui serait défectueux, mais où le trouver ?
Vérifié (de préférence à 2 personnes) vraiment en roulant et en surveillant toutes les tensions dans canion?

Parce que effectivement cela ressemble à une résistance de contact anormale (ou une cellule qui a une résistance interne trop élevée), visible uniquement si le courant est important.

A la rigueur en stationnaire, chauffage, clim, ventilation à fond (donc 5 ou 6kW de conso), est-ce qu'un déséquilibre apparaît, une cellule qui baisse louchement?
i-MiEV 90kkm
e-Soul 40kkm
Quest (bolide à pédales sans moteur, 3 roues)
Zero S de 2014
Mini2 (4 rotors)
anciennement: Mavic Mini (4 rotors, 249 grammes) parti en Ukraine, C-Zero (3,5 années, 50kkm)

chenaillou
Messages : 72
Enregistré le : ven. 07 08 , 2020 11:34
Mes véhicules : Citroen Berlingo Electric 2015
Localisation : Beaucens 65400 France
Contact :

Re: Mode tortue permanent

Message par chenaillou » sam. 03 12 , 2022 22:00

Petite suggestion: Vérifie si tu n'a pas oublié de reconnecter ou mal serré un des câbles de masse du carter du convertisseur/calculateur de traction dans tes manips.
A priori le problème viendrait du BMU qui communique plus ou pas assez avec le VCU ... le VCU se fou alors en "sécurité" en te mettant en mode tortue dans le doute. Ce genre de problème de communication sur le CAN interne peut venir d'un problème de masse non équipotentielle, en gros, t'arrives à avoir 1 trame sur 2 sur le bus, la voiture fonctionne mais de façon chaotique dans ce cas ..
Ce qui est étrange, c'est que tu arrives a avoir les tensions dans Canion ... es-tu sûr de ton coup sur le sujet ? Est-ce que Canion arrive bien a actualiser les tensions des cellules quand tu roules ?
Canion peut n'actualiser que 1 trame sur deux, et pour autant, ça se voit pas forcément sur l'appli ..
Ceci dit, en général, quand tu as ce genre de défaut de masse, la voiture est un sapin de noël avec un fonctionnement erratique, et un des premiers messages d'erreur concernerait l'ABS, ce n'est pas ton cas ici ... étrange.
Sinon c'est le BMU de la batterie qui a pris un coup et qui remonte pas toutes les infos attendues ... possible si tu as un capteur shunt défectueux, mais là on est sur démontage de batterie obligatoire ... et surtout, tu aurais des messages d'erreurs explicites sur diagbox si c'était le cas.

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »