C0 ne charge plus

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » jeu. 11 03 , 2021 16:57

Je peux rouler sans problème, pas de voyant allumé
La tension des batteries est normale après avoir roulé.

Dès que je veux connecter l'odblink avec son appli j'ai le sigle de la voiture orange qui s'allume
Avec canion pas de problème

Avatar du membre
ronan16
Messages : 2477
Enregistré le : ven. 15 04 , 2011 8:39
Mes véhicules : Ion 16 kWh 117.000 km - OSET 20" EVO
Localisation : FR-74-Magland

Re: C0 ne charge plus

Message par ronan16 » jeu. 11 03 , 2021 21:34

Ne jamais utiliser l'appli odblink sur la iOn. C'est très dangereux. Ça coupe le moteur, la direction assistée et l'assistance du freinage.
Cette appli est faite pour les moteur thermiques
Ionisé en 09/2012 - 16kWh du 10/2011
CaniOn sur Huawei P8 Lite 2017 Android 8.0

Avatar du membre
triphase
Messages : 11780
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - Kia eSoul - Zero S
Localisation : FR-68-Colmar

Re: C0 ne charge plus

Message par triphase » ven. 12 03 , 2021 0:32

L'appli OBDZero a l'air pas mal. En tout cas elle ne fait pas de défaut avec la iMiEV. Elle n'affiche pas les tensions individuelles parce que c'est encodé différemment et toujours pas craqué, mais avec la C-Zero elle devrait les afficher.
i-MiEV 80kkm (4 roues)
e-Soul (4 roues aussi)
Quest (bolide à pédales sans moteur, 3 roues)
Zero S de 2014, (2 roues)
Mavic Mini (4 rotors)
anciennement: C-Zero (3,5 années 50kkm)

Avatar du membre
Socrate
Messages : 835
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: C0 ne charge plus

Message par Socrate » ven. 12 03 , 2021 6:48

Je confirme qu'OBDZero affiche les tensions des différentes cellules sur ma iOn.
.
Resized_20191116_113606_8394.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par Socrate le ven. 12 03 , 2021 8:27, modifié 1 fois.

mimijean
Messages : 3322
Enregistré le : ven. 15 02 , 2013 23:51
Localisation : FR-Nord-Cambrai / Peugeot Ion 16KW depuis 02/13 + 1 de 14.5 pour madame depuis 12/2015

Re: C0 ne charge plus

Message par mimijean » ven. 12 03 , 2021 8:21

J'ai essayé sur la ion carscanner, mais il faut prendre impérativement la mitsu et pas les psa, sinon, pb évoqué plus haut.
Plus de 100 000 km,8 ans.
Une ion pour Madame 14.5! :D Dire qu'elle disait jamais, 12/2015, 12/2018 : 59 000 km mrgreen: et une zoé 12/18, 02/21 51 000km. 02/21 un kona 64 kWh.

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » ven. 12 03 , 2021 14:23

Le but etait de voir si un code d'erreur est stocké par la voiture car la tension de batteries, je l'ai fait par l'appli canion

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » ven. 26 03 , 2021 13:34

bonjour
Je reviens sur mon probleme car après une semaine où la voiture se chargeait bien à 99kms, elle commence à charger 2 ou 3 kms et s'arrete
le boitier n'est pas en defaut

voici ce que Canion me donne
pict_2021-03-26_13-22-09.png
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

bambou
Messages : 1762
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: C0 ne charge plus

Message par bambou » ven. 26 03 , 2021 13:42

Fonctionnement aléatoire, ça veut probablement dire mauvais contact, mais où, c'est la question...
Du côté du fameux condensateur qui serait entre la vie et la mort ?
Ionisé le 3/09/2012, et heureux de l'être !

Avatar du membre
Socrate
Messages : 835
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: C0 ne charge plus

Message par Socrate » ven. 26 03 , 2021 13:43

As tu un voyant défaut au tdb ?

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » ven. 26 03 , 2021 13:46

non pas de voyant en defaut
5 kms au compteur c'est tout :(

mimijean
Messages : 3322
Enregistré le : ven. 15 02 , 2013 23:51
Localisation : FR-Nord-Cambrai / Peugeot Ion 16KW depuis 02/13 + 1 de 14.5 pour madame depuis 12/2015

Re: C0 ne charge plus

Message par mimijean » ven. 26 03 , 2021 14:04

Les batteries ont l'air ok, en tous les cas.

AS tu essayé un autre CRO, et une autre prise ?
Plus de 100 000 km,8 ans.
Une ion pour Madame 14.5! :D Dire qu'elle disait jamais, 12/2015, 12/2018 : 59 000 km mrgreen: et une zoé 12/18, 02/21 51 000km. 02/21 un kona 64 kWh.

bambou
Messages : 1762
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: C0 ne charge plus

Message par bambou » ven. 26 03 , 2021 14:33

Oui il avait déjà essayé un autre CRO (cf plus haut)

Ca pourrait être la terre : en fonction de l'humidité sa qualité n'est pas forcément constante.
Ionisé le 3/09/2012, et heureux de l'être !

Avatar du membre
triphase
Messages : 11780
Enregistré le : ven. 27 01 , 2012 15:00
Mes véhicules : Mitsubishi i-MiEV - Kia eSoul - Zero S
Localisation : FR-68-Colmar

Re: C0 ne charge plus

Message par triphase » ven. 26 03 , 2021 14:37

Il y a peut-être eu diverses générations de CRO et de voitures. Je me souviens avoir essayé de brancher ma C-Zéro de 2012 sans terre, aucun problème pour charger!
i-MiEV 80kkm (4 roues)
e-Soul (4 roues aussi)
Quest (bolide à pédales sans moteur, 3 roues)
Zero S de 2014, (2 roues)
Mavic Mini (4 rotors)
anciennement: C-Zero (3,5 années 50kkm)

mimijean
Messages : 3322
Enregistré le : ven. 15 02 , 2013 23:51
Localisation : FR-Nord-Cambrai / Peugeot Ion 16KW depuis 02/13 + 1 de 14.5 pour madame depuis 12/2015

Re: C0 ne charge plus

Message par mimijean » ven. 26 03 , 2021 14:44

J'ai chargé longtemps sans terre, pas de pb ....

Par contre, un de mes collègues avait un pb de prise ....
Plus de 100 000 km,8 ans.
Une ion pour Madame 14.5! :D Dire qu'elle disait jamais, 12/2015, 12/2018 : 59 000 km mrgreen: et une zoé 12/18, 02/21 51 000km. 02/21 un kona 64 kWh.

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » ven. 26 03 , 2021 15:00

ma prise et mon chargeur fonctionnent car je les utilise pour mon autre voiture electrique (une Imiev)

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »