C0 ne charge plus

PSA Czéro - Ion étant produites sur une base quasi identique car sous license Mistsubishi i-MiEV... les membres leurs ont donné le petit nom de "C-zimion" ou Triplettes...
le Berlingo powered by Venturi, Peugeot Partner Tipee etc.

Modérateurs : Remdo, man3515, moulino51

bambou
Messages : 1762
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: C0 ne charge plus

Message par bambou » ven. 26 03 , 2021 16:39

cjlhe a écrit :
ven. 26 03 , 2021 15:00
ma prise et mon chargeur fonctionnent car je les utilise pour mon autre voiture electrique (une Imiev)
La sensibilité à la terre n'est pas forcément la même sur toutes les voitures.
C'est tellement pas binaire comme test que même entre iMiev et C0 il pourrait y avoir une différence de comportement (chargeur différent ? Ou composant différent d'une même série de chargeurs ?).
Ton problème étant aléatoire on ne peut rien exclure.
Ionisé le 3/09/2012, et heureux de l'être !

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » ven. 26 03 , 2021 17:15

Que dois je faire ?
Faire intervenir un electricien OU aller chez citroen ? merci

bambou
Messages : 1762
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: C0 ne charge plus

Message par bambou » ven. 26 03 , 2021 17:33

J'avais entendu un gars qui avait eu un souci de terre.
Il avait mouillé l'endroit où la terre était prise et c'était de nouveau bon.
Mais encore faut-il trouver cet endroit...
En as-tu une idée ?

Sinon il existe des appareils pour mesurer la qualité de la terre.
Ionisé le 3/09/2012, et heureux de l'être !

Jerry
Messages : 200
Enregistré le : lun. 03 07 , 2017 16:55
Mes véhicules : Citroën Saxo Electrique
Localisation : Czech Rep.

Re: C0 ne charge plus

Message par Jerry » ven. 26 03 , 2021 18:20

Mimijean a ainsi temporairement éliminé l'échec de chargement.

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » dim. 04 04 , 2021 11:43

J'ai testé la prise terre et elle est bonne

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » lun. 19 04 , 2021 9:48

Depuis 2 semaines ma C0 charge mais la charge s'arrete à 75 kms
Avez vous une idée du probleme ? merci

Avatar du membre
ronan16
Messages : 2477
Enregistré le : ven. 15 04 , 2011 8:39
Mes véhicules : Ion 16 kWh 117.000 km - OSET 20" EVO
Localisation : FR-74-Magland

Re: C0 ne charge plus

Message par ronan16 » mer. 21 04 , 2021 22:09

Peux-tu nous donner des valeurs de barrettes ou de SOC avec CaniOn ?
Ionisé en 09/2012 - 16kWh du 10/2011
CaniOn sur Huawei P8 Lite 2017 Android 8.0

mimijean
Messages : 3322
Enregistré le : ven. 15 02 , 2013 23:51
Localisation : FR-Nord-Cambrai / Peugeot Ion 16KW depuis 02/13 + 1 de 14.5 pour madame depuis 12/2015

Re: C0 ne charge plus

Message par mimijean » mer. 21 04 , 2021 23:02

La terre, pour une triplette, ne sert pas. Là c'était pour une zoé, et là, indispensable.
Plus de 100 000 km,8 ans.
Une ion pour Madame 14.5! :D Dire qu'elle disait jamais, 12/2015, 12/2018 : 59 000 km mrgreen: et une zoé 12/18, 02/21 51 000km. 02/21 un kona 64 kWh.

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » jeu. 29 04 , 2021 17:53

Bonjour
la suite des événements je suis allé faire changer la batterie de la C-Zero chez Citroën .
en branchant la voiture à une prise normale chez moi la voiture se met en charge au bout de quelques minutes un voyant avec une voiture orange avec un point d'exclamation apparaît sur le tableau de bord et la charge s'arrête.

Avec quelle application je peux voir d'où vient le problème ? Merci

bambou
Messages : 1762
Enregistré le : jeu. 02 08 , 2012 10:34
Mes véhicules : iOn, Prius, VAE Matra LX, Monoroue inMotion V8
Localisation : FR-35-Rennes

Re: C0 ne charge plus

Message par bambou » jeu. 29 04 , 2021 20:31

Comme l'a dit Ronan ci-dessus, tu peu déjà commencer avec CaniOn (sur Android).
Ionisé le 3/09/2012, et heureux de l'être !

Avatar du membre
Socrate
Messages : 835
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: C0 ne charge plus

Message par Socrate » jeu. 29 04 , 2021 21:17

OBDZero

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » jeu. 29 04 , 2021 21:22

D'après ce que j'avais lu obdzero ne fonctionne pas sur les c0 il les mets en erreur
Pour canion comment voir les erreurs ? Merci

Avatar du membre
Socrate
Messages : 835
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: C0 ne charge plus

Message par Socrate » ven. 30 04 , 2021 7:00

Tu as mal lu, c'est l'interface qui doit être OBDLink LX ou bien l'interface spécifique de Diagbox.
Sur ma iOn j'utilise :
DiagBox 7.83 (interface 9780.Z5 en USB)
CaniOn150 (interface OBDLink LX en wifi)
OBDZero (interface OBDLink LX en wifi)

OBDZero
Resized_20191116_113606_8394.jpg
.
CaniOn150
pict_2019-11-11_11-43-56.png
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

cjlhe
Messages : 133
Enregistré le : sam. 09 04 , 2016 15:41
Mes véhicules : Mitsubishi Imiev de 2016 et Czéro de 2012
Localisation : Nord près de Lille

Re: C0 ne charge plus

Message par cjlhe » ven. 30 04 , 2021 7:21

Ces écrans ne donnent pas les messages d'erreur mais uniquement les tensions. En début de mon problème j'ai mis ces écrans et on m'a répondu que c'était ok.
Maintenant je cherche comment visualiser le message d'erreur dans devoir aller voir mon "ami" le garagiste
D'avance merci

Avatar du membre
Socrate
Messages : 835
Enregistré le : mer. 18 09 , 2013 18:29
Mes véhicules : Peugeot iOn 03/12 16 kWh
Localisation : (59) au Nord en Flandre à proximité de Dunkerque

Re: C0 ne charge plus

Message par Socrate » ven. 30 04 , 2021 7:39

Pour les messages d'erreur, il te faut DiagBox.

Exemple :
.
Diagbox.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Répondre

Retourner vers « PSA "génération 2" et Mitsubishi i-MiEV »