[SR/F] Connexion application iOS impossible

Forum dédié à la gamme diversifiée de ce constructeur, des modèles tout terrain à ceux destinés à la route.

Modérateurs : Remdo, man3515, moulino51, GilTitan06

Avatar du membre
ScHinZe
Messages : 41
Enregistré le : mer. 07 04 , 2021 21:42
Mes véhicules : Zero SR/F
Localisation : FR-83510-Lorgues
Contact :

Re: [SR/F] Connexion application iOS impossible

Message par ScHinZe » lun. 25 07 , 2022 17:21

zéronimbus a écrit :
lun. 25 07 , 2022 10:26
heureusement j' avais pris une photo.
non je débranche la batterie, j' enléve le fusible, car le + est devant la boite a fusibles, et je rebranche, sans remettre le contact.
Image
C'est marrant, on n'a pas la même interface
AdopteUnMotard.com
Un peu de moto, un peu de culture, beaucoup de liberté...

Avatar du membre
zéronimbus
Messages : 76
Enregistré le : dim. 25 07 , 2021 9:30
Mes véhicules : zéro sr/s prémium power tank pack touring 2021
Localisation : sud vendée (85)

Re: [SR/F] Connexion application iOS impossible

Message par zéronimbus » lun. 25 07 , 2022 18:18

ScHinZe a écrit :
lun. 25 07 , 2022 17:21
zéronimbus a écrit :
lun. 25 07 , 2022 10:26
heureusement j' avais pris une photo.
non je débranche la batterie, j' enléve le fusible, car le + est devant la boite a fusibles, et je rebranche, sans remettre le contact.
Image
C'est marrant, on n'a pas la même interface
AH BON ???
je pense que ton interface indique "CONNECTE" ???

Avatar du membre
ScHinZe
Messages : 41
Enregistré le : mer. 07 04 , 2021 21:42
Mes véhicules : Zero SR/F
Localisation : FR-83510-Lorgues
Contact :

Re: [SR/F] Connexion application iOS impossible

Message par ScHinZe » mar. 26 07 , 2022 6:57

zéronimbus a écrit :
lun. 25 07 , 2022 18:18
AH BON ???
je pense que ton interface indique "CONNECTE" ???
Image
AdopteUnMotard.com
Un peu de moto, un peu de culture, beaucoup de liberté...

Avatar du membre
zéronimbus
Messages : 76
Enregistré le : dim. 25 07 , 2021 9:30
Mes véhicules : zéro sr/s prémium power tank pack touring 2021
Localisation : sud vendée (85)

Re: [SR/F] Connexion application iOS impossible

Message par zéronimbus » mar. 26 07 , 2022 7:05

tu as eu la mise a jour cypher 3...
par ton concéssionnaire ?

Avatar du membre
ScHinZe
Messages : 41
Enregistré le : mer. 07 04 , 2021 21:42
Mes véhicules : Zero SR/F
Localisation : FR-83510-Lorgues
Contact :

Re: [SR/F] Connexion application iOS impossible

Message par ScHinZe » mar. 26 07 , 2022 8:41

zéronimbus a écrit :
mar. 26 07 , 2022 7:05
tu as eu la mise a jour cypher 3...
par ton concéssionnaire ?
Ouaip, quand j'ai récupéré ma moto après les réparations faites suite à mon accident en janvier
AdopteUnMotard.com
Un peu de moto, un peu de culture, beaucoup de liberté...

Avatar du membre
ScHinZe
Messages : 41
Enregistré le : mer. 07 04 , 2021 21:42
Mes véhicules : Zero SR/F
Localisation : FR-83510-Lorgues
Contact :

Re: [SR/F] Connexion application iOS impossible

Message par ScHinZe » mar. 26 07 , 2022 11:29

Alors j'ai reçu un mail de Zero quand je les ai informé que malgré la mise à jour de l'appli iOS et la mise à jour des MBB et BMS, mon module cellulaire est toujours débranché.

Je vous c/c les échanges :

Cher Monsieur,
Il est important de faire toutes les mis à jour chez un concessionnaire. ( Tableau de bord, chargeurs, BMS, MBB, synchronisation du moteur)
Si les problèmes persistent, veuillez demander au concessionnaire d’extraire les fichiers LOG.


Je ne savais pas que je ne devais pas faire moi-même les mises à jour.
L’application iPhone m’a proposé de faire les mises à jour, j’ai suivi ce qu’elle m’a dit.
Si l’utilisateur final ne doit pas faire de lui-même les mises à jour de sa moto, alors pourquoi avoir implémenté cette fonctionnalité dans l’application ?
C’est incohérent.


La mise à jour par connexion cellulaire est pratique pour ceux qu’habitent loin d’un concessionnaire et peuvent résoudre quelques problèmes lors d’un dépannage.
Le concessionnaire est équipé pour les mises à jour d’autres composants d’une manière plus robuste.


Ok, je le saurais pour la prochaine fois : je ne ferais plus les mises à jour moi-même.
Il serait pertinent de préciser explicitement cette condition afin d’éviter qu’une majorité d’utilisateurs ne fassent leurs updates d’eux-même...
Concernant les remontées de la moto vers vos serveurs, la dernière mise à jour date d’il y a un mois.
Je n’ai pas de remontée à jour, pas de notifications temps réel de fin de charge, de secousse/chute, pas de géolocalisation à jour etc.


D’après notre ingénieur, il peut avoir une autre raison :
<< La dernière mise à jour a l’air de bien fonctionner. Je pense donc que son problème vient plus du côté moto. Le CCM a déjà été remplacé à ce client l’année dernière, je pense donc qu’il doit y avoir un problème avec l’alimentation de son CCM. Si ce dernier ne reçoit pas le 12V, alors il ne fonctionnera pas correctement.
Je lui conseillerais de visiter le concessionnaire de sa région et ils pourront voir si le CCM est correctement alimenté. >>



Suite à ça, j'ai débranché ma batterie 12V pour mesurer la tension et m'assurer qu'elle délivre suffisamment : RAS, les valeurs sont bonnes.

Et là, oh surprise :
Image

Et dans l'application iOS, la geolocalisation s'est mise à jour (confirmé dans l'app ZeroNG également) mais aucune info sur l'état de charge, l'état de branchement etc...
Et la joie fut de courte durée, car dans mon tableau de bord, "Mobile" est revenu à "Non branché"

Franchement, je sèche... mais il y a clairement quelque chose qui se trame du côté de l'alimentation du CCM...
AdopteUnMotard.com
Un peu de moto, un peu de culture, beaucoup de liberté...

Avatar du membre
zéronimbus
Messages : 76
Enregistré le : dim. 25 07 , 2021 9:30
Mes véhicules : zéro sr/s prémium power tank pack touring 2021
Localisation : sud vendée (85)

Re: [SR/F] Connexion application iOS impossible

Message par zéronimbus » mar. 26 07 , 2022 11:36

c 'est éxactement le même problème que j' ai grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr
ça fait depuis le début d 'année que je cherche une solution.
pour moi, c 'est un problème logiciel, et pas matériel....
ils savent plus quoi inventer chez zéro, ils n' ont qu'a carréménent dire qu'ils ont du mal a trouver de bons ingénieurs pour résoudre leurs problèmes

Avatar du membre
zéronimbus
Messages : 76
Enregistré le : dim. 25 07 , 2021 9:30
Mes véhicules : zéro sr/s prémium power tank pack touring 2021
Localisation : sud vendée (85)

Re: [SR/F] Connexion application iOS impossible

Message par zéronimbus » jeu. 22 09 , 2022 5:59

houla, houla, houla, grosse énorme mise a jour dispo ce matin a la débauche :mrgreen:
MBB ET BMS
alors est ce que enfin, nos connéxions céllulaires vont fonctionner ???
réponse après la MAJ si ça fonctionne :twisted:

Avatar du membre
zéronimbus
Messages : 76
Enregistré le : dim. 25 07 , 2021 9:30
Mes véhicules : zéro sr/s prémium power tank pack touring 2021
Localisation : sud vendée (85)

Re: [SR/F] Connexion application iOS impossible

Message par zéronimbus » jeu. 22 09 , 2022 11:07

et verdict après avoir passé 3 heures et environ une bonne trentaine de fois, impossible d'installer cette MAJ de M...E.
franchement j' ai eu du mal pour les dernières, mais celle là, que ce soit en passant par la 4G et le wifi, rien(réception plein pot), ça plante même pas a la moitié.
j' ai même néttoyé mes fichiers du téléphone, rien, ça n' a jamais été mieux.
j' ai essayé, tout près, tout loin GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR rien.
punaise zéro aujourd hui, je vous maudit, j' ai espéré pouvoir me coucher pas trop tard depuis la débauche de 5 heures, en passant max jusqu' a midi pour installer votre gros paquet de M...e.
soit ça vient de leurs serveurs de M...e qui sont encombrés, soit ils sont pas doués.
surement les deux.
je tenterais ce week end a nouveau de faire cette MAJDM.
si un membre du forum réussi, ce serait sympa de nous dire si il constate des amélliorations.
Merci

Avatar du membre
zéronimbus
Messages : 76
Enregistré le : dim. 25 07 , 2021 9:30
Mes véhicules : zéro sr/s prémium power tank pack touring 2021
Localisation : sud vendée (85)

Re: [SR/F] Connexion application iOS impossible

Message par zéronimbus » sam. 24 09 , 2022 20:55

ce matin j'ai enfin réussi a installer ces MAJ.
curieusement de bonne heure le matin (7H), moto pas chargée, température de 15°c , au bout de la cinquième fois, ça a fonctionné, sans attendre les 3 minutes d'arrêt recommandé a chaque plantage...
et bien sûr, aucune amélioration visible, toujours le même visuel du tableau de bord, et la connéxion 3G toujours dans les choux.

Répondre

Retourner vers « Zero Motorcycles »